Reply

Re: Orbi RBS40 satelite stopped working and flashes led codes after V2 firmware update.

Naturaledge42
Follower

Orbi RBS40 satelite stopped working and flashes led codes after V2 firmware update.

Satelite led flashes white 10 times then flashes orange once then repeats. Contacted support and they had me reset both the router and satelite, twice. After 2nd reset light sequence changed to 10 white flashes, one green light that changes to orange the flashes one time orange the repeats. FOREVER!

 

Tech claims the light and color sequence (s) does not mean anything. Yeah, then why is there a repeating pattern?  

 

All this started after the V2.1.1.16 firmware update. 

 

Netgear said they would replace satelite. I have to pay to ship defective satelite back to netgear. (Another issue)

 

Has anyone else had the flashing light issue?

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 4
markw89
Aspirant

Re: Orbi RBS40 satelite stopped working and flashes led codes after V2 firmware update.

Yes, I have the exact same problem.  Been trying to fix for hours with no luck and nothing online about the 10 white flashes, one green light that changes to orange then flashes one time orange then repeats.  I am getting the same thing after the V2 firmware update on 12/19/17.  Satellite will not connect but main router seems to be working fine by itself.

 

I also updated the router to every firmware available, thinking that the firmware on the satellite and router might be out of sync.  No luck.  Reset both devices to factory with a little paperclip as your tech support suggested, also no luck.

 

Can anyone help?

Model: RBK40| Orbi AC2200 WiFi System
Message 2 of 4
jsee
Aspirant

Re: Orbi RBS40 satelite stopped working and flashes led codes after V2 firmware update.

Hi Appreciate if you can help. 

 

Updated my RBS40 Satellite to latest firmware V2.xx and it's now not working. Unable to connect to my RB40 router and can't be detected by Netgear Apps. The white LED ring light keeps flashing, will not go off despite leaving it for more than 10 mins. 

 

Tried factory reset, problem still persist. Any suggestion on how this can be fixed? 

 

Thanks in advance for your help. 

Model: RBS40| Orbi AC2200 Tri-band WiFi (Add-on Satellite)
Message 3 of 4
FURRYe38
Guru

Re: Orbi RBS40 satelite stopped working and flashes led codes after V2 firmware update.

https://community.netgear.com/t5/Orbi/RBS40-Flashing-white-light-after-V2-Firmware-upate/td-p/156497...


@jsee wrote:

Hi Appreciate if you can help. 

 

Updated my RBS40 Satellite to latest firmware V2.xx and it's now not working. Unable to connect to my RB40 router and can't be detected by Netgear Apps. The white LED ring light keeps flashing, will not go off despite leaving it for more than 10 mins. 

 

Tried factory reset, problem still persist. Any suggestion on how this can be fixed? 

 

Thanks in advance for your help. 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1300 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E