Reply

Orbi RBS40V backhaul on 2.4g And Incorrect Region (Japan) - Solved!

remento
Follower

Orbi RBS40V backhaul on 2.4g And Incorrect Region (Japan) - Solved!

Solved this issue by reviewing many posts on this forum! So thank you! Consolidating for the next poor SOB that has to deal with this BS!

Note - I am in the United States and purchased a RBS40V from Amazon directly (not a third party on Amazon) so why it came configured for another region... 

I noticed that my Orbi RBS40V (satellite for RBR50) backhaul was connecting over 2.4G to the router no matter its location. It would offer a 5g connection for devices. I eventually noticed that the RBS40V region was Japan (incorrect), and the router region was the United States (correct). My theory is that the band used for the backhaul was not enabled for Japan (each region has rules on what bands can be used) and it was falling back to 2.4G, which was something they had in common.

 

Goal - get the region to match the router

Note: Try step 13 first - as it is not clear why this helped...

 

Note: Enabling Telnet is not an option (anymore?) on the Satellite's debug page http://10.0.0.x/debug.htm UNLESS it is in extender mode... 

1) Put in extender mode and connect to extenders network (helpful if you can use another device with working internet for instructions)

2) Enable telnet  (note, needs to be done after every restart)

3) Telnet to device to update region (Telnet is not built into MacOS anymore, so you will need to download a utility; Putty client  is good for Windows)

4) Once connected, run the following command to change the region to WW (Worldwide) 

 

burnsku 0x0002

 

  • FYI - the instructions elsewhere for the RBR50 region switch refer to a "artmtd" command. This will not work as it is for a different chipset - a critical insight pointed out on this thread for another device. 
  • FYI - the US region is 11 - I did not try converting this to hex and saving

5) Restart the device

6) Continue through the setup in Extender Mode

  • Perhaps you could try switching to Orbi mode here, but I did not...

7) Several screens in, under wireless settings, the previously disabled gray box for region now can be changed! Set it to "United States" or whatever region your router is in. Point is for them to match, ideally for your actual region! 

  • FYI - I did try just "enabling" this field previously by hacking the page, but it did not save the region in this case 

😎 Restart (not sure if this is required) and observe the Wireless settings now report you are in the United States!

     If all you want is Extender mode - you are done!
9) Switch to Orbi Mesh Mode

10) Complete setup of Orbi

11) Check region on satellite's status page

  • Note: at this point - I almost cried because for some reason, it was now in the European Region, and still connecting over 2.4G backhaul! WTF

12) If region is still not correct, like EU in mycase, go to the debug page for the device

13) Select "Upgrade Touch Board Firmware" which did not ask for a file, but did restart the device

  • Perhaps all you need to do is restart the device? I only clicked this because I was exploring.  Or perhaps this was the only thing that needed to be done the whole time! Who knows?!

14) Return to the device's page and observe, region is now the United States!

 

-- Useful Links/References --

Orbi Voice RBS40V

 

Get IP address from the devices list on your router (http://orbilogin.net/)

Extender Login page: https://my-wifi-ext.net/ (Must be on extender network REMOVE DASHES FOR CONTENT FILTER WTF!)

Model: RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite, RBS40V|Orbi Voice Add-on WiFi Satellite and Smart Speaker
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 215 views
  • 1 kudo
  • 1 in conversation
Announcements

Orbi WiFi 6E