Reply
Highlighted
Aspirant

Orbi RBS50 Will not factory reset

My Obri Satellite (RBS50) went crazy about a month ago.  It started dropping off the network and I noticed that the halo on top would blink green.  The LED on the power button was on and solid green but the halo was blinking green.  Of course there is nowhere in the Netgear support stuff that talks about a green halo.  If I unplugged it and replugged it in sometimes it would work for a bit, then back to flashing green.  Now for the last week it does nothing.  The power LED on the back is solid green but no halos appear.  I have moved it to different sockets, near and far from my router.  Nothing.  I then tried factory reseting it...and nothing.  The LED in the back just stays solid green even if I hold the reset pin in for 2 minutes straight.  Nothing.  It basically looks like it is sitting there drawing power and doing absolutely nothing else.  I've only had this thing for maybe a year and a half.  Any help would be appreciated.

Message 1 of 9

Accepted Solutions
Highlighted
Aspirant

Re: Orbi RBS50 Will not factory reset

Thanks again for everything.  I called Netgear support and they also could not resolve the problem.  They are going to send me a new satellite and I have an RMA case open.  Thank you again for your helpful response.

View solution in original post

Message 7 of 9

All Replies
Highlighted
Guru

Re: Orbi RBS50 Will not factory reset

Can you still get access the routers web page by chance? If so, you might try re-loading FW code on to the router and see if this might clear it up. Interesting your seeing GREEN though. Wonder if the multi color LEDs is broke.

 

If you can't get access to the web page to re-load FW, I would make contact with NG support and ask about an RMA. 

@Blanca_O


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 9
Highlighted
Aspirant

Re: Orbi RBS50 Will not factory reset

Thanks for the suggestion.  I downloaded the firmware, but cannot connect to the satellite.  I went into the orbilogin web interface and it says the satellite is disconnected.  It does not have an IP address and it does not show up even under the section where you can manually upload firmware.  Is there any other way to connect to it?  And sorry..what's an "RMA" when you said I should contact Netgear support?

Message 3 of 9
Highlighted
Guru

Re: Orbi RBS50 Will not factory reset

What happens if you connect the RBS to the RBR router directly with a LAN cable? Does a IP address show up for it on the RBRs connected client list? 

 

RMA is a Return Material Authorization. Something you can ask NG support about. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 9
Highlighted
Aspirant

Re: Orbi RBS50 Will not factory reset

No.  It's plugged into the router with ethernet and still shows as disconnected.  Still does not show up in the manual firmware section either.  Any other thoughts?  

Message 5 of 9
Highlighted
Guru

Re: Orbi RBS50 Will not factory reset

I would contact NG support and get there help on this. Seems like the satellite maybe bad. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 9
Highlighted
Aspirant

Re: Orbi RBS50 Will not factory reset

Thanks again for everything.  I called Netgear support and they also could not resolve the problem.  They are going to send me a new satellite and I have an RMA case open.  Thank you again for your helpful response.

View solution in original post

Message 7 of 9
Highlighted
Mentor

Re: Orbi RBS50 Will not factory reset

Dont forget to mark this resolved.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 8 of 9
Highlighted
Guru

Re: Orbi RBS50 Will not factory reset

Glad support will send you a new unit. 

Let us know how it goes when you get the new unit in. 

Smiley Wink


@pmoff wrote:

Thanks again for everything.  I called Netgear support and they also could not resolve the problem.  They are going to send me a new satellite and I have an RMA case open.  Thank you again for your helpful response.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2038 views
  • 3 kudos
  • 3 in conversation
Announcements