Reply
Highlighted

Orbi RBS50 no 2.4GHz connection to router

RBR50 & RBS50

Firmware V1.8.0.6 - Router and Satellite

 

Came across this the other day, I logged into the RBS50 to see what I could see, I noticed that the image on the main page showed the status of the connection. 2.4GHz and 5.0GHz. In the image below, you will see the 5.0GHz shows as connected, and the 2.4GHz frequency shows (No Connection). 

RBS50 - 1.JPG

This isn't explained very well anywhere, I was initially of the thought that the 2.4GHz band wasn't connected right, then I remembered the Orbi has a dedicated band to connect to the router from the satellite. This simply states there are no devices connected on the 2.4GHz frequency on the RBS50 (Satellite).

 

If someone from Netgear happens to read this, maybe update that to read: (No Connected Devices) or (No Devices Connected)

 

Just in case someone thinks the satellte isn't working properly like I did for a couple minutes.... ok, days... until I had time to dedicate to looking at this.

 

Help this helps someone.

 

Steve

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 26
Highlighted

Re: Orbi RBS50 no 2.4GHz connection to router

 I seem to be having a similar problem. I have my system set up, but when I look for available networks, I see that not all of the Wi-Fi signals produced by my orbi system under my name.  It appears that the 5 GHz network's are not part of the network name I set up during installation.

 

If anyone knows what I'm talking about, please help. I could take a picture with my phone to show you what I'm looking at if that would be helpful. Someone please help. 

Message 2 of 26
Highlighted

Re: Orbi RBS50 no 2.4GHz connection to router

It's not that mine isn't working, it's the all of my devices take advantage of the higher speed the 5.0 GHz frequency offers. I am going to get one of my older phones/laptops to connect and see how it registers. I'll load that image next.
Message 3 of 26
Highlighted

Re: Orbi RBS50 no 2.4GHz connection to router

 I'm having the exact same problem except my 5 GHz won't connect. I've also posted my problem in this discussion room-keep an ion my post to see if anyone gives us good advice. 

 Look at the picture I said when I search for networks: 

IMG_0964.PNG

Message 4 of 26
Highlighted

Re: Orbi RBS50 no 2.4GHz connection to router

Forgot to mention, the name of my network is Patton -  you can see below my network, the 5 GHz signal will not join my signal.

Message 5 of 26
Highlighted

Re: Orbi RBS50 no 2.4GHz connection to router

Not sure why, but pictures aren't displaying. 

Message 6 of 26
Highlighted
NETGEAR Moderator

Re: Orbi RBS50 no 2.4GHz connection to router

Orbi has band steering so it will put the device on the best network did the older device connect to the 2.4ghz?

 

DarrenM

Message 7 of 26
Highlighted
Tutor

Betreff: Orbi RBS50 no 2.4GHz connection to router

There are two routes shown in the picture...

 

The one from the router to the satellite (shown between these two devices) and from satellite to connected devices. (shown to the right)

So what you see, is that 2.4 and 5GHz wifis are up and running, but at the moment there are only devices connected to the satellite's 5GHz wifi and no device is connected by 2.4 GHz.

Message 8 of 26
Highlighted

Betreff: Orbi RBS50 no 2.4GHz connection to router

Right, and that is what I figured out, but all of our devices we curently use on a regular basis were new enough to only use the 5.0GHz band. 

 

I am on an older Dell D830 typing this, and was able to confirm my thoughts. Below is the image from the satellite with this laptop connected.

 

RBS50 24 c.JPG

 

So, as I had suspected (after stopping and thinking it through), it shows only if something is connected on that band, and that the band itself, is 'Not Connected'. The wording is what threw me..

 

Appreciate everyones contributions. I just needed to blow the dust off of an older device and verify.

 

Steve

Message 9 of 26
Highlighted
Tutor

Betreff: Orbi RBS50 no 2.4GHz connection to router

Yep Smiley Happy You're welcome.

 

What might happen that the connection between router and satellite (backhaul) falls back to 2.4G if the connection is bad or the distance to high, but this would be noticeable by either the LED on top of the satellite or in the same picture to the left side by missing half of the "wifi ray".

 

But this would not affect the connection from satellite to client devices Smiley Happy

Message 10 of 26
Highlighted
Virtuoso

Betreff: Orbi RBS50 no 2.4GHz connection to router

Negatory - backhaul is hardwired to 5GHz only, there is no 2.4GHz fallback.

 

Rodney

Message 11 of 26
Highlighted
Tutor

Betreff: Orbi RBS50 no 2.4GHz connection to router

It is not! On my first Location the distance was to high resulting in an 2.4G backhaul.

It was shown in the satellite's frontend as well as the attached devices on the router's frontend.
Message 12 of 26
Highlighted
Virtuoso

Betreff: Orbi RBS50 no 2.4GHz connection to router

I quite promise that it is indeed 5GHz only.  It runs on the upper channels of that band, leaving the lower channels for 5GHz client connectivity.  There is no 2.4GHz backhaul whatsoever, as it isn't fast enough (and there's no dedicated radio for it).

 

Rodney

Message 13 of 26
Highlighted
Luminary

Betreff: Orbi RBS50 no 2.4GHz connection to router

If the 2.4GHz is turned off on the base/main Orbi unit will it also turn the 2.4GHz off on the satellite as well? I ask because I do not have any old legacy devices so I turned off the 2.4GHz on the main Orbi but the satellite shows both bands in blue and just 2.4GHz says no connection in blue it should not be there correct?  Is there a way to turn 2.4GHz off manually on the satellite itself?

Message 14 of 26
Highlighted

Re: Orbi RBS50 no 2.4GHz connection to router

I'm sorry-I do not know the answer.
Message 15 of 26
Highlighted

Re: Orbi RBS50 no 2.4GHz connection to router

Does anyone know why when I look at my details for the 5 GHz channel options, orbi does anyone know why when I look at my details for the 5 GHz channel options, orbi appears to only permit to channel choices: I think one is channel 57. I did 2 GHz selections, you can choose automatic, meaning the routers will choose the most appropriate channels.
Message 16 of 26
Highlighted

Re: Orbi RBS50 no 2.4GHz connection to router

Sorry for the typos. Friggin Siri!
Bottom line to my question, in set up you can choose automatic channel selection for the 2.4 GHz frequency but that option is not available for the 5 GHz frequency . Why?
Message 17 of 26
Highlighted
Tutor

Betreff: Orbi RBS50 no 2.4GHz connection to router

Hey Rodney,

so what about your promise know? 

 

Screenshot_20170412-204456.jpg

Screenshot_20170412-204520.jpg

As you can see it falls back to 2.4G for backhaul if a 5G connection is not possible.

@JMU1998 / Daveapatton: Could you please open another topic for your questions if it has nothing to do with this issue / topic here? Smiley Happy 

Message 18 of 26
Highlighted
Virtuoso

Betreff: Orbi RBS50 no 2.4GHz connection to router

If it does (and I've seen absolutely nothing in the code that suggests it does), somebody ought to let Netgear engineering know, because there certainly isn't a dedicated radio for it.

 

You can see the code for yourself when you put the router in telnet mode, including where it builds the interface (and authentication keys) for backhaul.  I and others have managed to "misuse" the backhaul interface as a second 5GHz client path with its own independent SSID, but nobody I've ever spoken with or read about their work managed to get backhaul over 2.4GHz.

 

Rodney

Message 19 of 26
Highlighted
Tutor

Betreff: Orbi RBS50 no 2.4GHz connection to router

I think it might work like a normal repeater for 2.4G in this case.

I haven't been clever enought to have a look at my wifi scanner to see the backhaul wifi in this scenario. On Friday I can check this and drop a note.

For the programmer's /telnet part: I've been out of this topic for far too long. Are there any guides or info on this playthings? Smiley Happy

Message 20 of 26
Highlighted
Virtuoso

Betreff: Orbi RBS50 no 2.4GHz connection to router

debug.htm will get you to the debug page, from there you can enable telnet - no root password, just straight in.  It's OpenWRT with heavy modifications under the hood.

 

Rodney

Message 21 of 26
Highlighted
Tutor

Betreff: Orbi RBS50 no 2.4GHz connection to router

Thx. This is all I know until now Smiley Happy

I activated the advanced view of the attached devices, but that is all Smiley Very Happy

Message 22 of 26
Highlighted
Virtuoso

Betreff: Orbi RBS50 no 2.4GHz connection to router

I was the one that wrote the procedure on enabling that view.  Smiley Wink

 

Rodney

Message 23 of 26
Highlighted
Aspirant

Re: Orbi RBS50 no 2.4GHz connection to router

I need to be able to connect my Samsung galaxy s7 at 2.4ghz to program my wifi smart plugs that only operate at 2.4ghz. The problem is there is only a single SSID now for all bands, and my phone is connecting me automatically at 5...The app will not let me program them while connected at 5ghz. Does anyone know if there is a way to force a connection to the 2.4ghz so I can at least try to put the new SSID and password and get the outlets back up and running. I think because they only support 2.4 they will connect at that once and if I am able to get my phone to connect at 2.4 to reprogram them. They are potensic wifi plugs I got on amazon. They worked very well on my old dual band router that had separate ssid for 2.4 and 5ghz.
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 24 of 26
Highlighted
NETGEAR Moderator

Re: Orbi RBS50 no 2.4GHz connection to router

Is there a setting in the phone to disable the 5ghz because right now you can not force orbi to use 1 band.

 

DarrenM

Message 25 of 26
Top Contributors
Discussion stats
  • 25 replies
  • 6462 views
  • 11 kudos
  • 7 in conversation
Announcements