Reply

Orbi RBS50 reset does not respond

StenkaRazin
Aspirant

Orbi RBS50 reset does not respond

I own three RBS50 satellites, two of which work perfectly (both in wired mode).

My Router is an RBR50, firmware version V2.3.5.30.

I set up the entire system myself, and am familiar with syncing and resetting steps.

 

The 3rd unit however is giving me headaches:

1.It does not respond to factory reset (power on, insert paperclip, nothing happens, even after ~30 seconds).

2.When connected (RJ45) directly to the router, nothing happens either.

3.If I connect it to my Netgear Ethernet switch, the led indicators show zero activity.

4. All those tests were performed with checked cables and switching DC converters to be sure.

5. Only life sign is the power led in the back is on. Other than that, that thing is 100% irresponsive.

Any suggestions ?  

Message 1 of 6
CrimpOn
Sensei

Re: Orbi RBS50 reset does not respond

If the regular factory reset process doesn't work, @michaelkenward described an undocumented way to get an Orbi to factory reset:

Press paperclip in reset hole for 30 seconds
Keep pressing paperclip while removing power
Keep pressing paperclip for another 30 seconds while apply power

 

Do not know if this will work in your situation.  You get no ring light of any color?

 

I love my Orbi.
Message 2 of 6
FURRYe38
Guru

Re: Orbi RBS50 reset does not respond

15 seconds is only needed on the reset button in back. The top ring led should turn on Amber then release the button. Wait for the top ring led to slowly pulsate WHITE, then re-add the RBS. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 6
StenkaRazin
Aspirant

Re: Orbi RBS50 reset does not respond

Thanks CrimpOn - nope, I don't get any ring light whatsoever.

That's what is troubling : short of the power led in the back, the whole unit acts completely dead..

 

Thansk for the suggested protocol - I just tried it and did not have any luck either.

I think I'm going to call NG and request an RMA.

Message 4 of 6
StenkaRazin
Aspirant

Re: Orbi RBS50 reset does not respond

Thanks FURRYe38. I executed factory resets before, and have read both the manuals and every possible post on that topic, so I know what sequence to expect. I would be ready to assume that the ring led light is failed, but since I am not even detecting any signal from the unit when it's hard wired directly into my ethernet switch, I am rather guessing that power is not getting past the led light. 

 

The satellite is less than a year old, and still under hardware warranty, so I can request an RMA. I was just hoping someone here would have a magic trick or workaround.

 

Thanks again !

Message 5 of 6
FURRYe38
Guru

Re: Orbi RBS50 reset does not respond

Hope the replacement works. 


Good Luck. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 727 views
  • 0 kudos
  • 3 in conversation
Announcements