Reply

Re: Orbi RBS50 wired backhaul setup issue

JeffLB
Aspirant

Orbi RBS50 wired backhaul setup issue

Hi, I have an RBR50 and RBS50, both running the latest firmware. (2.7.3.22) System has been working well for quite a while using wireless backhaul, but I just put in a wired connection elsewhere in the house and would like to move the satellite further away from the router (out of range for wireless backhaul) and used wired backhaul.

 

The wired connection itself seems good - I can plug my xbox in, and it gets full signal.

 

When I plug the RBS50 in, I can't get it to work consistently. The app doesn't see the satellite. I can't get the two devices to sync. At times, when it's booting or during setup in the app, the wifi signal will come on and it'll be great...but it doesn't last. Devices that connect via wifi to the RBS will keep losing connection.

 

I can go from one of the ports on the back of the RBS into the xbox, and the wired connection still works fine.

Am I missing a step on how to transfer over to wired backhaul??

 

The Netgear docs show wiring for it, but don't talk at all about setup in the Orbi app or admin portal.

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 9
CrimpOn
Sage

Re: Orbi RBS50 wired backhaul setup issue

My understanding is that the change from wireless to wired backhaul is automatic, but not immediate. Some process in the Orbi periodically scans to see if there is a wired connection and switches to it (or away from it if it no longer exists).  There is a similar process that checks the 5G WiFi backhaul and switches to 2.4G if the 5G backhaul is no longer good.  There is nothing that needs to (or can be) done in either the web interface nor the app to affect this.

 

I see two issues:

 

  1. How the 'app' describes the backhaul connection.  The forum is filled with posts complaining that the app does not show the network connections correctly.  (There was a great post just recently with screen shots showing the Android app correct and the iPhone app incorrect.  If the web interface shows the connections correctly and the app does not, I would quit looking at the app.
  2. WiFi devices losing connection is a serious issue.  Is there a pattern to this?  (same devices all the time? certain length of time?)  Can you tell if the backhaul is wireless or wired when this happens?
I love my Orbi.
Message 2 of 9
CrimpOn
Sage

Re: Orbi RBS50 wired backhaul setup issue

p.s. Did I not read the description correctly?  i.e. "The wired connection itself seems good - I can plug my xbox in, and it gets full signal."  Does this mean that the xbox is connected to the ethernet cable which runs back to the router?  It might be worth taking just a minute to go back to that step and look at the web interface, Advanced Tab. Click on the blue box Show Statistics and see what speed the xbox is connected at.  Does the Orbi report LAN (going to xbox) at 1000/full or 100/full?

I love my Orbi.
Message 3 of 9
JeffLB
Aspirant

Re: Orbi RBS50 wired backhaul setup issue

So this comment: ""The wired connection itself seems good - I can plug my xbox in, and it gets full signal."
Was really meant just to confirm that the ethernet jack that I'm plugging the RBS into has a good connection - if I plug my xbox into that jack and test the network connection on the xbox, it shows me the full speeds I'd expect for my internet plan. 

 

When I plug the RBS into the jack, and then plug the xbox into the RBS, I believe I was also still seeing full speeds on the xbox...but then was having the wifi issues. 

 

The wifi connection issues that I'm seeing when connected via wired backhaul did NOT exist previously when it was on wireless backhaul. 

Message 4 of 9
CrimpOn
Sage

Re: Orbi RBS50 wired backhaul setup issue

Thanks for clarifying that.  Sorry I did not pick up on it at first.

Did you have a chance to verify what Orbi thinks of the connection between the router and xbox? (1000Full vs 100Full).

 

Do I understand correctly that there are two separate locations for the satellite:

  1. The first location, which was definitely using WiFi backhaul, and
  2. The second location (farther from the router) which hopes to use ethernet backhaul.

At the second location, the Orbi router Attached Devices page shows the satellite connected over "Wired" backhaul?

I love my Orbi.
Message 5 of 9
JeffLB
Aspirant

Re: Orbi RBS50 wired backhaul setup issue

Yes, you are correct on the two statements. 

 

I do not know where to find the 1000 vs 100 data on the web interface? I don't see that in connected devices. 

 

 

Also - I moved it back to the original location yesterday when the new location didn't work. Last night, I moved it again to the new location with wired backhaul...and...now it seems to be working? We'll see if the devices connected to it can maintain their connection today. 

Message 6 of 9
CrimpOn
Sage

Re: Orbi RBS50 wired backhaul setup issue


@JeffLB wrote:

Yes, you are correct on the two statements. 

I do not know where to find the 1000 vs 100 data on the web interface? I don't see that in connected devices. 


On the web interface, Advanced Tab. Click on the blue box Show Statistics and see what speed the xbox is connected at. Does the Orbi report LAN (going to xbox) at 1000/full or 100/full?

I love my Orbi.
Message 7 of 9
JeffLB
Aspirant

Re: Orbi RBS50 wired backhaul setup issue

Everything still working, but wanted to follow up. Everything reporting at 1000/full - but these look like the LAN ports on the router, not the satellite? 

Message 8 of 9
CrimpOn
Sage

Re: Orbi RBS50 wired backhaul setup issue

Yes only the router reports this information
I love my Orbi.
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 704 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E