Reply
Aspirant

Orbi RBW30 wont connect properly or upgrade firmware

I have an existing RBR50 with a Satellite and have just bought a RBW30 to extend it.  Connecting to the Router, the satellite comes up blue leds but on the app it shows yellow which indicates it is not connected.  The firmware on the satellite is 1.9.1.8 whereas on the router it is 2.2.1.210.  Trying to update the firmware on the satellite, the automatic method shows "Service Unavailable" whereas using the manual approach opens a browser window showing the RBW30 IP address "192.168.30.118/fwupdate.htm" with "404 - File or directory not found"

 

I have reset and resynced and rebooted and turned Daisy on and off and nothing changes.  At present I have a useless piece of plastic with a sole purpose of causing frustration and consuming power.

Message 1 of 4
Master

Re: Orbi RBW30 wont connect properly or upgrade firmware


@ReefFielding wrote:

....... showing the RBW30 IP address "192.168.30.118/fwupdate.htm" with "404 - File or directory not found"

...........


Unless you have special setup, this IP address of the RBW30 looks strange to me, and this can be the root cause of the issue

Do you use Orbi in Router Mode? Is this address within the range you defined in Orbi? Please see belowi:

Namnlöst.png

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 4
Aspirant

Re: Orbi RBW30 wont connect properly or upgrade firmware

It runs in Access Point mode as I have a separate Mikrotik router that connects to the outside world and provides my firewall infrustructure.  The other satellite has a very similar IP address ending in 112 and it is humming along.

Message 3 of 4
Virtuoso

Re: Orbi RBW30 wont connect properly or upgrade firmware

Whoa. Your satellite firmware should be 2.2.1.204. It is doubtful that you can jump that many updates between that, and your firmware. Actually 1.1.9.8 is about eleven (11) updates old. Really old. Not sure where you got it, but someone had to blow the dust off.The only way you will get this going is to do some progressive updates.

Go to https://www.netgear.com/support/product/rbw30.aspx#RBW30%20Firmware%20Version%202.2.1.204  and download some progressive updates between your firmware and what it is supposed to have. It could be a pain but then once you have them, try doing progressive manual updates for the satellite through the web gui. Maybe every three. Hard to tell. There ae some big changes in there. 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 770 views
  • 0 kudos
  • 3 in conversation
Announcements