Antworten

Orbi Rk353 Probleme mit 2,4 GHz Lampen und Steckdosen

Saerdna
Aspirant

Orbi Rk353 Probleme mit 2,4 GHz Lampen und Steckdosen

Ich habe bei mir dieses System angeschlossen.

1 Router und 4 Satelliten über Netzwerkkabel und in den Einstellungen auch den AP Modus aktiviert. Alles funktioniert soweit mein Haushaltsgeräte wie Spülmaschine und Backofen haben sich über das 5 GHZ WLAN verbunden genauso wie die Sonos.

Da ich mehrere WLAN Lampen und WLAN Steckdosen habe die aber nur mit 2,4 GHZ funktionieren bekomme ich die nicht mehr aktiviert. Mein IPad und mein Iphone verbinden sich über 5 GHz aber ich brauche 2,4 GHz zum einrichten. Habe schon vieles getestet klappt aber alles nicht. 
Enable AX-This WiFi mode will enable AX features 

habe ich 5 GHz deaktiviert und den Autokanal auf Manuell und 9 genommen.

Egal was ich mache es klappt nicht. 

Warum kann ich 5 GHz nicht deaktivieren oder die Namen unterschiedlich machen zwischen 2,4 und 5 GHz bei jedem billigen Router geht das.

 

hat einer eine Idee was ich tun kann? Über Fritzbox Router als Acess Point bekomme ich die sofort aktiviert, den habe ich aber abgebaut und durch Orbi ersetzt 

 

 

Nachricht 1 von 5
Saerdna
Aspirant

Re: Orbi Rk353 Probleme mit 2,4 GHz Lampen und Steckdosen

Nachdem ich kurz davor war alles wieder einzupacken und umzutauschen habe ich alle Geräte auf Werkseinstellungen zurück gesetzt und neu eingerichtet. Jetzt geht alles wieder.

Das einzige was mich jetzt noch stört ist das ich auf meiner überdachten Terasse andauernd Abbrüche habe obwohl ich nur ca 6-7 m vom Satellit entfernt bin.

Jetzt muss ich noch Wps testen.

Nachricht 2 von 5
DamianM
NETGEAR Moderator

Re: Orbi Rk353 Probleme mit 2,4 GHz Lampen und Steckdosen

Hallo @Saerdna,

 

willkommen in der NETGEAR Community!

 

Überprüfe bitte, ob alle ORBI Elemente die neueste FW-Version haben, hier die Links: RBR  RBS

Teste auch feste, nichte belastete WLAN-Kanäle. 

 

Wenn ein Gerät irgendwelche Probleme hat, sich über 2.4GHz zu verbinden, führe bitte folgende Schritte durch:


1) Entferne die ORBI Satelliten von Strom.

2) Reduziere die Signalstärke von 5GHz-Netzwerk auf 20%. 

3) Entferne die durch 2.4GHz zu verbindenden Geräte bisschen weiter vom Router und versuche sie dann anzuschließen. 
 

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Nachricht 3 von 5
Saerdna
Aspirant

Re: Orbi Rk353 Probleme mit 2,4 GHz Lampen und Steckdosen

1. Hatte alles vom Strom genommen und hatte nichts gebracht nur ein Werksreset half
2. Hatte ich gelesen und getestet ich konnte nur auf 25% stellen und danach ging gar nichts mehr musste Router komplett neu starten. Auch danach ging es nicht.
3. Das geht nicht da die Lampen in den Decken fest verbaut sind.

Wie gesagt alles ging nicht nur ein kompletter Werksreset half. Auf allen Geräten ist und war die aktuelle Firmware drauf

Nur was ich sehr Schade finde das man 2,4 GHz und 5 GHz nicht unterschiedlich benennen kann, deswegen würde ich es nie wieder kaufen und auch nicht weiter empfehlen. Man sollte das Einbauen in der nächsten Firmware dann wäre es Top
Außerdem sollte man über die App Wps an jedem Gerät starten können.

Das sollte man überlegen
Nachricht 4 von 5
DamianM
NETGEAR Moderator

Re: Orbi Rk353 Probleme mit 2,4 GHz Lampen und Steckdosen

Hallo @Saerdna,

 

ich bedanke mich herzlich für Deine Bemerkungen.

 

Du kannst diese auch auf unserem Gedankenaustausch-Portal eintragen, das von unseren Ingenieuren ständig überprüft wird. 

 

Ich wünsche Dir einen schönen Tag! 

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Nachricht 5 von 5
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 4 Antworten
  • 105 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung