Reply
Highlighted
Apprentice

Orbi Router reset to factory defaults, lost my entire configuration!

I was experiencing some problems with slow wifi (speed test under QoS was showing accurate available speed 200+ down, 20+ up), Apple TV was getting highly variable speed as low as 5Mb up to maybe 30Mb. So I decide to restart my router. When it comes back, I have a WiFi network called ORBI27, and when I go to 192.168.1.1, it's taking me through the new setup wizard. I lost my entire configuration, all my device names, etc.

 

Running firmware V2.2.1.210. Was going to consider moving to new firmware (if its still available), but needed to log all my my configuration (which completely sucks by the way - Netgear, that's directed at you!)

 

I intend on taking advantage of this to upgrade to the newer firmware, since I lost my config anyway...

 

Has anyone else ever had a "random" factory reset?

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 19
Highlighted
Luminary

Re: Orbi Router reset to factory defaults, lost my entire configuration!


@DougB628 wrote:

 

Has anyone else ever had a "random" factory reset?


Yes, but it only happened to me once a very long time ago.

Message 2 of 19
Highlighted
Sensei

Re: Orbi Router reset to factory defaults, lost my entire configuration!

This sounds alarming.  So, exactly how was this restart accomplished?  Unplugged the power and then plugged it back in again?  Used the "Reboot" option on the "Advanced->Home page"?

I love my Orbi.
Message 3 of 19
Highlighted

Re: Orbi Router reset to factory defaults, lost my entire configuration!

Before this happens again, create a backup of your settings, if you haven't already.

 

  • Advanced
  • Administration
  • Backup settings

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 19
Highlighted
Apprentice

Re: Orbi Router reset to factory defaults, lost my entire configuration!

The main reason I had not done this already is that you cannot rely on a configuration backup being usable after a firmware upgrade. This is one of the things that I (and many others) find so frustrating - pretty much all router makers don’t care about their users enough to solve this problem. It IS solvable - document when you change things, and save config backups in a format that can be edited by a user.
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 5 of 19
Highlighted
Master

Re: Orbi Router reset to factory defaults, lost my entire configuration!


@DougB628 wrote:

.................. So I decide to restart my router. When it comes back, I have a WiFi network called ORBI27, and when I go to 192.168.1.1, it's taking me through the new setup wizard. I lost my entire configuration, all my device names, etc.

..................


This should not really happen! 

Did you may be happen to press the reset button for long? 

 


@DougB628 wrote:
The main reason I had not done this already is that you cannot rely on a configuration backup being usable after a firmware upgrade. This is one of the things that I (and many others) find so frustrating - pretty much all router makers don’t care about their users enough to solve this problem. It IS solvable - document when you change things, and save config backups in a format that can be edited by a user.

To backup and restore my data I use telnet which really makes my life easy! Smiley Happy

I print all device names, types and IP reservations to be used when needed!

Please check here: https://community.netgear.com/t5/Orbi/Quick-way-to-re-enter-your-IP-reservations-after-factory-reset...

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 6 of 19
Highlighted
Apprentice

Re: Orbi Router reset to factory defaults, lost my entire configuration!

I never touched the reset button - I pressed the power button, unplugged power, replugged power, then pressed power again.

Thanks for the tip on re-entering DHCP reservations. Although I have found that when I restart my Orbi, sometimes there is something wrong with its DHCP responses that devices don’t “see” it and keep asking for an IP. So I will be switching to DNSMasq ona Raspberry Pi soon. I’ll get the benefit of DNS caching too.
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 7 of 19
Highlighted

Re: Orbi Router reset to factory defaults, lost my entire configuration!


@DougB628 wrote:
The main reason I had not done this already is that you cannot rely on a configuration backup being usable after a firmware upgrade.


That is true. But you lose nothing by having a backup and restoring your saved settings after an update.

 

More often than not, the retrieved settings will work fine. If they don't you have lost  nothing. Simply reset the thing and reconfigure from scratch.

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 19
Highlighted
Guide

Re: Orbi Router reset to factory defaults, lost my entire configuration!

I just stumbled on your post.  I purchased a new Orbi (RBK30) system 2/1/19.  The past two auto firmware updates have reset my router to factory default settings.  My contacts to support have yeilded nothing.  They've stopped replying to me.  How are things going for you?

Message 9 of 19
Highlighted
Apprentice

Re: Orbi Router reset to factory defaults, lost my entire configuration!

I did have it happen one more time. I’m on .44 firmware now, but I think I’m going to go back to the older .210 because my connections are less stable and slower on this version
Message 10 of 19
Highlighted

Re: Orbi Router reset to factory defaults, lost my entire configuration!

I wonder if we are talking about the same thing here as in this discussion:

 

Re: Orbi RBR20 Losing Configuration - Page 3 - NETGEAR Communities

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 11 of 19
Highlighted
Guru

Re: Orbi Router reset to factory defaults, lost my entire configuration!

You might try a re-load of the v44 FW files using IE11 or FF browser, factory reset and setup from scratch. 
Also someone did a 30-30-30 reset as well which seems to have solved this problem on there system.


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 12 of 19
Highlighted
Aspirant

Re: Orbi Router reset to factory defaults, lost my entire configuration!

Yes. I'm on the latest firmware before anyone asks. It will stay up for a minute or 2 minutes the spontaneously reset to factory. No solution yet. 

Message 13 of 19
Highlighted
Guru

Re: Orbi Router reset to factory defaults, lost my entire configuration!

You might try a re-load of the v44 FW files using IE11 or FF browser, factory reset and setup from scratch. 
Also someone did a 30-30-30 reset as well which seems to have solved this problem on there system.


@cibola wrote:

Yes. I'm on the latest firmware before anyone asks. It will stay up for a minute or 2 minutes the spontaneously reset to factory. No solution yet. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 14 of 19
Highlighted
Aspirant

Re: Orbi Router reset to factory defaults, lost my entire configuration!

It just happened to us today.  Do we need to go through an entire setup again?  This is a huge issue, resetting all connected devices in THEIR apps - Sonos stereo systems being the biggest issue.

Message 15 of 19
Highlighted
Guru

Re: Orbi Router reset to factory defaults, lost my entire configuration!

You might try a re-load of the v44 FW files using IE11 or FF browser, factory reset and setup from scratch. 
Also someone did a 30-30-30 reset as well which seems to have solved this problem on there system.

 

Be sure when you get the system back up and running completely, do a back up of the config to file on the RBR for safe keeping.


@Jestas wrote:

It just happened to us today.  Do we need to go through an entire setup again?  This is a huge issue, resetting all connected devices in THEIR apps - Sonos stereo systems being the biggest issue.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 16 of 19
Highlighted

Re: Orbi Router reset to factory defaults, lost my entire configuration!


@FURRYe38 wrote:

Also someone did a 30-30-30 reset as well which seems to have solved this problem on there system.

 

Not just "someone". Several people have reported that this works.

 

Better yet, they have saved and restored their settings and they stick without resurrecting the bug.

 

No harm in trying it.

 

If it does work for you, please report back so that we can add it to the repertoire of solved issues.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 17 of 19
Highlighted
Guru

Re: Orbi Router reset to factory defaults, lost my entire configuration!

Glad it is working for Several others. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 18 of 19
Highlighted
NETGEAR Moderator

Re: Orbi Router reset to factory defaults, lost my entire configuration!

Hi All, 

 

For those who are still having this kind of issue after reloading the firmware and reset (30-30-30), please PM me. 

 

Regards, 
Blanca 
Community Team

Message 19 of 19
Top Contributors
Discussion stats
  • 18 replies
  • 3740 views
  • 4 kudos
  • 10 in conversation
Announcements