Reply
Highlighted
Aspirant

Orbi Satellite LEDs lighting up every few hours

Hi Everyone,

 

I setup my Orbi system a few days ago. Setup was smooth. Orbi is in AP mode.

After 3-4 days I've noticed that every few hours the LED on the satellite turns solid Amber followed by solid Blue and then goes away.

Any idea why this is happening ? 

Is my satellite re-booting or the connection between the router and satellite fluctuating ?

 

What little i have checked on the forums it seems to say that the signal between the 2 is dropping and going up again but then why didn't it happen for the 1st 3-4 days ?

Also is there any tool or app to monitor the signal/distance between the router and satellite ?

Or any reccomended 2.4Ghz and 5Ghz channels to use? (my house has brick walls, the router is in the living room and the satellite in the bedroom, 20 feet away)

 

 

Thanks,

Nisheel

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 4

Accepted Solutions
Highlighted
Master

Re: Orbi Satellite LEDs lighting up every few hours

@Nisheel The fact that the satellite is connecting on 2.4 GHz is additional indication that the issue is a poor signal between the router and satellite.  If you can find any way to move the units, I would try it.  Extension cord, etc.  A small movement might solve the issue.

 

Generally, it's better to manually set the 2.4 GHz channels.  This is usually done by first scanning the environment with a tool like inSSIDer or Acrylic WiFi to see what APs are in your area and what channels they are using. Then you manually set Orbi to the least congested channel.  

 

Generally, you should only use channels 1, 6, or 11, as these are the only non-overlapping channels. If APs are using 40 MHz channel-width on 2.4 GHz, then there are only two non-overlapping channels, 1 and 11!  Also, it might help to enable 20/40 MHz coexistence on Orbi.  I don't know whether, or how, channel settings affect the 2.4 GHz backhaul though.

 

If you're in a crowded area, you may find the 2.4 GHz band almost unusable. This is one reason why you really want your satellites to use 5 GHz to connect to the router.

 

 

View solution in original post

Message 4 of 4

All Replies
Highlighted
Master

Re: Orbi Satellite LEDs lighting up every few hours

 

It's likely the issue is the signal quality between the Orbi router and satellite unit.

 

Wireless signals fluctuate over time, and something could have changed in your environment since you initially setup Orbi. Also, the latest firmware seems to have reduced the range somewhat, so perhaps your Orbi auto-updated during that time.

 

Try to reposition the router and/or satellite so they are closer, have fewer building materials between them, or have clearer line-of-sight. Just moving a few feet could resolve the issue.

 

Message 2 of 4
Highlighted
Aspirant

Re: Orbi Satellite LEDs lighting up every few hours

thanks @st_shaw.

You are right, the only thing that has changed in these days is the new firmware. 

Unfortunately due to the position of available plugpoints/table I don't have the option of moving the router or satellite.

 

Hopefully the next firware fixes the range isuse. 

Also i noticed the router and satellite communicate between each other on the 2.4Ghz frequency. Any channel on that you know which is better for less interference and improved range? or is "auto" best?

 

thanks once again,

Nisheel

Message 3 of 4
Highlighted
Master

Re: Orbi Satellite LEDs lighting up every few hours

@Nisheel The fact that the satellite is connecting on 2.4 GHz is additional indication that the issue is a poor signal between the router and satellite.  If you can find any way to move the units, I would try it.  Extension cord, etc.  A small movement might solve the issue.

 

Generally, it's better to manually set the 2.4 GHz channels.  This is usually done by first scanning the environment with a tool like inSSIDer or Acrylic WiFi to see what APs are in your area and what channels they are using. Then you manually set Orbi to the least congested channel.  

 

Generally, you should only use channels 1, 6, or 11, as these are the only non-overlapping channels. If APs are using 40 MHz channel-width on 2.4 GHz, then there are only two non-overlapping channels, 1 and 11!  Also, it might help to enable 20/40 MHz coexistence on Orbi.  I don't know whether, or how, channel settings affect the 2.4 GHz backhaul though.

 

If you're in a crowded area, you may find the 2.4 GHz band almost unusable. This is one reason why you really want your satellites to use 5 GHz to connect to the router.

 

 

View solution in original post

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1138 views
  • 0 kudos
  • 2 in conversation
Announcements