Diskussionsstatistiken
  • 12 Antworten
  • 2442 Aufrufe
  • 0 Kudos
  • 6 in Unterhaltung
Autoren, für die die meisten Kudos vergeben wurden
Antworten
Highlighted
Aspirant

Orbi Satellite RBS40 verbindet falsch

Hallo zusammen!

 

Da wir in unserem Haus keine Netzwerkverkablung haben, hatte ich mir eine Orbi Lösung gekauft. Diese war bestehend aus dem Router (RBR40) und einem Sateliten (RBS40). Nun hat unser Haus aber 3 Stockwerke. Der Router muss anschlusstechnisch im obersten Stock stehen. Den Sateliten habe ich im Erdgeschoss (also 2 Stöcke tiefer) im Wohnzimmer platziert. Leider schirmen die Betonwände doch so gut ab, dass unten im Wohnzimmer nur noch eine schlechte Verbindung möglich ist. Deshalb habe ich mir nun einen 2. Sateliten gekauft, diesen im 1. Stock (also voll dazwischen) aufgestellt, mit dem Router synchronisiert, das Ganze auf Daisy Chain umgestellt. Das ergab folgendes Szenario:

 

Router verbindet mit Satelit im Erdgeschoss und der Satelit im 1. Stock welcher ja eigentlich näher beim Router wäre, verbindet mit dem Sateliten im Erdgeschoss. So wird die schlechte Verbindung vom Erdgeschoss nur weitergegeben an den 1. Stock. 

 

Was ich als Nicht-Techniker, jedoch mit logischem Verständnis probiert habe: Tausche einfach die beiden Sateliten aus. Vielleicht stimmt die Reihenfolge dann. Aber dies ergibt dann leider die Konstellation, dass sich beide Sateliten direkt mit dem Router verbinden. Also wieder schlechter Empfang im Erdgeschoss. 

 

Kann mir hier vielleicht jemand einen Tipp geben? Daisy Chain ist immer noch aktiv und die Dinger tun einfach nicht, was ich will. :-)

 

Danke jetzt schon! Gruss, Tipplez

Nachricht 1 von 13

Akzeptierte Lösungen
Highlighted
NETGEAR Employee Retired

Re: Orbi Satellite RBS40 verbindet falsch

Hallo @basty2,

 

die Kollegen vom Support werden dich schnellst möglich kontaktieren.

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 10 von 13

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: Orbi Satellite RBS40 verbindet falsch

Hallo @tipplez,

 

und willkommen in der NETGEAR Community.

 

Wenn das Orbi System synchronisiert ist, so könntest du versuchen, die Position zu ändern und alle Geräte auszuschalten. Dann fange an sie nacheinander einzuschalten und schaue ob sie sich verbinden wie du willst. Die Daisy-Chain-Verbindung wird automatisch hergestellt.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 13
Highlighted
Aspirant

Re: Orbi Satellite RBS40 verbindet falsch

Hallo und danke für den Lösungsansatz. Hat leider nicht funktioniert. Es verbinden immer noch beide Satelliten direkt mit dem Router oder halt falsch. Habe mal versucht die jetzige Situation aufzuzeichnen (IST-Situation 1 und 2).  IST-Situation 1IST-Situation 1IST-Situation 2IST-Situation 2

 

Das ist doch falsch? Und Luftlinie auseinander haben die Geräte jeweils max. 5-7m. Ok, durch jeweils eine Betondecke, aber das sollte doch irgendwie möglich sein? Nach mir müsste es so aussehen, wie im Bild "SOLL-Situation". Oder verstehe ich das System falsch?SOLL-SituationSOLL-Situation

 

Da sich der Satellit im EG über 2 Stockwerke mit dem Router verbindet, habe ich dort immer nur sehr schlechten Empfang. Wirklich anders platzieren kann ich dir Geräte leider auch nicht. Hast du (oder sonst jemand) noch eine Idee?

 

Danke jetzt schon für eure Rückmeldung!

Mathias

Nachricht 3 von 13
Highlighted
NETGEAR Employee Retired

Re: Orbi Satellite RBS40 verbindet falsch

Hallo @tipplez,

 

Ich wollte das "Soll-Szenario" mit zwei Satelliten und Daisy Chain unter 2.2.1.210 testen. Ich habe alle Geräte auf die Werkseinstellungen zurückgesetzt und in den Standardeinstellungen getestet.

In meinem Fall bevorzugten die Satelliten bei einer kurzen Entfernung die Verbindung zum Router.

Ich musste den letzten Satelliten RBS40 etwa 20 Meter vom Router RBR40 platzieren, damit sich die Satelliten gegenseitig verbinden.  Zwischen den beiden Satelliten befindet sich ein weiterer Raum. Der erste Satellit befand sich auf halbem Weg zwischen dem Router und dem letzten Satelliten. Die dedizierte 5Ghz-Backhaul-Verbindung wurde als Gut angezeigt.

 

Könntest du versuchen, den letzten oder beide Satelliten zu anders platzieren?

 

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 13
Highlighted
Aspirant

Re: Orbi Satellite RBS40 verbindet falsch

Ich habe 1:1 das identische Problem. Beide Satelliten verbinden sich fälschlicherweise zum Router anstatt, dass ein Satellit die Verbindung zum Router per Daisy Chain via anderer Satellit herstellt. Eine andere Positionierung ist nicht möglich. Wenn ich die Orbi Geräte neustarte, werden die Verbindungen korrekt hergestellt, wie im Soll-Szenario vom User vor mir beschrieben. Nach einer gewissen Zeit stellt dann aber ein Satellit im EG direkt die Verbindung zum Router im 2. OG her, welche weniger gut ist. Ich verstehe daher nicht, warum es in den Einstellungen dafür keine Option gibt, wo definiert werden kann, welcher Satellit sich wohin verbinden soll, so dass diese Verbindungsmöglichkeit bevorzugt wird.
Nachricht 5 von 13
Highlighted
Aspirant

Re: Orbi Satellite RBS40 verbindet falsch

Habe das Problem beim RBS50 auch. Einfache Lösung wäre, dass man die Prio Verbindung festlegt. Leider ändert sich hier nichts, man bekommt leider auch keine Antwort von Netgear.

Bei den Preisen schade. 

 

 

Nachricht 6 von 13
Highlighted
NETGEAR Employee Retired

Re: Orbi Satellite RBS40 verbindet falsch

Hallo @basty2,

 

kannst du bitte mal versuchen, auf dem ORBI Router Daisy Chain zu deaktivieren und dann bitte testen, ob die Satelliten sich gegenseitig verbinden und wenn möglich Rückmeldung geben.

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 7 von 13
Highlighted
Aspirant

Re: Orbi Satellite RBS40 verbindet falsch

Hallo FrankHe, ich habe Daisy Chain deaktiviert. Die Satelliten verbinden sich nicht gegenseitig, es ist immer getrennt. Die Verbindung zwischen dem mittleren Satelliten und dem Router ist stabiler ehrlicher (Status Schlecht, bei aktivem Daisy Chain steht immer grün verbunden)), wenn auch langsam (nur 2MB/s, statt der 40 MB/s mittels Daisy Chain über den näheren Satelliten). Der dritte Satellit verbindet gar nicht mehr. Grüße
Nachricht 8 von 13
Highlighted
NETGEAR Employee Retired

Re: Orbi Satellite RBS40 verbindet falsch

Hallo @basty2,

 

kannst du mir bitte per PM deine Kontaktdaten sowie die Seriennummer des ORBI zukommen lassen.

 

Ich werde dann dafür sorgen das man dich schnellst möglich kontaktiert.

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 9 von 13
Highlighted
NETGEAR Employee Retired

Re: Orbi Satellite RBS40 verbindet falsch

Hallo @basty2,

 

die Kollegen vom Support werden dich schnellst möglich kontaktieren.

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 10 von 13
Highlighted
Aspirant

Re: Orbi Satellite RBS40 verbindet falsch

Gibt es den noch immer keine generelle Lösung für das Problem? Ich muss immer mal wieder den Router bzw. das Orbi System neustarten, damit die Verbindung unter den Orbigeräten wieder so hergestellt wird, wie es eigentlich vorgesehen ist. Das ist sehr nervig.
Nachricht 11 von 13
Highlighted
Aspirant

Re: Orbi Satellite RBS40 verbindet falsch

Also bei mir besteht das Problem immer noch. Es ging aber an die Entwicklung, mal schauen was hier herauskommt.

 

Nachricht 12 von 13
Highlighted
Aspirant

Re: Orbi Satellite RBS40 verbindet falsch

Vielleicht bringt ja die neue Firmware 2.3.0.28 Abhilfe. Die Liste der gefixten Bugs ist jedenfalls lang. Ansonsten hilft häufig das Vom-Netz-Nehmen in Verbindung mit Repositionieren der Satelliten.

Nachricht 13 von 13