Reply

Orbi Satellite wired shows wireless

BPearce
Guide

Orbi Satellite wired shows wireless

Been reading previous discussions (some from over a year ago) regarding these issues with wired satellites and am disappointed to be having this problem still. Followed the "procedures" for starting up everything which are ridiculous steps to have to do every time there's a power outage or firmware update. Still the orbi web interface reports the satellite to be connected via wireless. The speeds I am getting indicate otherwise as I get full internet speed from upstairs satellite with wired connection. Yes there is a hub/switch between Orbi router and satellite but that should not be a factor.

 

I have a Luma mesh system that is bulletproof and works all the time, even after power outage and with the same hub/switch. I am troubleshooting the Orbi system for my parents here at my house where I normally have the Lumas and like most find it a great system when it is working but far too flakey for a product that has been around for a few years now.

 

Are you at least close to resolving this ongoing problem...

 

Provider: Shaw (Canada)

Modem: Arris XB6 (bridge mode)

Orbi RBR40 (router mode, daisy chain off)

Orbi RBS40 (wired)

D-Link DGS 1016D Gigabit Switch

Model: RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 6
FURRYe38
Guru

Re: Orbi Satellite wired shows wireless

What FW version is currently loaded on the Orbi system?

 

There are some known issues with switches with Green Ethernet features. I see the 1016D has Energy Effiecient features:https://us.dlink.com/en/products/dgs-1016d-16-port-gigabit-unmanaged-desktop-switch

 

To test this out, directly connect the RBS to the back of the RBR and see if the status changes to wired connection. If it does, then the switch maybe a factor. 

Can the EE feature on the switch be disabled by chance? 

 

Orbi RBS do worth with wired connections and with switchs, it's some of these switch features that can cause problems. 

 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 6
BPearce
Guide

Re: Orbi Satellite wired shows wireless

I have loaded the latest firmware. Yes I have read about the issues with some switches but am not interested in bypassing or fiddling with its “features” when it works fine with the Luma wifi I normally use (and according to others in these forums with other WiFi mesh systems).

Clearly an issue with orbi that Netgear needs to address instead of requiring work arounds that are unnecessary with its competitors products.
Message 3 of 6
FURRYe38
Guru

Re: Orbi Satellite wired shows wireless

Orib works with non managed and non green ethernet switches. 

 

Good luck then. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 6
BPearce
Guide

Re: Orbi Satellite wired shows wireless

Appreciate the help and input, you were the only one to respond. Unfortunately I don't find it acceptable that NETGEAR would not have their product work in the same environment other products work. Who wants to turnaround and buy another hub or switch after shelling out the amount of money we do for this product.

 

it works for now, will let them know about the ridiculous start up procedure if power goes out or firmware is updated. Will not recommend to anyone else to buy these

Message 5 of 6
FURRYe38
Guru

Re: Orbi Satellite wired shows wireless

Understand the frustrations. There are many different environments out there. For the most part I presume NG try to follow spec standards in networking and in wifi. They are mostly required to. Also chip set mfrs behind NG are also a factor as well. When it comes to IGMP and Green Ethernet features on switchs, there are so many different switches out there, maybe hard to have compatibility with all these various kinds of switches, or maybe the chipset or NG found that these were just sonething the Orbi could not work with during testng and development. We'll probably not find out the reasons. 

 

We can only help users in finding working solutions to help them get there systems working well. Orbi works for the most part. However I agree, there are some idiosyncrities that seem to plague Orbi. We are here to help with some of those as best as we can. 

 

If the system is working, then maybe the status can be over looked. I also use D-Link DGS switches and don't seem to have a problem when my RBS is wire connected. DGS-1100 and 105/108. Could be that the 1016D could be different in some ways. 

 

Good Luck.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1276 views
  • 2 kudos
  • 2 in conversation
Announcements