Reply
Aspirant

Orbi Setup - RBK53

I am just setting this up and am not getting a satisfactory setup. I have the router setup as an AP as I already have a router. I have two satellites setup as well. Odd thing is.. both satellites are showing the same IP address of 192.168.1.250 even though I have created a DHCP reservation for them. I have all of the devices connected to my ethernet network so that I can use a wired backhaul. Both satellites appear to not be working as they both have the wrong IP and are lit up in magenta color. What the heck??? Should I return this setup? I was expecting a working solution out of the damn box! Firmware says its the latest V1.8.0.6.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 3
Aspirant

Re: Orbi Setup - RBK53

Ok evidently the software was lying when it said there were no firmware updates. I found them on the website, downloaded them, upgraded all the firmware to the latest and walllaahhhhh.. everything started working like it should. I am really surprised Netgear would ship these with such outdated firmware!! Bad!!

Message 2 of 3
Guru

Re: Orbi Setup - RBK53

The shipped unit may have been what was available at the time of shipping so. It's kind of hard to update FW while still in the box.

Auto update should work as well after connecting your system up. However it's recommended to keep an eye on NG support download pages for upated FW. 

 

Glad you got yours working. 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 342 views
  • 1 kudo
  • 2 in conversation
Announcements