Reply
Guide
Posts: 20
Registered: ‎2015-06-20

Orbi Solid Magenta appearing on one satellite

One of the satellites is showing this randomly, was working fine for days.

 

Where are the logs located on why it is doing this? I logged into router, but couldn't find the details.

File_000.jpeg

Virtuoso
Posts: 400
Registered: ‎2016-09-26

Re: Orbi Solid Magenta appearing on one satellite

indicates that the sat is losing connectivity with the orbi router , suggest you move the sat closer to the router 

Tutor
Posts: 20
Registered: ‎2016-11-16

Re: Orbi Solid Magenta appearing on one satellite

I have the same problem and it has nothing to do with the distance between the Orbi Router and Orbi Satellite.

Because the Orbi Router and Orbi Satellite have a good connection for one day, some day and sometimes a whole week.

After the connection drop, which cause the Orbi Satellite to turn on Magenta, the connection comes back again, but the Orbi Satellite stays burning solid Magenta.

 

Who can I find out what is causing the connection drop and why is the Magenta light of the Orbi Satellite not going off after the connection is back again?

NETGEAR Moderator
Posts: 4,632
Registered: ‎2015-06-15

Re: Orbi Solid Magenta appearing on one satellite

You may want to try an upgrade to the latest firmware 1.4.0.34 see if this corrects the issue.

 

DarrenM

Tutor
Posts: 20
Registered: ‎2016-11-16

Re: Orbi Solid Magenta appearing on one satellite

Hello Darren,

 

I have last week Thursday downloaded the new firmware 1.4.0.34 and rebooted both the Orbi router and satellite.

Until now, almost a week further, the problem did not occur.

When after next weekend the problem did not occur, I think that I can report that the problem is solved with the new firmware.

 

Kind regard,

Anton

NETGEAR Moderator
Posts: 4,632
Registered: ‎2015-06-15

Re: Orbi Solid Magenta appearing on one satellite

Thanks for reporting back with that info to confirm that it may be fixed. and for anyone that still has the issue after upgrading may want to factory reset the router after the FW upgrade.

 

DarrenM

Tutor
Posts: 20
Registered: ‎2016-11-16

Re: Orbi Solid Magenta appearing on one satellite

Hello Darren,

 

My Netgear Orbi is now running without the solid Magenta light problem, so this problem is really solved with firmware 1.4.0.34.

 

Thank you for the support,

Anton

Discussion Stats
  • 6 replies
  • 416 views
  • 1 kudo
  • 4 in conversation
Top Contributors