Reply

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

jeraboom
Star

Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

I think I've been more than patient with my 6-month-old Orbi System, but this is getting ridiculous. Since "upgrading" to V2.0.0.74, our iPhones are constantly losing their Internet connectivity. The WiFi connection to the phone remains strong, but we cannot reach anything out on the Internet. There is a fix - if we turn off WiFi on the phone and turn it back on, things start working again (for awhile). 

 

It does seem related to "roaming" between the satellites and the main router. If we don't move around the house, things tend to stay connected. But when we move rooms, etc. we tend to lose our access.

 

I've tried fast roaming on and off, and it doesn't seem to make a difference. Both satellites are connected with a good signal.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 55
OrbiPhilip
Luminary

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

I agree. I am really sick of hearing the family members complain about how back the internet sucks.  I knew I should have returned it Best Buy before the return period expired.

Weekly reboots of the Satellite are needed to keep it working, and the system doesn't even have an auto reboot feature.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 2 of 55
DarrenM
Sr. NETGEAR Moderator

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Have you tried with beamforming and mumimo on?

 

DarrenM

Message 3 of 55
OrbiPhilip
Luminary

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Yep.  Complaints from the family about the same.  Never has this issue with 3 discrete APs, but handoff annoyed me (android).  I seriously regret the $$ spent on Orbi.

Message 4 of 55
morrisseysb
Apprentice

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

We have two iPhones and three iPads....zero issues since going to the latest firmware. 

Message 5 of 55
morrisseysb
Apprentice

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Are you sure your ISP isn’t having issues?  We have Mediacom and have been having all kinds of issues with them lately.  

Message 6 of 55
Spaceman29
Guide

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Same issue here.After the 2.0 firmware update i find this issue more frequent.

Iphones keep logging off or webpages slow down.

My hue lights dont connect or respond to echo and the problem is frequent downtime of internet.

I have tried to disable the daisy chain option, reduce the transmit power of 2.4ghz,

repositioned the satellite adn router for minimum interference as well.

It works as a trial and error basis without any permanent solution.

Hope the orbi team recommends some fix for steady connection inspite of losing speeds.

Waiting for some kind of help that worked for somebody to try cos i am stuck with the expensive mesh system and cannot do much now.

Message 7 of 55
jeraboom
Star

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Yes I have tried with beamforming and MiMo on and off.

Message 8 of 55
OrbiPhilip
Luminary

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 9 of 55
jeraboom
Star

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

I was able to do some ping tests from my phone when moving from one room to another and losing connectivity. I could not ping the outside world at all. This is what I got when I pinged the router address (10.50.1.1). As you can see, at first, there was no response to the pings, then we start getting some responses with highly variable response times. Then, we get consistant response times with no dropped packets. At that point I could reach the Internet. Keep in mind that my phone showed 100% wifi signal during all of this, and I have solid connections between satellites and router.

ping.jpg

Message 10 of 55
JAYSONE
Star

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

I've been having these same issues for the longest time, even on different versions of firmware. Right now it seems the worst on the latest...so bad that I opt to just use my cellular data; which is ridiculous to have to resort to. 

 

Turning on wifi and then off sometimes fixes it; lately, not so much. Speedtest results off my iphone are highly variable. When it works I'm over 150mbps+ download speeds then when watching videos it starts lagging. I've noted download speeds as low as 0.03mpbs when it was the previous just minutes before. When that happens, I do a power cycle of the router and it works again; abeit temporarily.

 

Maybe it's an issue of jumping between the router and the satellite that screws things up. Or maybe its because I've used the speedtest feature within the orbi interface in the past that screwed something up and still lingers.

 

I've brought down the 2.4ghz channel power down to 50%. Any lower and my netgear arlo q or ring doorbell starting losing connection.

 

I've read before on here about clearing svram files or something like that if ever using the speedtest feature on the interface...maybe that's the issue? How do I do that, would a router reset essentially do the same thing?

 

I am also considering putting my orbi in AP mode as a possible solution...would that remedy this iphone issue? 

 

MIMO and beamforming are off as default with the latest firmware.

 

Someone please give me some advice on how to get the bottom of this. Thanks in advance!

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 11 of 55
Phandam
Apprentice

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Hello

 

I am experiencing something similar.    My iOS devices have sparadic download speeds (upload is pretty consistant) when connected to either of my 2 satillites.    When connected to the router all work fine.      If I do a reboot of the router, everything starts working again temporarily.     I make sure both satillites are connected via 5G during the sparadic behavior.      I noticed my work laptop (windows PC) also loses connection when connected to the satillites but have not done as much testing with this device.  

 

My settings:

Latest firmware

Daisy Chain is off

MU-MIMO is on

Beamforming is on

Fastroaming is off


To me it seems like an issue with the Satillites connection but they are in the same place I had them before that has worked, and they show the blue lights and are connected via 5G.   And with a reboot of the router, both work perfectly again.   Not sure how else I can check if it is their connection.    

Message 12 of 55
DrEvl
Initiate

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Exact same issue here. I haven't had any problems with the system over the past ~6 months, but recently iphones regularly lose internet (but not WiFi) connections. Don't know if this problem is confounded by recent iOS upgrades as well. I am running generally default settings (and haven't made any manual changes to them in a long time): 

 

Latest firmware

Daisy Chain is on

MU-MIMO is off

Beamforming is off

Fastroaming is off

 

Would love to have this solved, as connection reliablity throughout my home was the main reason that I purchased this system.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 13 of 55
Phandam
Apprentice

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

I was also wondering if the iOS upgrade complicated this issue, but currently have 2 devices on the latest official release and 2 devices on the latest beta.   It doesn't seem to matter when the satillites start acting up.       I forgot to mention in my previous post that I have turned down 2.4G to 25%, hoping it would simplify the connection decision between router and satillites.   So far it seems the only solution is to reboot the router once or twice a week.  

Message 14 of 55
Phandam
Apprentice

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

I just spent a few hours triaging the issue, can you try telling your iOS devices to forget the network, and then rejoin, seems to have made a huge improvement, however I assume this is temperary........time will tell.    This seems to prove that it is not an issue with the location of the satellites, as they get full speed after reconnecting without moving their location.     

Message 15 of 55
ErnestTheGreat
NETGEAR Expert

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

I have an RBK50 setup in my house and have couple of iPhones (iPhone SE, iPhone 7 and iPhone 8, iPhone 8Plus and iPad mini 2) all running iOS 11.0.3 and have yet to see any disconnects on either the 2.0.0.72 or 2.0.0.74 FW. 

 

Just like @Phandam said speaking from experience iOS devices are known to be finicky when it comes to WiFi especially when new iOS version are introduced and  on numerous occasions with such issues I have been able to resolve htem by simply resetting network settings on my devices. I understand that this is not a perfect solution but those of you having issue with disconnects have you tried resetting your iOS device network settings? If not it maybe a worthwhile troubleshooting step to try.  

Message 16 of 55
Phandam
Apprentice

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Wanted to update this thread on what I have tried.     I decided to try out Google Wifi, it just came out here, but it will be going back to the store.  The speed and range of 5G were horrible compared to Orbi when it works.       I have also centered my Orbi router so it is closer to the satellites.   The speeds are still not consistant but I don't think I have had any connection drops.    I will test more today and see if is stable.      

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 17 of 55
sbeares1210
Guide

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

I have the same issues, shot down my one Orbi satellite and running with one sattelite and one router and still same issue ... tried the other suggestions here and same results as others.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 18 of 55
sbeares1210
Guide

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

your status still the same, I know mine ran fine for a while and then tanked after a week on the new firmware

Message 19 of 55
Phandam
Apprentice

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

I actually decided to set up my google wifi 3 pack again, and allow it to run for a few days.    While it is not nearly as fast, it is STABLE and fast enough for all of my devices and normal usage.   I can now use all my devices and not worry about disconnects (wifi calls, netflix, skype, etc).    It bothers me that I am not reaching the full potential of my broadband capability but i am happy with stability over performance after the last few months with Orbi (first few months were great).     I am well past any return policy but will stick with google for the stability.    Maybe someday Orbi will have a stable firmware but not counting on it.     

 

 

Message 20 of 55
Spaceman29
Guide

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Hi,

i downgraded my orbi satellite to version 1.12.0.18 and the router continues to be in V2.0.0.74.

For the last 3 days my connection is stable, the speeds still fluctuate but the iphones dont disconnect atleast.

The speeds on other devices is decent but i am happy that atleast i dont face the constant connection loss.

Will update post 1 week on the performance.

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 21 of 55
Sevo123
Apprentice

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Ahhhh!!! These damnnn bugs wont stop!!!! Paid A arm & a leg for this and finally when we think its all good! Boom all our iPhones, ipads, apple tvs keep having issues with this orbi system! Plus i have a RBK53 and I have to go on LTE to even post here! SMH!! Netgear Really? You guys need to fix this ASAP or start losing customers like crazy! Enough is enough!!!
Message 22 of 55
Gabeloooooo
Guide

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Yep, also suffering from these issues. The worst is the Chromecasts and Google Homes that completely get frozen out of wifi until your unplug replug them. For iOS, wifi off/on works.

 

Garbage product this Orbi. Wish it was still under 30 days to return this horrible, terrible junk.

Message 23 of 55
RSRA
Star

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

Alas, we have the same problem: full strength WiFi signal, but intermittent dropping of the connection to the Internet. Two days in, this has only been an issue with the iPhone 8 (iOS 11.1) whilst connecting with the RBR50 (2.0.0.74). iPhone 8 Plus and 4 iPads all working fine thus far.



Message 24 of 55
NES007
Initiate

Re: Orbi V2.0.0.74 - iPhones constantly losing Internet connectivity (but not WiFi connectivity)

I wonder if anyone has thought about putting together a class action in regards to the lack of quality from the Orbi systems? Maybe Netgear will listen to customers or at least offer them their money back for suck a garbage product. I have downgraded back to 1.12.0.18 multiple times to try to resolve my post update issues and then it gets auto-updated back to junk code. You have to go in debug mode to disable the auto-updates but somehow still updates after saving nvram. Not worth the hassle for $500.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 25 of 55
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E