Reply

Re: Orbi WiFi System

jdstephe
Tutor

Orbi WiFi System

I seem to be getting modulation of my Orbi router for what appears to be the 2.4GHz network on Channel 8.

Both my base and satellite are exhibiting the same behavior. I have signal strengths that pulse between 100% and 4% every couple of seconds.

I have AT&T U-Verse at 50Mbps.

The 5GHz service seems to be fine. Any suggestions?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 6

Re: Orbi WiFi System

hi

 

set the 2.4 gig ch to ethe ch 1 or 6 or 11 depending on whats around you wifi wise

Message 2 of 6
itGeeks
Apprentice

Re: Orbi WiFi System

Other then what petey said did you turn off the wireess on the U-Verse router? If not now is a good time to do it.

Message 3 of 6
jdstephe
Tutor

Re: Orbi WiFi System

Thanks for the help so far.
I h e switched to channel 11 since a scan on my environment with vistumbler showed this wasn't being overly used near me.
I had already switched off the wireless on U-Verse. One question I have on this - is it better to set Orbi to be in router mode or AP mode? What determines the best approach...?
Message 4 of 6
jdstephe
Tutor

Re: Orbi WiFi System

Sorry. Meant to say "off" not on.
Message 5 of 6
itGeeks
Apprentice

Re: Orbi WiFi System

That would all depend on what you want to do, There is no one right answer. If you want to create a different subnet from the U-Verse then you wan't router mode and as I do I hang my 3rd party router off the ISP's router in a DMZ so you don't have to do port forwarding rules on both devices however if you don't care that your network is on the same subnet as U-Verse then you want 'bridge mode' aka AP mode.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3158 views
  • 0 kudos
  • 3 in conversation
Announcements