Reply

Orbi Wifi Issues yet again

danall22
Aspirant

Orbi Wifi Issues yet again

I have yet again got issues with my Orbi - i seem to have them on a constant basis and i have no idea why? I am running 1 x RBR50 in router mode and 2 x satelites.

 

I have to regularly re-start them to get them to work and more often than not its the satelites that cause the issue - anything that is connected to them does not have an internet connection. I can log in and see that it apparently does but they will not work. So unplugging and plugging back in solves the issue.

 

I have tried loads and loads of things - daisy chain off, on, IPV6 on and off and all the suggested regular settings on and off and just when i think it is working works for a few weeks then i have issues again. When this happens and say i am connected to the office RBS i can not even log into the router to check the settings even though it is showing a connection to the wifi so there is clearly some issues here and i am at a loss on what to try next. I have tried so many times to get it to work. I am not a network specilist and want a plug and play system and this has been anything but. 

 

I am close to just sending the items back to amazon under a claim of faulty 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 9
FURRYe38
Guru

Re: Orbi Wifi Issues yet again

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router


Any Wifi Neighbors near by? If so, how many?

 

IF you have that ability then you may want to send the system back to Amazon if you have tried various troubleshooting steps.

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 9
danall22
Aspirant

Re: Orbi Wifi Issues yet again

I updated the software to the latest version on Friday so it’s the newest one. The modem is a draytek vigor130. The home is 1200sq foot but needed the satellites for IP cameras that are outside so have to get through brick walls. There is less than 30ft between the units but not much less than this as they are on corners of the house.
Message 3 of 9
FURRYe38
Guru

Re: Orbi Wifi Issues yet again

Brick will be problematic for any wifi system. 

 

Has a factory reset been performed since last update? I presume v16 is what you got loaded? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 4 of 9
danall22
Aspirant

Re: Orbi Wifi Issues yet again

No I haven’t tried that yet, I am going to see how it goes today. I have put Sonos back on the network to see if that was the issue. Sonos net was on channel 11 and Orbi 1 so it should not have been but I will see. Yes .16 is what is loaded.
Message 5 of 9
FURRYe38
Guru

Re: Orbi Wifi Issues yet again

Does your Sonos support 5Ghz as well? Been lots of posts of Sonos and Orib not working well with each other.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 6 of 9
danall22
Aspirant

Re: Orbi Wifi Issues yet again

No only the new Sonos move is 5ghz and the rest are 2
Message 7 of 9
FURRYe38
Guru

Re: Orbi Wifi Issues yet again

Ok, let us know how it goes. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 8 of 9
DarkNet
Apprentice

Re: Orbi Wifi Issues yet again

I would consider removing one of your satellites. We have a 2700sqft house and I bought an Orbi 20 with 2 satellites a couple of months ago. I began the installation with the latest FW V2.5.1.16 and noticed wifi drop outs beginning almost right away. Very annoying and detrimental to those of us needing good performance working from home. I did research and tried all sorts of setting changes but with no luck. What I did that has seemed to resolve the problem, at least for the past few weeks and counting, was to remove one of the satellites from the system. The satellite was not defective, but perhaps contributed to over-saturation (at least I guess that is what was happening). Anyway, after removing one of the satellites (its actually still there just powered off), the home wifi has been a solid performer.

Also, I have several (9) Sonos units which have no issue at all with the Orbi which I run in AP mode by the way. I don’t use the router functions.

Good luck with your wifi issues but I’d try removing a satellite and see if that helps any.  Oh, I also turned down the wifi transmission strength on my RBR20 to prevent over-kill.  I am using 75% on both 2.4 and 5 GHz. YMMV

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 803 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E