Reply

Orbi - Wireless Network not available or LED flashing white on Router or Satellite

The NETGEAR team has noticed an issue with upgrading some Orbi Tri-Band WiFi System Model RBK40, RBK43 and RBK30 units in the field to OrbiOS 1.12.0.18.  If your Orbi are affected, the symptoms are:

 

  • LED flashing white on the Router or Satellite
  • Wireless network not available

 

NETGEAR is working on a fix for this issue.   To our knowledge, this issue doesn’t affect any Orbi RBK50 or RBK53 units.  If your units have successfully upgraded to OrbiOS 1.12 as the vast majority of Orbi units already have, they should be unaffected.  For more information on verifying the firmware version currently installed on your Orbi system please visit: How do I check the firmware version of my Orbi router?

 

Please contact NETGEAR Support at 1-888 NETGEAR (638 4327) if you have any questions. 

 

In the interim, we have temporarily removed the OrbiOS 1.12.0.18 firmware from our external websites for the RBK40, RBK43 and RBK30 SKUs.  

 

 

Message 1 of 47
Apprentice

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Can we please have some feedback on the myriad of issues people are experiencing with the V1.12.0.18 update in the thread here:
https://community.netgear.com/t5/Orbi/Firmware-V1-12-0-18-Discussion/m-p/1326324 and in multiple other threads?
Here are a few of the issues, there are others:

  • Ethernet throughput to internet maxes out at 420Mbps.
  • Internittent satellite disconnects. 
  • Internet connection dropouts. 
  • The ability to disable either 2.4GHz or 5GHz removed without notice.
  • The ability to change radio power removed without notice.
  • Orbi app no longer shows the satellite.
  • Orbi app now lists all connected devices as wired, no matter the connection type.
  • QOS settings page is broken, all that shows is a speed test. 

I'm experiencing all theses issues on a RBK50, other users have reported the same. For a premium priced router, this really isn't good enough.

Also, can we please have the ability to disable auto-updates? 

 

Thanks

 

Message 2 of 47
Tutor

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Im having exactly this issue with an RBS50 and I’m going outta my mind.

I didn’t have any of the “satellite drop” issue that people were reporting with the pre .18 firmware, but after installing the .18 FW I had some trouble getting my satellites to sync (white blinking for hours). So...after a few hours...I factory reset them. Then....after FIVE HOURS of screwing around (white blinking) I was finally able to get ONE of my three satellites to join my “new” RBR50 in factory reset state. Three hours later, yes folks eight hours total, I had ALL THREE satellites connected to my RBR50. Things basiclsly worked okay from then on. As in not as seemless as pre .18, but not awfull.

Then, today, powefailure. My RBR50 is GTG as a single unit. If I power up a RBS50 It’ll go into white-blinky state for many tens of minutes BUT my RBR50 continues to provide me decent WiFi and Internet. Once the RBR50 gives up and goes to magenta (regardless of distance from the RBR50) the whole WiFi network “cannot Connect”. Thereafter, and this is the Hilarious part, if I power down the RBS50 the whole WiFi network disappear (name no longer broadcast). So....powercycle the RBR50 and use it as a single access point I suppose.
Message 3 of 47
Guide

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

I get internet disconnects from all my IOS devices constantly, writing from 4g right now as it disconnected once again Smiley Sad Please fix!
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 4 of 47
Aspirant

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

This describes my exact same situation. Ironically I replaced my orbi with a new one because I thought that was my issue. I have submitted my debug logs to netgear. Basically, I am also in router standalone mode now until they fix the issue.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 5 of 47
Initiate

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

I have an RBK50 running the 1.12.0.18 firmware. The satellite seems to be connecting just fine (one satellite) but I too have the blinking white LED problem. I am getting close to full bandwidth (100 mbps), but the light has been blinking for two days now.
Message 6 of 47
NETGEAR Moderator

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Hello Scornwell

 

Alot of these issues are known and out engineers are working on them. I have no ETA for the fixes.

 

Ebodasp

 

Have you tried to factory reset the unit and resync the unit.

 

ggl4444

 

Have you tried to resync the satellites?

 

DarrenM

Message 7 of 47
Aspirant

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Yes I factory reset and re-sysnc. They tend to work ok until they grab the latest firmware. I have a case open with level 3 at the moment.

Message 8 of 47

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Having same issue with one RBS50. Other two are staying connected, one just flashed white. Reset router and that satellite but no changes, still flashes.
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 9 of 47
Initiate

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

I have the RBK53, purchased a few days ago.  After the installation process was complete, both satellites remain connected (blue lights) but have no wifi.  The main router works fine.  On the orbi dashboard it shows "Online" status and "No" satellites detected, yet both satellites appear in the "connected devices" list. Very confusing.  I have tried resetting to factory defaults and always with the same result.  Router works, satellites connect to router (per blue light); yet no wifi throughput from the satellites. 

Any suggestions would be appreciated before I return them and go back to my AirPort Extreme.

Message 10 of 47
Aspirant

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Satallite RBS40 will not connect to main router RBR40. Connected on initial setup changed to flashing white light for over 72 hours. Tried factory reset and suggested troubleshooting. Still not connecting. Called Netgear over an hour on hold still no one answered with priority assistance. Any suggestions would be helpful. I am NOT a tech savy person. Thanks in advance. 

Message 11 of 47
Initiate

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

I'm experiencing all theses issues on a RBK50 and RBS50. Contacted customer support in the Netherlands but no succees/help. Also contacted support in the US, but still waiting.

 

Message 12 of 47
Apprentice

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Can we get an ETA on a fix here?  The v1.12.0.18 firmware broke so many different functions of the Orbi, including the satellite access points that are the entire point of the thing, that it's making it very difficult to justify keeping my RBK50.

Message 13 of 47
NETGEAR Moderator

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Hello MacrossMike

 

Can you tell me with more detail what issues you are having since the update? Did you ever do a factory reset of the unit when updating to the latest firmware?

 

DarrenM

Message 14 of 47
Apprentice

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Hi DarrinM,

 

I've previously elaborated on the issues I (and many other) users have had with v1.12.0.18 in a number of other topics.  The below is a brief, but by no means exhaustive, list of the issues that I've found in v1.12.0.18.  I will preface this by saying that I have already tried factory reset many times, as well as reverting the firmware and doing manual updates.  The following apply to my Orbi RBR-50 and RBS-50.

  1. Satellites updated to the new firmware experience a reduction in backhaul speed of 50% or greater and atypically high pings.
  2. Connected satellites are no longer detected as satellites, and show up as network clients with a connection type of "Unknown" in the Attached Devices menu.
  3. Attempts to resync misbehaving satellites results in an persistantly pulsing white ring on the satellite and sync failure message from the router after several minutes, which can only be banished by cycling power to the satellite.
  4. On the first reboot after the firmware update or factory reset, all satellites connect only to backhaul and fail to activate their wireless access points.  Neither reboots nor using the reset button on the back of the satellite correct the issue, nor does attempting to resync satellites.
  5. Ethernet ports on the satellite permit only access to the satellite's configuration page.
  6. Decreased connection speed and signal strength from the main RBR-50 router (charts at anywhere from a 22% to 50% decrease in connection speed, per Speedtest.net, modem tests out fine with the full normal speed.  Speeds also test out fine on competitor routers swapped into the system and operating on the same frequencies with identical settings.)

I've also had some issues with intermittent spates of packet-dropping, but I'm not certain if it's related to signal strength fluctiations or something else in the router.

 

I have, for the record, been forced to revert my system to 1.11.0.20 nine times to date to regain some semblance of network functionality.  I've factory reset my system more than twenty times on both versions either as a prelude to updating or a post-update step (sometimes both).  I've used manual updates and automatic.  The result is invariably the same symptoms outlined in the list above.  I have tried every diagnostic step anyone has recommended to me on these forums, and the only thing that has worked to date has been reverting to 1.11.0.20 and then manually disabling automatic updates in the NVRAM so I don't have to deal with 1.12.0.18's many bugs.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 15 of 47
Initiate

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

I've got the same. Already more than 15 times factory rest. But I don't even get onto the netgear orbi login page. 

Message 16 of 47
Aspirant

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Think the issue does effect RBK50.
My parents router got updated to 1.12. I rolled back, manually downgraded.

It looks like it happened again, because they say the front of the house no longer works again.

 

How do we prevent upgrades for a period of time?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 17 of 47
Apprentice

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

If you go to the discussion thread for this release, on page 5 there's a mostly-complete set of instructions on how to Telnet into the router and manually disable the update process.  (There's some minor adjustments to the instructions on the last few pages of the topic.)

Message 18 of 47
Initiate

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

I have the RBR/RBS 50. Every Wednesday we lose internet because it keeps updating to the new firmware. I have to keep going back to the older version. The satellite does not update along with the router with this new version. I am tired of the firmware automatically updating. If I could find an email address I would be emailing Netgear.

Message 19 of 47
Aspirant

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Bought RBK43 Sunday afternoon. Up and running and happy Sunday night. Monday morning, wireless down. Monday night spend an hour with tech support. Flashing white light on router. Cannot hard reset. Sent new router. Wednesday afternoon, new router arrives. Setup OK, 15 minutes later, flashing white light, another brick. Tech support elevated to level two, they said there's no fix for the unit I have. Offered to send another unit. Hahaha, goodbye Netgear, never, ever, again. Taking the unit back to Best Buy to get refund. Netgear would not refund my money.
Message 20 of 47
Initiate

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

I did a manual sync and the two units (base station and one satellite) are now working fine, and the blinkg light light on the satellite has gone away. still running the 1.12.0.18 firmware.

 

I wonder if the firmware is causing problems mostly for people with more than one satellite.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 21 of 47

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

I fixed my problem. Replaced Orbis with Eero Pro 3 pack, everything works great now. If anyone would like to buy my Orbis let me know. RBK50, 1 router and 3 satellites - of course selling as is.
Message 22 of 47
Guide

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

I have the same problems. Internet outages, satellite blinking white.

 

Please advice what to do.

Message 23 of 47
NETGEAR Moderator

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

Hello Sjob

 

Try to downgrade to the 1.11.0.20 firmware and if that still does not work you will want to contact support.

 

http://www.netgear.com/support/product/RBK40.aspx#download

 

DarrenM

Message 24 of 47
Aspirant

Re: Orbi - Wireless Network not available or LED flashing white on Router or Satellite

I too have been having internet connection issues recently.  I have been having to reboot the Orbi multiple times a day.  when will this get fixed?  I used to love the Orbi and i just want it working again!

Message 25 of 47
Top Contributors
Discussion stats
Announcements