Reply

Re: Orbi - Xbox One issue - Double NAT - Strict

smacdoncu
Aspirant

Orbi - Xbox One issue - Double NAT - Strict

Hey guys. I've had the Orbi for a few weeks, and I'm just now getting a strict NAT on my Xbox One. A double NAT is being detected. My house is wired for fiber, so I am only using the Orbi for a router connection. The base Orbi is also connected to a CPI Security router, but has been for a while and I am just getting this message.

 

Any suggestions on how to get the NAT Open? Thanks for your help!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 6
guzzijason
Apprentice

Re: Orbi - Xbox One issue - Double NAT - Strict

Are you in router or AP mode on the Orbi? AP mode usually eliminates double-NAT problems.

Message 2 of 6
smacdoncu
Aspirant

Re: Orbi - Xbox One issue - Double NAT - Strict

I’m in router mode, but if I switch to AP mode I lose wireless right? Sorry in advance for me not knowing this.
Message 3 of 6
guzzijason
Apprentice

Re: Orbi - Xbox One issue - Double NAT - Strict

No, you keep wireless in AP mode. The difference is that in AP mode, clients of the Orbi get their IP addresses directly from your main router that the Orbi is connected to. You can think of AP mode as an extension of your other security gatway, rather than a separate router, which is is now. You essentially have one router connected to another today.

Message 4 of 6
smacdoncu
Aspirant

Re: Orbi - Xbox One issue - Double NAT - Strict

Ok, so I've tried pretty much everything. Switched over to AP (didn't work), took the other router away (didn't work), put the different ports in port forwarding (didn't work). Nothing is working or changing it over from Double NAT. Pretty frustrating, since I didn't change any configurations, and it went from working last week, to not working now. Any other advice would be appreciated! Thanks!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 5 of 6
DarrenM
Sr. NETGEAR Moderator

Re: Orbi - Xbox One issue - Double NAT - Strict

If you have orbi In AP mode and you are still getting a Double NAT then its port forwarding issue in your main router.

 

DarrenM

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 10136 views
  • 0 kudos
  • 3 in conversation
Announcements