Reply
Aspirant

Orbi & Verizon Fios ONT not Connecting

Hello, I just purchased an Orbi RBK50 (RBR50 & RBS50) and am having trouble setting it up. I currently have Verizon FIOS (internet only) service with a G1100 modem/router. The ONT feeds an ethernet cable into the house so I don't believe I need a modem. I should be able to plug and play the ORBI, however, the Orbi setup does not detect internet. Using the ORBI app, the setup stops where it says to make sure the ethernet cable is plugged into the router on one end and the modem on the other (they are plugged in).  Using the web setup, it stops when its searching for firmware updates and says it can't connect to the internet. Reading the forums, I saw another user suggest the IP needs to be released from the FIOS console but I'm not sure where that is in the FIOS settings or if that is even the solutions. Any input would be greatly appreciated.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4

Accepted Solutions
Highlighted
Aspirant

Re: Orbi & Verizon Fios ONT not Connecting

I was actually trying to remove the G1100 and just use the Orbi router w/one satellite. I was able to figure out how to do the release and the Orbi is now online.  Thanks for your help!

View solution in original post

Message 3 of 4

All Replies
Highlighted
Guru

Re: Orbi & Verizon Fios ONT not Connecting

This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 4
Highlighted
Aspirant

Re: Orbi & Verizon Fios ONT not Connecting

I was actually trying to remove the G1100 and just use the Orbi router w/one satellite. I was able to figure out how to do the release and the Orbi is now online.  Thanks for your help!

View solution in original post

Message 3 of 4
Highlighted
Guru

Re: Orbi & Verizon Fios ONT not Connecting

Enjoy. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 284 views
  • 0 kudos
  • 2 in conversation
Announcements