Reply
Highlighted
Aspirant

Orbi app My Orbi System

In the orbi app menu you can select My Orbi System. When I do it shows my router connected but the satellite says no connected device found. Yet if I go to orbilogin.net it shows the satellite connected with an IP address?

Model: RBK30| Orbi AC2200 WiFi System
Message 1 of 15
Highlighted
Master

Re: Orbi app My Orbi System

Please note that -in the Orbi app- you can access the device list either using the "Network Map" or by going to the "Device List", see below:

IMG_306BEA44E636-1.jpeg

If select the "Device list" and then when you get the list you pull down the list then the device list will be updated. Have you tried that?

IMG_486A37617529-1.jpeg

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 15
Highlighted
Apprentice

Re: Orbi app My Orbi System

What you are describing means that you have no devices connecting through/to your satellite.  They are all connecting through/to the Orbi router instead.

Message 3 of 15
Highlighted
Aspirant

Re: Orbi app My Orbi System

Really? So I guess I’m confused as to whether my satellite is reall connected. The satellite is upstairs and shows connected through orbilogin net but not through the app. I can ping the IP address that orbilogin shows for the satellite and it responds. How can I troubleshoot this. Any way to tell if I’m connected to the satellite or the router
Message 4 of 15
Highlighted
Master

Re: Orbi app My Orbi System


@Beav18 wrote:
Really? So I guess I’m confused as to whether my satellite is reall connected. The satellite is upstairs and shows connected through orbilogin net but not through the app. I can ping the IP address that orbilogin shows for the satellite and it responds. How can I troubleshoot this. Any way to tell if I’m connected to the satellite or the router

Where do you see in the app that the satelite is not connected? Do you look in the "Network Map"?

IMG_55EBDC7FC30A-1.jpeg

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 5 of 15
Highlighted
Aspirant

Re: Orbi app My Orbi System

I don’t get a network map option. Mine looks like this and if I get the home icon I get a list and I pick my Orbi network which is where it says not connected
Message 6 of 15
Highlighted
Aspirant

Re: Orbi app My Orbi System

 
Message 7 of 15
Apprentice

Re: Orbi app My Orbi System

Interesting that the RBW30 shows OFFLINE.  However, your APP main page shows that you have one satellite connected.

 

So, is the RBW30 the ONLY satellite you have on your system?  Or do you have another one?

 

Sometimes, the APP does not really give a good picture of your connections and devices.   

 

Can I suggest you open up a browser window and connect to your router  (usually can do it through 192.168.1.1).  I am of course, assuming that you are using the router as a router and not an AP.  You will need to provide "Admin" as the User ID, and your Administrator Password as the password to get into the router.

 

Then click on the Connected Devices icon. 

 

This will show your satellite(s) at the top portion of the screen, and connected devices below it.  You can check for the status of the connection of the RBW30 there  (it might say Good, Poor, Config Sync, etc).

 

You can also use that device list to see what the other devices on your network are attached to (router, satellite, etc).

 

Message 8 of 15
Highlighted
Aspirant

Re: Orbi app My Orbi System

Just the one satellite. It does show connected when I log into the router but I didn’t find where to see how good a connection it was. Also. It shows that nothing is connected to the satellite and the two Amazon devices are upstairs with the satellite. 

Message 9 of 15
Highlighted
Aspirant

Re: Orbi app My Orbi System

 
Message 10 of 15
Highlighted
Master

Re: Orbi app My Orbi System

I see that you have software 1.8.0.4 which is an old software and it's very likely that this I/O issue is just because you're using an old software.

I'd upgrade to the latest software and test.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 11 of 15
Highlighted
Aspirant

Re: Orbi app My Orbi System

When I check for updates it says no update available . Will I have to do something manually? 

 

Message 12 of 15
Highlighted
Master

Re: Orbi app My Orbi System


@Beav18 wrote:

When I check for updates it says no update available . Will I have to do something manually? 

 


Yes, please use manual upgrade. You can download the latest software from this page:

https://www.netgear.com/support/product/RBK40.aspx#download

Then select manual upgrade as follows:

Namnlöst.png

 

You will probably not be able to upgrade directly to 2.2.1.210 and might need to upgrade to something in between.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 13 of 15
Highlighted
Apprentice

Re: Orbi app My Orbi System

@Beav18

 

Were you able to resolve this issue?  

Haven't heard anything for a while.

Message 14 of 15
Highlighted
Aspirant

Re: Orbi app My Orbi System

Not yet but not currently at home to continue troubleshooting. My next step will be updating router firmware when we get home. Thanks for checking
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 1511 views
  • 2 kudos
  • 3 in conversation
Announcements