Reply

Re: Orbi backhall signal dropping to Zero

DESIi1
Star

Orbi backhall signal dropping to Zero

When I upgraded to the latest firmware the backhall signal started to drop to zero.  It was smooth prior to the upgrade.  This has to degrade performance.  See below.  What can be done?

 

Orbi Signal.jpg

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 72
Retired_Member
Not applicable

Re: Orbi backhall signal dropping to Zero

I have the exact same problem and have been trying to explain this to support for about a month. The backhaul drops about every 10-15 seconds which causes devices to briefly say the internet connection was lost. They recently had me RMA the satellite which I got back and of course didn't fix the problem because the signal is coming from the router. Not sure if you are having speed problems but after mine worked great for about 3 months, Wi-Fi speeds are now about a tenth of what the wired speeds are. A factory reset seems to solve the problem for about a day.
Message 2 of 72
DESIi1
Star

Re: Orbi backhall signal dropping to Zero

The problem with my setup is that the webcams that connect through the 3 Orbis tell my webcam software they are off line and the screen turns to a rainbow for a few seconds then blink back on.  Needless to say that is a real pain.

 

Hopefully a Netgear tech will see our plight.  I'd expect others are having the same issue but just do not know it without good WiFi tracking software. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 3 of 72
DarrenM
Sr. NETGEAR Moderator

Re: Orbi backhall signal dropping to Zero

Hello Desli1

 

  1. Orbi FW version when issue occurs? Which previous FW did you not see this issue?
  2. Client device (Desktop, tablet, smartphones?)
  3. Number of Orbi devices (1 router + 1 sat, 1+2 etc)
  4. Tool you used to capture the channel disconnect? (inSSIDer ?)
  5. When running the test or experiencing the issues, how close are you to Router or Satellite?

Thanks 

DarrenM

Message 4 of 72
Retired_Member
Not applicable

Re: Orbi backhall signal dropping to Zero

Hi Darren,
Not Desli1, but for me:

1. Currently on 1.9.1.12 but also on the 2 or 3 previous firmwares. I do not know when it was last stable or ever, because it was dropping the first time I checked months ago.
2. Laptop and smartphones. Wired connection to desktop is solid and always full speed.
3. 1 router and 1 satellite. Issue still occured while satellite was away being RMA'd.
4. Captured with wifiAnalyzer app on smartphone and inSSIDer on laptop.
5. It occurs whether I am right beside the router or at the edge of its range. With no satellite connected, the router was still broadcasting the backhaul (no SSID) and it was constantly dropping.
Message 5 of 72
DESIi1
Star

Re: Orbi backhall signal dropping to Zero

  1. Orbi FW version when issue occurs? Which previous FW did you not see this issue?  -->>  1.9.1.12
  2. Client device (Desktop, tablet, smartphones?) -->> Web Cams, Smart Phones & Tablets
  3. Number of Orbi devices (1 router + 1 sat, 1+2 etc) -->> 1 Router + 2 Sat
  4. Tool you used to capture the channel disconnect? (inSSIDer ?) -->> Acrylic professional and my cell phones WiFi Overview 360 Pro
  5. When running the test or experiencing the issues, how close are you to Router or Satellite? -->> 10 feet with cell

I have always had the problem, it was previously reported, was away from the system for 4 months, came back 4/47 upgraded FW and it got worse.

 

WiFi Signal.jpg

I alsp get this message.

 

WiFi Unstable.jpg

 

I appreciate your assistance.

Al

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 6 of 72
Retired_Member
Not applicable

Re: Orbi backhall signal dropping to Zero

Screenshot_2017-05-05-11-24-44-1.png

Here is my screenshot. Light blue and green are the 2.4 and 5 GHz Wi-Fi signals from the router. Orange and pink are the backhaul. Dark blue and red are the satellite signals (farther away). Thanks.

Message 7 of 72
DarrenM
Sr. NETGEAR Moderator

Re: Orbi backhall signal dropping to Zero

Thanks for responding so quickly I will pass this info on.

 

DarrenM

Message 8 of 72
OrbiMan
Luminary

Re: Orbi backhall signal dropping to Zero

Screenshot_20170505-220807.png

I will also add in my data.  I have the 1 router 2 satellite. I do NOT have drop out of Internet. The above graph was taken when I was streaming supergirl from the CW website.   However my backhaul does not cut to 0 but it does go down to - 110 signal which is pretty much nothing.  The rest of network I did not show because of privacy reasons but they all remain good strength 

Message 9 of 72
DESIi1
Star

Re: Orbi backhall signal dropping to Zero

Unfortunately now my satellites are also dropping to zero.

Should I contact tech support?

 

WiFi Cutouts.jpg

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 10 of 72
DarrenM
Sr. NETGEAR Moderator

Re: Orbi backhall signal dropping to Zero

Hello Desli1

 

Yea you may want to contact support with this.

 

DarrenM

Message 11 of 72
Retired_Member
Not applicable

Re: Orbi backhall signal dropping to Zero

Hi DarrenM,

Do you think this is a hardware issue? I'd rather not pay shipping again to RMA the router if it might be a software problem. Thanks for your help.
Message 12 of 72
DESIi1
Star

Re: Orbi backhall signal dropping to Zero

DarrenM I have a outstanding support incident from December on this dropping to zero issue.  I left the area for 4 months so I am over the 90 day support option.  I also would rather not return units.  So .. is this a hardware issue or will it be fixed in a firmware update?  What is your best guess or can you check with your higher level support?

 

Thanks!

Al

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 13 of 72
DarrenM
Sr. NETGEAR Moderator

Re: Orbi backhall signal dropping to Zero

Hello DESli1

 

I will look into your support case and see if I can escalate the issue.

 

DarrenM

Message 14 of 72
OrbiMan
Luminary

Re: Orbi backhall signal dropping to Zero

Hello everyone. I know there are a bunch of tech people here if you have android perhaps download "wifi Explorer" app and do the ap time course graph and post it on here so Darren can forward it to the team.
Message 15 of 72
GLayton
Initiate

Re: Orbi backhall signal dropping to Zero

This corresponds exactly with what I'm experiencing on the RBK50 I bought today, so right out of the box. REALLY disappointed and confused about all of the good reviews as this is not a one-off issue. I would love to say I will wait around for a fix but I bought this to ensure full home coverage for all of my smart home devices. Good luck to those waiting on a fix.

Message 16 of 72
JMU1998
Luminary

Re: Orbi backhall signal dropping to Zero

Unfortunately my return period has passed so am at the mercy of Netgear Engineering to release fix in Firmware 

Message 17 of 72
creaky
Star

Re: Orbi backhall signal dropping to Zero

Seems I'm having the same issue. Since the last few firmware updates my satellite download speeds dropped from >200 to <100.Screenshot_2017-05-17-07-08-26.png

Message 18 of 72
Bing-Stroller
Luminary

Re: Orbi backhall signal dropping to Zero

I have just started to experience this issue - but it seems to be self inflicted, if that is possible?

 

I bought a Cubot Cheetah 2 mobile phone and was having horrendous problems with battery draining, luckily I remembered that it had been mentioned about battery drain in a post on the forum.

 

I had a quick look and decided to uncheck MU-MIMO (Beamforming was already unchecked)

 

This morning the battery drain seemed to have sorted itself on the mobile. But I did notice the satellite lights turning on and off.

 

I have just come back to my computer (hardwired to satellite) and the speed has gone from a solid 200 Mbps to anywhere from 6 Mbps to 110 Mbps !!

 

I have rechecked MU-MIMO and lo and behold my speed is back to 200 Mbps. Obviously its too soon to see if the battery drain problems will reappear.

 

So either the MU-MIMO is a possible solution in this case or something else ?

 

Capture Speedtest result 2.JPG

 

So, I have to decide if I want a good internet speed OR a mobile battery that does not drain at a horrendous rate.

 

 

 

 

Message 19 of 72
Bing-Stroller
Luminary

Re: Orbi backhall signal dropping to Zero

Hello DESli1,

 

Did you ever get to the root of this problem ?

 

Thanks

Message 20 of 72
Retired_Member
Not applicable

Re: Orbi backhall signal dropping to Zero

@DarrenM and @AmitR it seems that everyone that checks has a backhaul signal that is dropping like this. Is the Orbi supposed to be doing this and do your own Orbis do the same thing?

Message 21 of 72
DESIi1
Star

Re: Orbi backhall signal dropping to Zero

unfortunately no I still have it, and other issues have shown up.  I installed Xfinity with a Comcast router and now I get system wide dropouts for up to 10 minutes. 

 

I have the Orbis in Access point mode with the Comcast box as the router.  I will switch and let Orbi have the entire system (DHCP) today to see if it improves anything. 

 

As a FYI, even if you turn off the WiFi on a Comcast router the radios still broadcast the Xfinity channel crowding your spectrum.   You can set it to Bridge Mode, we will see if that actually stops the radios.  If not I will purchase a aftermarket cable modem.  But the damn Orbis need to do what they are supposed to do.

Message 22 of 72
Retired_Member
Not applicable

Re: Orbi backhall signal dropping to Zero

Boy do I sure have an update for you guys. I just received a brand new in box Orbi Router due to an RMA from support. I simply opened it and plugged it in. I have not connected it to my modem or anything. Here is what I see. I am confident this is a hardware fault affecting probably every single Orbi. I believe Netgear owes a refund due to the warranty unless they can somehow prove this is intentional.Screenshot_2017-06-05-19-54-27-1.png

Message 23 of 72
rhester72
Virtuoso

Re: Orbi backhall signal dropping to Zero

I'm going to be blatantly honest - I straight up did not believe this was happening (universally) until I completely lost connectivity while watching Netflix last night.

 

I ran the test today, verifying the wifi MAC by iwconfig via telnet, and yep - it's all of us.  The backhaul really is completely dropping out on a regular basis.

 

Netgear, SERIOUSLY?!?  You are approaching class-action territory!  Acknowledge and fix this!  You can see it for yourself with any unit off the shelf running current firmware and an Android phone!  This is _not_ a low-cost, throwaway item - it is your flagship $400-500 router!

 

Rodney

Message 24 of 72
Retired_Member
Not applicable

Re: Orbi backhall signal dropping to Zero

I hate to say this but welcome aboard Rodney! Thanks so much for sharing your results. It is ridiculous that every single person that has checked has this backhaul dropping issue. It blows my mind that this product was shipped out while this was happening.
Message 25 of 72
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E