Reply

Re: Orbi backhall signal dropping to Zero

rhester72
Virtuoso

Re: Orbi backhall signal dropping to Zero

My research on backhaul in the past 2-3 weeks indeed suggests that the 'dropouts' observed are an instrumentation issue on the part of the measurement tool(s) and are *not* indicative of actual loss of signal, as verified by a few people now (including myself) doing fire-and-forget UDP during the periods of 'loss'.

 

Rodney

Message 51 of 72
Doug-48051
Luminary

Re: Orbi backhall signal dropping to Zero

3 Points to make here:

 

1. Had the NAS hooked to Orbi router for 18 days, No connection Loss reported by NAS.  Moved NAS to SAT, connection loss reported everyday connect to SAT.

 

2. During these outages the NAS was  not accessable. So I am not relying on just a software notification.

 

3. LogiCircle cam is 6ft (straight in front) of SAT and signal strength drops to 5%.  I am not adding cam to this issue. b/c the cam is wireless. BUT I dont understand a WIRED device reporting drops ONLY on the SAT???   Not on the Orbi Router.

 

Maybe the situation is different. If you would like me to perform something specific, please post the process.

 

Thanks

Doug-48051
Orbi Wifi 6 and SAT
OS: Win10 | 36 connected devices | Router and Sat. about 50 ft a part. (two walls)
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 52 of 72
BostonRob101
Guide

Re: Orbi backhall signal dropping to Zero

Doug makes some strong points here.
Just some thoughts:
Why are you guys thinking the one scanning software with a specific adapter on a specific device is the setup that is accurate while every other configuration shows backhaul instability? I would think that one scenario where it looks stable is the outlier of all these tests.

It's also weird that no other hidden network from any router shows drops. If the software and adapters cant read hidden SSIDs correctly, why is orbi the only one dropping?

Finally, it seems premature to brush off this backhaul problem since 90% of troubleshooting posts refer to problems from the satellite exclusively. Doesn't that point to the backhaul as it's the sole source of data going to the satellite?
Message 53 of 72

Re: Orbi backhall signal dropping to Zero

@BostonRob101

 

there are some different issues at this time and the one we are referring to is the orbi router and sat that is perfectly stable yet reports with the apps that the signal drops in and out constantly as shown in the pics above 

 

where testing shows that the backhaul signal by doing some form of transfer has no issue but the testing app shows the drops , this is a specific reporting issue and compatability issue with certain adapters and the drivers in the app's 

 

others have different issues that do certainly drop the connection and or clients but with regards to this situation they are not related 

 

 

Message 54 of 72
DarrenM
Sr. NETGEAR Moderator

Re: Orbi backhall signal dropping to Zero

The latest firmware is out with alot of dissconnect fixes can someone that is having backhaul drop outs let me know if this firmware has resolved this issue for you? If not we would like to work with you on the issues.

 

Thanks

DarrenM

Message 55 of 72
Doug-48051
Luminary

Re: Orbi backhall signal dropping to Zero

@DarrenM

 

Had backhaul drops... new firmware seem to correct mine, so far.  I hope it doesnt effect through-put... But so far.. I am Happy!

Let me know if you need something tracked or tested.

 

 

Doug-48051
Orbi Wifi 6 and SAT
OS: Win10 | 36 connected devices | Router and Sat. about 50 ft a part. (two walls)
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 56 of 72
OrbiPhilip
Luminary

Re: Orbi backhall signal dropping to Zero

The connectivity issue is perplexing. Until this weekend I was of the opinion that I was having intermitent ISP issues because my phone (comcast Voice - Voice over cable) was also intermittently dropping and that is in front of the Orbi. I have also had internet issues with my PC that is hardwired (but uses the RBR50).

This weekend, however, things changed. The Brother printer in my office now connects and disconnects from WiFi for extended periods. When that happens re-running setup shows no wifi SSID for Orbi. During that same period my android phone lost wifi a few times, and my apple users complained loudly that "the wifi sucks, it won't stay up".  

Also, my wife has reported that cell signal (which is acquired from a VZ network extender connected to the Orbi Satellite) has been terrible since the Orbi install. I considered it anecdotal since I wasn't experiencing it on my Samsung Note 4, but my son, his GF and daughter (also iPhone) all joined in backed her statement, cell reception has sucked since Orbi.

I'll probably upgrade to 1.12.x.x. and see if that helps. but it definitely appears that 1.11.0.20 has issues, and the reports of things being fine for an extended period then failing and/or being much worse for specific devices are accurate.


RBR50 / RBS50 FW 1.11.0.20
OS: Win7 | 26 devices, 14 wireless | Router and Sat. about 50 horizontally, 6ft vertically. (one wall, one floor)

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 57 of 72
designzguy
Aspirant

Re: Orbi backhall signal dropping to Zero

Can anyone who has upgraded to the latest firmware for the Orbi Routers/Sats confirm that this has fixed the dropped signal issues? I am contemplating on purchasing this system but I want to confirm that this issue has been resolved before spending this kind of money on a mesh system. I am wondering why none of the professional reviews that I've read online don't mention this dropped signal issue with the the Netgear Orbi system. I am also looking at the competitors and wondering if anyone else who had the competitors' mesh systems experienced similar dropouts with them?

Message 58 of 72
DESIi1
Star

Re: Orbi backhall signal dropping to Zero

I can confirm that the new firmware seems to have resolved the connection issues.  The backhall dropouts are not a good indication of the connectivity as false impressions can be drawn due to hardware and drivers not reporting the actual connections.  This has been discussed above.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 59 of 72
CRamosmia
Aspirant

Re: Orbi backhall signal dropping to Zero

I am on the latest firmware and when android devices connect to the 2nd or satellite Orbi. The connection to the device fails and recoonects sporadically. Thoughts?

Orbi was working great until about a month ago.
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 60 of 72
DESIi1
Star

Re: Orbi backhall signal dropping to Zero


@CRamosmia wrote:
I am on the latest firmware and when android devices connect to the 2nd or satellite Orbi. The connection to the device fails and recoonects sporadically. Thoughts?

Orbi was working great until about a month ago.

 

Have you tried either turning on or off the MIMO and Beam Forming?  Suggest switching one at a time. 


 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 61 of 72
nkd
Apprentice
Apprentice

Re: Orbi backhall signal dropping to Zero

My performance has truly gone to **bleep** with my units. I sware it was so good before. I am gonna check if there is a firmware downgrade available. My satellites used to get me almost my gig speeds, nothing has changed. Now I get 20-30mbps when I connect to satellites. When I go downstairs and run speedtest on hard wired computer I get almost a 1gig connection. I am truly disappointed in the **bleep** the product has turned in to with updates. This is why if its working fine don't upgrade. Netgear seems to be braking a truly amazing product. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 62 of 72
DarrenM
Sr. NETGEAR Moderator

Re: Orbi backhall signal dropping to Zero

Hello nkd

 

What firmware version did you see the speed loss in and which firmware was it working?

 

DarrenM

Message 63 of 72
OrbiWan
Guide

Re: Orbi backhall signal dropping to Zero

I've got a fresh 3 pack and upgraded to latest firmware, adjusted all possible options on/off. I bought my system mainly for wireless IP cams and can tell you that the stats page with bitrates drop frequently. I've also plugged some cams into the satellites rear ports and still experience drops. Backhaul needs some work done fast, otherwise return and onto the next "mesh" network, Eero maybe.  

Message 64 of 72
nkd
Apprentice
Apprentice

Re: Orbi backhall signal dropping to Zero

I am using the latest firmware. I signal quality has significantly dropped in the same locations and I have frequent circulations between different colors showing signal strength. WhenI initially got it, didn't have such concerns. But the performance and signal strength just does'nt feel the same as few months ago! Overtime I have had streaming issues. Keep in mind I am on gigapower service and main wired computer tests at 940Mbps all the time for my internet connection so its not the connection.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 65 of 72
aaz
Virtuoso
Virtuoso

Re: Orbi backhall signal dropping to Zero

If you are running the Orbi as a router I'd suggest try turning UPnP OFF as I had similar issues until I did that but now it has been stable for 6 weeks without a single drop.

Message 66 of 72
nkd
Apprentice
Apprentice

Re: Orbi backhall signal dropping to Zero

My issue is not drops. My issue is speed. I am even more disappointed now. It Autoupdated to latest firmware and I can barely even stream now even on excellent connection. I can't watch any videos now without buffering. Extremely disappointed. I wish I could just return these units. But firmwares over time have literally destroyed my experience now. 

There is no point of having satellites anymore. Satellite speed has just straight gone to gutter. Extremely disappointed.

 

UPDATE: Disabled daisy chain option. Horrible! Why would netgear enable it by default to kill speeds? I really don't think you need it inside of a house. I lost over half my speed connecting in daisy chain mode, literally couldn't even watch a video anymore connecting to sattelite. Turn it off if you are having speed issues.

Message 67 of 72
aaz
Virtuoso
Virtuoso

Re: Orbi backhall signal dropping to Zero

It's easy to blame all the issues on one thing but it's not that simple. I have both the RBK50 with two satellites, fully updated 2.0.0.74 firmware, and chain enabled. Not having any issues with speed or streaming. My NAS, Appletv and Netflix stream very well. Even streaming from my brothers Plex on another ISP two states away is not buffering.

 

My ISP is on Cable 150 down/15 up, and I get numbers exceeding that when testing with a number of services. That said, I am not doing anything weird with the Orbi, set it up pretty much as default with the ISP router bridged and the Orbi as the router and Wifi provider. I did set up the OpenDNS for protection, just blocking known bad IPs. 

 

It's really difficult to pinpoint what could be causing all of these issues but it's certainly not an issue for the majority of people with these devices. I would really be inclined to start blaming something, a specific device, that you have on your network. I'd try turning off every networked device and try replicate the issue until finding what is the actual cause.

Message 68 of 72
OrbiWan
Guide

Re: Orbi backhall signal dropping to Zero

I'd say that would be correct if you were a general user with casual usage but when you get to the nitty gritty and look into the detail you would see the flaws. Most of my devices work fine, laptop, cell phone, NAS, iPads, TV, thermostat, however, I have a 24hour IP security camera set up on the perimeter of my house which needed a boost from the traditional single point router location. And from the 8CH system I have, I can monitor bitrates to each camera. I can tell you the stats aren't impressive and have some gaps/drops in connection. You'd probably have this problem If you looked at the "attached devices" tabs and see which devices connected to which satellite. I've dropped my router power to 25% but the farthest camera is still trying to connect to the router and not the satellite in the same room. Or if somehow your up to the latest in tech and everything you have can be set to 5Ghz you might be in your own category. 

Message 69 of 72
n8soup
Aspirant

Re: Orbi backhall signal dropping to Zero

I am clearly not as techy as most of you on this thread and appreciate all the detailed info. I am within the 90 day window on my Orbi and am about to return ti for another mesh system if there does not seem to be a clear fix. Any suggestions for alternative systems since this seems to be a hardware issue and noone has convinced me there is a clear answer?

 

Here is my situation: 

  • Less than 2000 sq foot home with lag issues when streaming netflix etc.
  • WiFi calling is terrilble. Lot's of weird noises, constantly dropping, and at times when I try to make calls it rings once and then says call ended. This will happen over and over for several minutes.
  • This is what my Wifi looks like when trying to replicate other graphs I have seen.
  • Wifeexplorer.png
Model: RBK40| Orbi AC2200 WiFi System
Message 70 of 72
n8soup
Aspirant

Re: Orbi backhall signal dropping to Zero

I should add when running speed tests I get around 40-50 Mbps download speeds and should not have issues streaming.

Model: RBK40| Orbi AC2200 WiFi System
Message 71 of 72
DarrenM
Sr. NETGEAR Moderator

Re: Orbi backhall signal dropping to Zero

Have you tried to revert back to the 2.0.1.4 firmware? see if that makes a difference.

 

DarrenM

Message 72 of 72
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E