Reply

Orbi connected but no internet

jbell0912
Aspirant

Orbi connected but no internet

I recently purchase an Orbi AX 4200 RBK 752 router. It has one satelittle. During setup I can go thru the hole process but when it gets to the end it will not check for new firmare because it is not broadcasting internet. I have tried thru the APP and thru a wired connection with m computer and cannot get internet. My modem is a verizon 4G LTE modem and I have it hooked up to a TP Link router and that works fine.. You cannot enable bridge mode so I have diabled the 5 GHZ and 2.4 GHZ wifi connections. There are no wifi connections coming from the modem. Can anyone tell me why it will not broadcast internet? Do I need to change a setting or something? I returned the first one I bought thinking it was defective but this one is doing the same. Tech support has not been much help. 

Message 1 of 2
FURRYe38
Guru

Re: Orbi connected but no internet

Netgear has set up a community forum specifically for the Orbi AX product. Most of the people who watch that forum are more likely to have experience with Orbi AX and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

 

Please do not post pictures with Serial numbers or MAC addresses in public forums.

 

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

Try option #3 first...

 

Thank you.

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 818 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E