Reply

Re: Orbi disconnecting continously

stavrosg
Star

Re: Orbi disconnecting continously

I believe the backhaul dropping due to extreme wall conditions in my place was my problem as well, ran some cabling, it's flawless accross 2 floors (was originally 3). 

 

Stav

Message 26 of 84
tnadkarni
Star

Re: Orbi disconnecting continously

This doesn't make sense for me because there are NO walls between my satellite and router - clean line of sight. Also odd, I just tried to hit sync on both devices. It kept flashing white LED which is syncing in progress - been 3 mins now. Is there anyway to resync completely? As in restablish the backhaul?

Message 27 of 84
tnadkarni
Star

Re: Orbi disconnecting continously

So the LED lights are still pulsing white on both RBR and RBS but the connection strangely is solid. Wifi Analyzer shows the backhaul as not dropping for now. Definitely seems to be some type of sync/backhaul issue. I really hope Netgear fixes this fast. 

 

Message 28 of 84
Retired_Member
Not applicable

Re: Orbi disconnecting continously

In my situation, even with the satellite unplugged the router still broadcasts the backhaul signal and you can see it constantly dropping. The location of the two doesn't make a difference. I have an ongoing support case but have no fix yet even on the beta firmware. It has been this way from the beginning which is about 6 months so I am not sure a firmware rollback will help. It seems like it could be a hardware issue to me. I wonder if the backhaul drop is the underlying issue for many users' disconnects but most have not had a chance to watch the signal in real time.
Message 29 of 84
Retired_Member
Not applicable

Re: Orbi disconnecting continously

Interesting find about the RBR50 page showing the satellites connected changing from 0 to 1. I have never noticed but I have it also.
Message 30 of 84
tnadkarni
Star

Re: Orbi disconnecting continously

How do you get the beta FW? I'm willing to try anything at this point - I work from home quite a bit and this is starting to really impact my work

Message 31 of 84
Retired_Member
Not applicable

Re: Orbi disconnecting continously

If you start a support case, they will probably send you a link for the beta after having you first try a factory reset, change channels, strength, and several other steps.
Message 32 of 84
tnadkarni
Star

Re: Orbi disconnecting continously

Also anybody have any luck rolling back to an older FW? I swear I never had these issues before recent FW upgrades. 

Message 33 of 84
tnadkarni
Star

Re: Orbi disconnecting continously

I'm outside my technical support 90 day window...ugh. How do I even open a case now?

Message 34 of 84
ssolomon31
Initiate

Re: Orbi disconnecting continously

I have an even stranger (but related problem)...

 

I am using Cox Communications for my internet with an Arris 9160 DOCSIS 3.0 MODEM. Every couple of days the internet completely drops. I tried troubleshooting and I am able to ping a network drive connected to a port on one of the satellites but I cannot ping the actual router address or log into the admin interface. I can connect the MODEM directly to my computer and everything works fine. In order to get it back up and running I need to do the following in order:

 

1. Reboot cable MODEM and wait until fully up

2. Reboot main Orbi router

3. Reboot each Orbi satellite

 

I called tech support today and they said a "beta firmware" would be available next week to solve the problem, but when I pressed the person he refused to tell me what specific issue the firmware was intended to solve.

 

I hav ehad the Orbi for over 90 days so cannot return it and I don't want to pay another $500 for a different mesh wifi solution and waste the money I forked out for the Orbi. 

Message 35 of 84
AkiraX
Guide

Re: Orbi disconnecting continously

New Orbi user here having the same disconnect problems. Still well within my 30 days refund period(Amazon)

Like everyone else, read the positive reviews and decided to go with Orbi. Decided to change my setup to

seperate wifi and router, so using Orbi in AP mode. Let a more feature rich router do the routing.

 

I noticed the scrolling satellite text go from 0 to 1 to 0 on Day 1, but thought it was a simple bug...

Message 36 of 84
jleecloak1
Apprentice

Re: Orbi disconnecting continously

AkiraX, return the Orbi while you can. It doesn't get any better. I plan to sell mine on Ebay. The Orbi is terrible.

Message 37 of 84
Retired_Member
Not applicable

Re: Orbi disconnecting continously

I agree with jleecloak1. Maybe try support but if you have no improvement by the end of your 30 days then return it before it's too late. I thought this $400 system would last several years but now many of us are stuck with it either hoping there's ever a fix or trying to cut our losses and getting something else.
Message 38 of 84
marshymallow
Apprentice

Re: Orbi disconnecting continously

For the benefit of everyone who is facing major WIFI disconnect issues (Whether on iOS or Android Devices).

I've been facing this issue from the beginning with much frustrations.

 

Currently I'm on the new Beta FW test and it's been looking good the whole of last night.

Not a single WIFI drop. I even asked the missus to observe this WIFI disconnect/connect situation.

She affirmed that it hasn't occured since the latest Beta FW.

 

It's a good sign so far.

 

Message 39 of 84
tnadkarni
Star

Re: Orbi disconnecting continously

Proof of how hard it is to fix I'm having worse results on the beta. It was stable for a while and I got my hopes then my satellite failed spectacularly so much I had to factory reset it and repair to get it to function again. My base router seems fine for now though. I hope they crack this the system is perfect for my use case but I'm running thin on patience.
Message 40 of 84
AkiraX
Guide

Re: Orbi disconnecting continously

I just updated to version 1.10.1.2, will monitor it for now.

Message 41 of 84
marshymallow
Apprentice

Re: Orbi disconnecting continously


@AkiraX wrote:

I just updated to version 1.10.1.2, will monitor it for now.


Ver. 1.10.1.2 Does not have any resolution to WIFI disconnect Issue.

This is officially acknowledged by Netgear.

Message 42 of 84
AkiraX
Guide

Re: Orbi disconnecting continously

@marshymallow wrote:

@AkiraX wrote:

I just updated to version 1.10.1.2, will monitor it for now.


Ver. 1.10.1.2 Does not have any resolution to WIFI disconnect Issue.

This is officially acknowledged by Netgear.


Thanks, Marshy. 

I was on 1.9 previously, this needs to be figured out before my return period.

I have my eye on a Amplifi HD. I didnt expect to donate testing time to this as its suppose to just work

but I'll ride it for a little. I will now try and monitor my back channel to observe what others are seeing.

Message 43 of 84
marshymallow
Apprentice

Re: Orbi disconnecting continously


@AkiraX wrote:
@marshymallow wrote:

@AkiraX wrote:

I just updated to version 1.10.1.2, will monitor it for now.


Ver. 1.10.1.2 Does not have any resolution to WIFI disconnect Issue.

This is officially acknowledged by Netgear.


Thanks, Marshy. 

I was on 1.9 previously, this needs to be figured out before my return period.

I have my eye on a Amplifi HD. I didnt expect to donate testing time to this as its suppose to just work

but I'll ride it for a little. I will now try and monitor my back channel to observe what others are seeing.


Netgear is definitely working hard on this wifi disconnect issue.

I'm testing the latest Beta FW and so far in the first 24hrs it's been good.

No drops whatsoever.

 

There is hope still.

Message 44 of 84
AkiraX
Guide

Re: Orbi disconnecting continously


@marshymallow wrote:

@AkiraX wrote:
@marshymallow wrote:

@AkiraX wrote:

I just updated to version 1.10.1.2, will monitor it for now.


Ver. 1.10.1.2 Does not have any resolution to WIFI disconnect Issue.

This is officially acknowledged by Netgear.


Thanks, Marshy. 

I was on 1.9 previously, this needs to be figured out before my return period.

I have my eye on a Amplifi HD. I didnt expect to donate testing time to this as its suppose to just work

but I'll ride it for a little. I will now try and monitor my back channel to observe what others are seeing.


Netgear is definitely working hard on this wifi disconnect issue.

I'm testing the latest Beta FW and so far in the first 24hrs it's been good.

No drops whatsoever.

 

There is hope still.


Know what would really bother me, if a couple months from now they release a RBR50v2, I always seem to end with their v1 stuff.

Message 45 of 84
Bing-Stroller
Luminary

Re: Orbi disconnecting continously

RBR50v2

Me too,

It all started when I chose Betamax over VHS 😀
Message 46 of 84
jleecloak1
Apprentice

Re: Orbi disconnecting continously

Can someone upload a copy of the beta firmware?

Message 47 of 84
marshymallow
Apprentice

Re: Orbi disconnecting continously


@jleecloak1 wrote:

Can someone upload a copy of the beta firmware?


Please request it through support. Else PM DarrenM Moderator.

Message 48 of 84
jleecloak1
Apprentice

Re: Orbi disconnecting continously

If the disconnection issue isn't being fixed or the wireless backhaul isn't being added. What is Netgear doing? If you can't fix the major issues what's the point of these firmware changes?

Message 49 of 84
DarrenM
NETGEAR Moderator

Re: Orbi disconnecting continously

Hello Jleecloak1

 

The disconnect issues are being worked on we are beta testing to make sure the firmware is stable and fixing issues with all types of devices. PM me if you would like to try it.

 

DarrenM

Message 50 of 84
Top Contributors
Discussion stats
Announcements