Reply

Orbi down: RBR20 is not connecting. Confirmed with Spectrum that WiFi and Router (3 months old) are

WattsOrbi
Aspirant

Orbi down: RBR20 is not connecting. Confirmed with Spectrum that WiFi and Router (3 months old) are

There was a brief powers failure here this afternoon. RBR20 now has magenta light, rebooting has had no effect. Spectrum is sure things in there end are good, no other Internet issues in my area. Thoughts?
Message 1 of 7

Accepted Solutions

Re: Orbi down: RBR20 is not connecting. Confirmed with Spectrum that WiFi and Router (3 months old)


@WattsOrbi wrote:
There was a brief powers failure here this afternoon. RBR20 now has magenta light, rebooting has had no effect. Spectrum is sure things in there end are good, no other Internet issues in my area. Thoughts?

 

Power cuts usually take out both the modem and the router on a network. When the power comes back on, they may start up in the wrong order, with the router starting before the modem is ready. That means that they get confused about which is in charge.

It may help to reboot the whole network in the right order.

Be sure to restart your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it to connect.
  • Turn on computers and rest of network.

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Orbi - NETGEAR Communities

I will ask the Netgear moderator to move your message.

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware. Look at the label on the device for the model number.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V

View solution in original post

Message 3 of 7

All Replies
WattsOrbi
Aspirant

Re: Orbi down: RBR20 is not connecting. Confirmed with Spectrum that WiFi and Router (3 months old)

That’s a new modem from Spectrum ;=}
Message 2 of 7

Re: Orbi down: RBR20 is not connecting. Confirmed with Spectrum that WiFi and Router (3 months old)


@WattsOrbi wrote:
There was a brief powers failure here this afternoon. RBR20 now has magenta light, rebooting has had no effect. Spectrum is sure things in there end are good, no other Internet issues in my area. Thoughts?

 

Power cuts usually take out both the modem and the router on a network. When the power comes back on, they may start up in the wrong order, with the router starting before the modem is ready. That means that they get confused about which is in charge.

It may help to reboot the whole network in the right order.

Be sure to restart your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it to connect.
  • Turn on computers and rest of network.

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Orbi - NETGEAR Communities

I will ask the Netgear moderator to move your message.

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware. Look at the label on the device for the model number.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 7

Re: Orbi down: RBR20 is not connecting. Confirmed with Spectrum that WiFi and Router (3 months old)


@WattsOrbi wrote:
That’s a new modem from Spectrum ;=}

Does it have a make and model numvber? (Spectrum doesn't make modems.)

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 7
WattsOrbi
Aspirant

Re: Orbi down: RBR20 is not connecting. Confirmed with Spectrum that WiFi and Router (3 months old)

Thanks! Restarting in the correct order appears to have solved the problem. ✊🏼
Message 5 of 7
WattsOrbi
Aspirant

Re: Orbi down: RBR20 is not connecting. Confirmed with Spectrum that WiFi and Router (3 months old)

Solved, thanks!
Message 6 of 7

Re: Orbi down: RBR20 is not connecting. Confirmed with Spectrum that WiFi and Router (3 months old)


@WattsOrbi wrote:
Solved, thanks!

Excellent. It is often the simple ones that bite us.

 

There can't be many of us who haven't got that one wrong.

 

Fortunately, it is easy to remember!

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 439 views
  • 3 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E