Reply

Orbi dropping connection using external VPN connections

wallerce
Follower

Orbi dropping connection using external VPN connections

I have had my RBK50 system since July of this year and the Router and Satellite both have firmware (2.0.0.72) and overall the system and performance have been great. When myself or my wife are using any device that is not going through a VPN there do not seem to be any connection issues. My RBK50 is in router mode and basically an out of the box configuration other than the firmware update. 

 

But when either my wife or myself use Cisco Anyconnect to VPN into our respective work networks, the wifi drops it connection frequently and/or the speed slows way down. I have gone through the process of shutting everything done, unplugging the modem, router, satelittle and laptops. We then both restart everything and we still experience frequent network disconnects using the external VPN connections. The only thing that seems to work is when we plug an ethernet cord directly into the router and/or satellite to create a LAN.

 

Any help would be great!

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 4
Maytag21
Initiate

Re: Orbi dropping connection using external VPN connections

@wallerce

I posted earlier this morning and was hoping to get some feedback to see if my VPN issue solution works for anybody else. At first my wife was getting logged off of her work VPN 2-3 times per hour. Currently she's now been logged into her work VPN (Cisco) over 4.5hrs straight with zero drop offs.

https://community.netgear.com/t5/Orbi/Orbi-Dropping-VPN-Connection/td-p/1183702
Model: RBK30| Orbi AC2200 WiFi System
Message 2 of 4
loutzl
Aspirant

Re: Orbi dropping connection using external VPN connections

Did you get a response for this or ever fix it. I ran into same problem this week. Thanks

Message 3 of 4
guzzijason
Apprentice

Re: Orbi dropping connection using external VPN connections

I use Juniper rather than Cisco VPN, but I've had no issues.

 

If you are in router mode, and you are connected to another router, then you could have issues with double-NAT.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1505 views
  • 0 kudos
  • 4 in conversation
Announcements