Reply

Re: Orbi dropping internet connection VERY Frequently after nstalling V2.3.1.60 firmware upgrade

hollang
Tutor

Orbi dropping internet connection VERY Frequently after nstalling V2.3.1.60 firmware upgrade

I have Orbi RBR50 with two satellites.

 

Ever since installing V2.3.1.60 firmware upgrade, my Orbi setup has been dropping my internet connection with annoying frequency.  It drop sit for periods from 30 seconds to as long as several minutes and then, more often than not recovers.  I've reset everything multiple times and checked with my internet supplier (xfinity/comcast cable) and they've run their tests with no reported "problems" from their perspective. When I say "dropping connection", it usually is just no response, but if it's long enough, the PC/Mac/iOS device shows lost internet connection whether hardwired or wifi. Any suggestions most welcome

Semper Ubi Sub Ubi
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
SW_
Prodigy
Prodigy

Re: Orbi dropping internet connection VERY Frequently after nstalling V2.3.1.60 firmware upgrade

@hollang, please check out this thread and see any of those suggestions work for your case.  If not, come back here and let us know.  Good Luck! 

Message 2 of 4
FURRYe38
Guru

Re: Orbi dropping internet connection VERY Frequently after nstalling V2.3.1.60 firmware upgrade

What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?
Has a factory reset been performed since updating to v60 or did you apply v60 and continue? How about a power cycle of the RBR? 


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling WMM, Beamforming and MIMO. Under Advanced Tab/Advanced Settings/Wireless Settings


@hollang wrote:

I have Orbi RBR50 with two satellites.

 

Ever since installing V2.3.1.60 firmware upgrade, my Orbi setup has been dropping my internet connection with annoying frequency.  It drop sit for periods from 30 seconds to as long as several minutes and then, more often than not recovers.  I've reset everything multiple times and checked with my internet supplier (xfinity/comcast cable) and they've run their tests with no reported "problems" from their perspective. When I say "dropping connection", it usually is just no response, but if it's long enough, the PC/Mac/iOS device shows lost internet connection whether hardwired or wifi. Any suggestions most welcome


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 3 of 4
Blanca_O
NETGEAR Moderator

Re: Orbi dropping internet connection VERY Frequently after nstalling V2.3.1.60 firmware upgrade

Hi @hollang

 

We’d greatly appreciate hearing your feedback letting us know if the information provided has helped resolve your issue or if you need further assistance.

 

Regards, 
Blanca 
Community Team

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 15457 views
  • 3 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E