Reply
DarrenM
NETGEAR Moderator

Re: Orbi drops Internet Connection

If you are on the beta firmware make sure you are reporting these problems back to support as the data is being collected and reviewed.

 

DarrenM

Message 26 of 53
zobisch
Guide

Re: Orbi drops Internet Connection

I'm not on beta... May be an issue with Samsung S8s only?

Message 27 of 53
NL_wifi
Initiate

Re: Orbi drops Internet Connection

Hi Darren

 

Been on the system for 3 weeks. Worked fine the 1st week and then firmware 1.10 came along.

devices and sonos constantly dropped of the internet is the direct consequence :-(

Does the beta firmware fix this? and if so can i get it?

 

Cheers

Mat

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 28 of 53
Retired_Member
Not applicable

Re: Orbi drops Internet Connection

Hey DarrenM, are Engineers working on the backhaul dropping issue? The true cause of all these drops.

Message 29 of 53
chuahyenhua
Apprentice

Re: Orbi drops Internet Connection

For past 2days, the orbi has been losing WAN connection. I called my ISP and it said that the router (orbi) is trying to get the DHCP address but it is on a Fixed IP address.

BTW. the ORBI Router and satelitte is on version V1.10.1.2

attached is the log. oh yes. when i tried to click on the "Send Log", it state that "If you want to send an e-mail notice, turn on e-mail notification on the E-mail screen." I tried looking for this email notification but i cant find any on the menu. sigh. Please at least put a navigation on how to find the email notification!

 

===== log =========

[DHCP IP: 192.168.68.92] to MAC address 2c:f0:a2:31:41:41, Thursday, June 08, 2017 23:17:45
[UPnP set event: add_nat_rule] from source 192.168.68.69, Thursday, June 08, 2017 23:16:06
[DHCP IP: 192.168.68.129] to MAC address b8:e8:56:4f:96:b4, Thursday, June 08, 2017 23:15:44
[DHCP IP: 192.168.68.129] to MAC address b8:e8:56:4f:96:b4, Thursday, June 08, 2017 23:15:44
[DHCP IP: 192.168.68.123] to MAC address 90:b2:1f:42:ac:d0, Thursday, June 08, 2017 23:14:46
[DHCP IP: 192.168.68.116] to MAC address 48:bf:6b:5a:c5:c7, Thursday, June 08, 2017 23:14:15
[DHCP IP: 192.168.68.116] to MAC address 48:bf:6b:5a:c5:c7, Thursday, June 08, 2017 23:14:15
[admin login] from source 192.168.68.115, Thursday, June 08, 2017 23:13:01
[admin login] from source 192.168.68.115, Thursday, June 08, 2017 23:12:51
[admin login] from source 192.168.68.115, Thursday, June 08, 2017 23:12:33
[DHCP IP: 192.168.68.115] to MAC address 60:a4:4c:ce:43:3e, Thursday, June 08, 2017 23:12:01
[DHCP IP: 192.168.68.115] to MAC address 60:a4:4c:ce:43:3e, Thursday, June 08, 2017 23:12:00
[DHCP IP: 192.168.68.115] to MAC address 60:a4:4c:ce:43:3e, Thursday, June 08, 2017 23:11:59
[UPnP set event: add_nat_rule] from source 192.168.68.65, Thursday, June 08, 2017 23:11:56
[DHCP IP: 192.168.68.129] to MAC address b8:e8:56:4f:96:b4, Thursday, June 08, 2017 23:10:46
[DHCP IP: 192.168.68.129] to MAC address b8:e8:56:4f:96:b4, Thursday, June 08, 2017 23:10:44
[DHCP IP: 192.168.68.116] to MAC address 48:bf:6b:5a:c5:c7, Thursday, June 08, 2017 23:10:30
[DHCP IP: 192.168.68.91] to MAC address 54:27:58:7e:af:c4, Thursday, June 08, 2017 23:09:52
[DHCP IP: 192.168.68.91] to MAC address 54:27:58:7e:af:c4, Thursday, June 08, 2017 23:09:31
[DHCP IP: 192.168.68.129] to MAC address b8:e8:56:4f:96:b4, Thursday, June 08, 2017 23:05:45
[DHCP IP: 192.168.68.129] to MAC address b8:e8:56:4f:96:b4, Thursday, June 08, 2017 23:05:44
[UPnP set event: add_nat_rule] from source 192.168.68.68, Thursday, June 08, 2017 23:04:57
[DHCP IP: 192.168.68.112] to MAC address d0:4f:7e:69:ea:9f, Thursday, June 08, 2017 23:03:31
[DHCP IP: 192.168.68.119] to MAC address d0:4f:7e:67:4d:9f, Thursday, June 08, 2017 23:03:28
[UPnP set event: add_nat_rule] from source 192.168.68.64, Thursday, June 08, 2017 23:03:16
[Time synchronized with NTP server] Thursday, June 08, 2017 23:02:51
[DHCP IP: 192.168.68.90] to MAC address 9c:3d:cf:f8:6a:dd, Thursday, June 08, 2017 23:02:42
[DHCP IP: 192.168.68.90] to MAC address 9c:3d:cf:f8:6a:dd, Thursday, June 08, 2017 23:02:40
[DHCP IP: 192.168.68.103] to MAC address dc:86:d8:f2:cc:77, Thursday, June 08, 2017 23:02:35
[DHCP IP: 192.168.68.116] to MAC address 48:bf:6b:5a:c5:c7, Thursday, June 08, 2017 23:02:29
[DHCP IP: 192.168.68.116] to MAC address 48:bf:6b:5a:c5:c7, Thursday, June 08, 2017 23:02:29
[UPnP set event: add_nat_rule] from source 192.168.68.251, Thursday, June 08, 2017 23:02:11
[Dynamic DNS] host name 103.224.164.166 registeration failure, Thursday, June 08, 2017 23:02:04
[Internet connected] IP address: 103.224.164.166, Thursday, June 08, 2017 23:02:03
[Initialized, firmware version: V1.10.1.2] Thursday, June 08, 2017 23:01:58

===========================

 

This is as much log i could get after i rebooted the system and it was able to obtain the IP address from the ISP.

Why is the ORBI giving so much of problem!

I should have stuck to the R6200 or move on to another type of mesh system.

 

regards

chris

Message 30 of 53
jzargo
Aspirant

Re: Orbi drops Internet Connection

Same issues - Orbi connected to Exede satellite modem. IP address keep changing from 192 to 10 - weird ,though , some devices (Mac Book , iPhone ) still connected , but others (A/V receiver , other iPhones ) not ! 

The orbi may change back in a few minutes or I have to re-set Orbi by power unplug. Then sometimes must re-set router as well ! Happens several times a week , then OK for a week ??? 

Using 2.5 channel only due to A/V receiver - Marantz SR tech. 

Message 31 of 53
st_shaw
Master

Re: Orbi drops Internet Connection

 

Orbi uses 192.168.1.X for its LAN by default, but will change to 10.0.0.X if it senses that the WAN address is 192.168.1.X.

 

You said you are using an Exede satellite modem.  It sounds like the Exede modem might be acting as a router and assigning a 192.168.1.X address to Orbi.  You don't want two routers.

 

You should either:

1. Set your Exede modem into "bridged mode" so it does not routing and does note assign IP addresses, or

2. Set Orbi into Access Point mode.

 

Number 1 might not be possible.

Number 2 is easiest.

 

Also make sure if the Exede box has WiFi that you turn the OFF WiFi on the Exede.

 

Regardless, it is odd that Orbi's address would change.

Message 32 of 53
jzargo
Aspirant

Re: Orbi drops Internet Connection

Thanks - tried turning off WIFI on Exede when the Geek Squad tech was here and didn't help, but not sure on the Orbi Access Point setting - will need to check as well Bridged Mode on Exede. 

Message 33 of 53
raven_au
Luminary

Re: Orbi drops Internet Connection


@st_shaw wrote:

 

Orbi uses 192.168.1.X for its LAN by default, but will change to 10.0.0.X if it senses that the WAN address is 192.168.1.X.

 

You said you are using an Exede satellite modem.  It sounds like the Exede modem might be acting as a router and assigning a 192.168.1.X address to Orbi.  You don't want two routers.

 

You should either:

1. Set your Exede modem into "bridged mode" so it does not routing and does note assign IP addresses, or

2. Set Orbi into Access Point mode.

 

Number 1 might not be possible.

Number 2 is easiest.

 

Also make sure if the Exede box has WiFi that you turn the OFF WiFi on the Exede.

 

Regardless, it is odd that Orbi's address would change.


 

Oh, I didn't know the Orbi would change it's address like that, interesting information.

 

But it's evidence the modem is acting as a router as well as the Orbi and that's going to cause problems for sure.

 

There just aren't enough wireless channels (particularly non-DFS 5Ghz channels) to have two devices providing WiFi, the interference will be a problem.

And the double NAT in this senario will cause problems too.

 

Even if you can set the modem to bridge mode it will still have an IP address.

I have had problems where routers fail to identify the internet connection properly because of this even when the modem is set to bridge mode.

 

My DSL modem (set to bridge mode) has an IP address of 192.168.3.1 and the Orbi was able to identify the connection OK. So far I haven't had disconnect problems other than I normally get (but it's only been a few days). I do that specifically because I use 192.168.1.x addresses thoughout the house even though, in theory, setting the modem to bridge mode should avoid the IP address clash problem.

 

If you can't setup your modem to not get in the road the only choice you have is to use AP mode on the Orbi but you need to turn off the wireless on the modem ether way.

 

Ian

Message 34 of 53
st_shaw
Master

Re: Orbi drops Internet Connection

 

@raven_au You are saying the same thing as me. Smiley Happy

 

You raise an interesting point about the modem still having an IP address. My CenturyLink modem is like that.  It has the address 192.168.0.1.  But, assuming DHCP is OFF on the modem (which it has to be in bridged mode) I don't think it's possible for the modem's IP to cause any sort of conflict with Orbi. Here's why I say that:

 

The Orbi WAN port would be connected to the modem, and would receive a routable IP via from the ISP, not a private IP in the 192.168.1.x or 10.0.0.X range from the modem.

Since, the Orbi wouldn't receive a conflicting private IP on it's WAN interface, it wouldn't ever see a conflict between WAN and LAN and change it's private LAN range.

Even if the Orbi LAN had the same IP range as the modem's single private IP, Orbi has no way of knowing the modem's IP, and nothing on the Orbi LAN could communicate with the modem, because the Orbi router wouldn't pass traffic from a private IP on the WAN port into the LAN, nor out the other direction from the LAN.

 

 

Message 35 of 53
raven_au
Luminary

Re: Orbi drops Internet Connection


@st_shaw wrote:

 

@raven_au You are saying the same thing as me. Smiley Happy

 

You raise an interesting point about the modem still having an IP address. My CenturyLink modem is like that.  It has the address 192.168.0.1.  But, assuming DHCP is OFF on the modem (which it has to be in bridged mode) I don't think it's possible for the modem's IP to cause any sort of conflict with Orbi. Here's why I say that:

 

The Orbi WAN port would be connected to the modem, and would receive a routable IP via from the ISP, not a private IP in the 192.168.1.x or 10.0.0.X range from the modem.

Since, the Orbi wouldn't receive a conflicting private IP on it's WAN interface, it wouldn't ever see a conflict between WAN and LAN and change it's private LAN range.

Even if the Orbi LAN had the same IP range as the modem's single private IP, Orbi has no way of knowing the modem's IP, and nothing on the Orbi LAN could communicate with the modem, because the Orbi router wouldn't pass traffic from a private IP on the WAN port into the LAN, nor out the other direction from the LAN.

 

 


 

I am, but I saw the OP tried turning off the wireless on the modem thinking that might help when it probably isn't the core problem so I thought re-interating what you said was needed. And also tried to describe why (I think) the wireless on the modem can be a problem.

 

What you describe about the IP address not getting in the raod has always been the way it has worked for me too.

But I was trying to point out that just having an IP address on the modem can get in the road of automatic internet type detection which has happened to me in the past. But I also have to say the Orbi didn't find it a problem when I set it up.

 

So, OP, as @st_shaw says, not changing the IP address of the modem shouldn't actually be a problem, just setting it to bridge mode should be enough.

Message 36 of 53
st_shaw
Master

Re: Orbi drops Internet Connection

@raven_au I had the same thoughts as you and agree with everything you said!

Message 37 of 53
trippw
Star

simple fix (at least for my system)

After 3 months of struggling with daily power resets, exchanging my router twice for 2 new Orbi Routers, and testing multiple beta firmwares I think I have finally solved the internet dropping problems (with no help from the level 2 netgear "experts").

 

I was about to give up on the router when I noticed looking through the log reports that the time/date was wrong on my router. It seems silly, but after correcting the date/time on the router (which I never set in the first place) my internet has been rock solid! I have gone 3 days without having to power cycle my router (a big improvement over power cycling multiple times per day.  It is too soon to say it is a fix but it is worth a try if you are still having problems with yours.

 

Here is how to fix:

1) go to orbilogin.net

2) punch in your username (typically "admin") and the password (it will be "password" if you have not changed it)

3) Click the Advanced Tab

4) Click Administration

5) Click Logs (Check at the top to make sure the current time that is listed is correct.. for me it was incorrect initially and needed to be fixed)

 

If you need to change the time go to:

1) Click on "security" under the advanced tab

2) go to "schedule"

3) at the bottom use the drop down menu to select the correct time zone (note you may have to check the box that says adjust for daylight savings time) 

4) verify the correct time is listed then click the apply button

 

I hope this will help with the problem.  Like I said to early to say it is a fix but it has worked for me thus far.  I wish the netgear technical support could have been more helpful.  I have tried every solution under the sun the last 3 months but this seems like a relatively simple thing that has fixed the problem for me (thus far). 

Message 38 of 53
HarpsBruins
Aspirant

Re: simple fix (at least for my system)

Trippw, has this continued to work for you,  I recently just set up my orbi today and noticed that my date was incorrect like yours and had to hit the daylight savings button.  Just wondering if this fix has made your connection more stable and not dropping.  

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 39 of 53
trippw
Star

Re: simple fix (at least for my system)

this is still working for me.  I have had stable wifi for over 3 weeks now.

Message 40 of 53
HarpsBruins
Aspirant

Re: simple fix (at least for my system)

What is you current firmware you are on?

Message 41 of 53
trippw
Star

Re: simple fix (at least for my system)

I am on V2.0.0.64

 

It was more stable after I changed the time but I did have it drop one time since then.  I called netgear and they had me start running the debug where it captures the logs.  They told me to select the button that said to start collection after router is turned on.  They also had me change the admin password back to default.  I was going to send them the logs when the internet dropped again but it has not dropped since then.  

 

The time change helped make it more stable (only 1 drop over the course of 2 weeks) then after I made these above changes I have not had a drop since. (knock on wood haha)

Message 42 of 53
dsturdevant
Guide

Re: simple fix (at least for my system)

Thanks for all your suggestions.  The date was wrong on my system as well but changing it didn't impact the issue of dropping the connection. I have quite a lot using my network as in my heating and A/C system, surveillance and alarm, lights, TIVO networking, etc.  My Orbi system worked beautifully initially after I bought it and got the base station and satellite spacing correct.  Then at some point, I assume when the firmware auto-updated, things went badly with dropping the Internet connection but ONLY when I have multiple users at my home.  After updating to V2.0.0.74 I instantly lost connectivity on everything and manually went back a few releases.  Then I powered every device on my network down, updated the Orbi to V2.0.0.74 again and brought each device up individually.  So far I am stable and reliable when I'm alone using my network but this weekend will be the real test when my kids come over.  I will say the Netgear support staff have been VERY proactive in their efforts to help me.  I'm knocking on wood myslef here so hopefully all goes well.  

Message 43 of 53
trippw
Star

Re: simple fix (at least for my system)

Yeah I struggled with it for about 3 months then the time change/changing the admin password back to default has fixed it.  I am scared to mess with it now since I had so much trouble in the past haha. I am not even going to update to the current software because the one I am on has been stable for me for a few weeks.

Message 44 of 53
aaz
Virtuoso
Virtuoso

Re: simple fix (at least for my system)


@dsturdevant wrote:

...I have quite a lot using my network as in my heating and A/C system, surveillance and alarm, lights, TIVO networking, etc.  My Orbi system worked beautifully initially after I bought it and got the base station and satellite spacing correct.  Then at some point, I assume when the firmware auto-updated, things went badly with dropping the Internet connection but ONLY when I have multiple users at my home.  ....

 

 I've seen a similar problem until I turned off UPnP on my router and that seemed to stabalize it - It's been good for over a month now.

Message 45 of 53
ericwelch
Aspirant

Re: Orbi drops Internet Connection

I was having the same problem with the internet dropping daily. I came across a post that sugested making sure the time is correct on the Orbi?? Turns out, it was not correct. I changed it to my time zone and checked the auto daylight savings toggle, and I have not lost internet since... 

Go to Advanced tab

 

Security

schedule

Verify correct time and hit apply buton. 

 

 

Hope this works for everyone else!!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 46 of 53
dsturdevant
Guide

Re: Orbi drops Internet Connection

Will NETGEAR EVER FIX THIS?  I've replaced 2 units following their BS "defcetive unit" nonsense and the units worked PERFECT UNTIL the firmware updated.  This is a consistent and widespread issue.  Are NETGEAR support people  NOT PAID?  This is the most ridiculous thing I've ever seen.  I've tried every possible solution and NONE WORK.  I used telnet to turn auto-update OFF after buying my 3RD UNIT and loaded V1.4.0.34.  Once again it was flawless BUT the auto-update magically turned back on somehow after 2 weeks.  I don't know what NETGEAR is doing but there screwing things up.  The auto-update shut off I completed via telnet was successful.  Without it firmware updates within MINUTES!!  I confirmed my commands and the firmware was stable for 16 days.  Then my internet drops ONE TIME in 16 days and sure enough I find the firmware at the latest version again.  This 3rd setup is 16 days old from Costco.  None of the "solutions" NETGEAR posts are real.  There "support" people calling from random lines in Romania at all times of the day are sketchy and maybe if they just made it easy to turn off the FORCED updating of their clearly defective code people could live their lives.  I've been a loyal NETGEAR consumer since they started and I'll never buy another product again.  I'd love to hear a NETGEAR employe answer why they don't simply make it easy and PERMANENT to STCK WITH FIRMWARE THAT WORKS MORE THAN 30 MINUTES AT A TIME WITOUT REQUIRING REBOOT.  Any wizard got an answer? 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 47 of 53
tagteam
Virtuoso

Re: Orbi drops Internet Connection


dsturdevant wrote:

Will NETGEAR EVER FIX THIS?....

 

You could vote up the suggestion (link below) that I posted or, alternatively, post one of your own. I absolutely agree that there should be an option in the firmware to disable automatic firmware updates and it should be a relatively simple matter for Netgear to implement.

 

https://community.netgear.com/t5/Idea-Exchange-For-Home/Orbi-System-Disable-automatic-firmware-updat...

Message 48 of 53
rschwirtz14878
Aspirant

Re: Orbi drops Internet Connection

I regret I did not return this product before a 90 day warranty expired. Buyers beware!   Intitially the product was impressive.  Then my Internet connections started to drop out.  After hours of frustration, troubleshooting, and reading community posts I became all the more disappointed in Netgear not addressing this issue.  I am running Firmware version 2.1.2.18 and the Internet connection continues to drop out, often durring streaming a movie or news.  I have moved the devices to various switch ports, I have reset the the system to factory and started over, I began to believe the Orbi WAN / Internet port was faulty.  Then I came across the post that said configure the Orbi as AP and not a router.  I will be monitoring this configuration for the next day or two to see if this resolves the drop outs.  Even if it does resolve the drop outs in this configuration, the quality of this product is definately lacking given the price.  Buyers beware! 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 49 of 53
Jobenw11
Aspirant

Re: Orbi drops Internet Connection

I am having the same issue. I just purchased the Orbi yesterday and have had it 15 and have already had to spend 6 if that troubleshooting the thing. I finally get ahold of support and they have me do the steps I had already gotten from the forums to do and it still isn’t working. Next she wanted to transfer me to another department to walk me through getting a beta software for it. For $400 I shouldn’t have to be going through this much crap to get the device to work. Needless to say I am taking it back to the store and purchasing a different router if this is the quality of product that Netgear puts out I will not be purchasing anything of theirs in the foreseeable future
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 50 of 53
Top Contributors
Discussion stats
Announcements