Reply
FURRYe38
Guru

Re: Orbi drops Internet Connection

 

Please try the Beta FW that seems to have better experiences found here:

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/td-p/1533584/jump-to/first-unread-m...

 

Users of 50 series models are encourages to upgrade to this version of FW.

Please do a factory reset on both router and satellite(s) after loadings this version of FW and setup from scratch.


@rschwirtz14878wrote:

I regret I did not return this product before a 90 day warranty expired. Buyers beware!   Intitially the product was impressive.  Then my Internet connections started to drop out.  After hours of frustration, troubleshooting, and reading community posts I became all the more disappointed in Netgear not addressing this issue.  I am running Firmware version 2.1.2.18 and the Internet connection continues to drop out, often durring streaming a movie or news.  I have moved the devices to various switch ports, I have reset the the system to factory and started over, I began to believe the Orbi WAN / Internet port was faulty.  Then I came across the post that said configure the Orbi as AP and not a router.  I will be monitoring this configuration for the next day or two to see if this resolves the drop outs.  Even if it does resolve the drop outs in this configuration, the quality of this product is definately lacking given the price.  Buyers beware! 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 51 of 53
rschwirtz14878
Aspirant

Re: Orbi drops Internet Connection

Here is an update on what I have done.  I set up a wireless access point behind my firewall and along side my Orbi.  When ever the Orbi connections decides to drop, I switch to the slower stable WiFi connection.  I talked with two associates who convinced me to to purchase the Orbi and they are experiencing the network drops as well.  They thought it was the cable company.  I let them know it is not the cable company, it's the Orbi.  Last time I was in Best Buy, I spoke with the sales rep who also appeared to know of the issue and discouraged people from buying the Orbi given the number of returns, even though they had a large display dedicated to the Orbi.  I do not understand why Netgear thinks customers who pay $400+ for an Orbi should beta test it, and spend hours troubleshooting it. It is getting to the point, I want to send this defective product back to Netgear in pieces and consider my $400+ a wasted investment in my home network.  Netgear's reputation has definately taken a hit, and I for one will not be buying anything from Netgear for the foreseable future. 

Message 52 of 53
FURRYe38
Guru

Re: Orbi drops Internet Connection

Did you upgrade to the Beta FW?

Please try the Beta FW that seems to have better experiences found here:

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/td-p/1533584/jump-to/first-unread-m...

 

Users of 50 series models are encourages to upgrade to this version of FW.

Please do a factory reset on both router and satellite(s) after loadings this version of FW and setup from scratch.

 

Others have been having good experiences with the beta.


@rschwirtz14878wrote:

Here is an update on what I have done.  I set up a wireless access point behind my firewall and along side my Orbi.  When ever the Orbi connections decides to drop, I switch to the slower stable WiFi connection.  I talked with two associates who convinced me to to purchase the Orbi and they are experiencing the network drops as well.  They thought it was the cable company.  I let them know it is not the cable company, it's the Orbi.  Last time I was in Best Buy, I spoke with the sales rep who also appeared to know of the issue and discouraged people from buying the Orbi given the number of returns, even though they had a large display dedicated to the Orbi.  I do not understand why Netgear thinks customers who pay $400+ for an Orbi should beta test it, and spend hours troubleshooting it. It is getting to the point, I want to send this defective product back to Netgear in pieces and consider my $400+ a wasted investment in my home network.  Netgear's reputation has definately taken a hit, and I for one will not be buying anything from Netgear for the foreseable future. 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 53 of 53
Top Contributors
Discussion stats
Announcements