Reply

Re: Orbi drops internet and WiFi connection when performing speed test

marcosoul
Guide

Orbi drops internet and WiFi connection when performing speed test

4 of 5 times when I do a speed test, my WiFi and Internet connection drops. It has happened on every update since I purchased my router but it seems more frequent now.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 2
tucsontico
Virtuoso

Re: Orbi drops internet and WiFi connection when performing speed test

Are you using the built-in Speedtest on the Orbi "Advanced"tab QOS page?  If so, do not use that test. Apparently, that test mode is causing some users to have slow-downs and other anomolies.  

 

Also, after a firmware update, if you're having issues, one of the hints mentioned previously on this forum was to do an NVRAM reset and after that do a factory default reset. When those two are complete, reconfigure your ORBI as you want but do it manually. DO NOT USE any saved configuation files to reconfigure your ORBI.

 

Having said all that, I'm not a WiFi expert by any stretch of the imagination. I'm merely trying to help out with some potential fixes. Overall, I've been pleased with the performance of the ORBI system in my environment. There are still issues in my system too but nowhere near as many as other folks continue to report. One final note, I am running firmware version 2.0.0.74. Good luck! 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 597 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E