Rispondere

Orbi firmware 2.5.0.38

MAC01
Apprentice

Orbi firmware 2.5.0.38

Buonasera,

ho aggiornato all'ultima versione ma ho notato un evidente rallentamento nel caricare le pagine, scaricare da on demand....cosa che prima non avevo. Ho Fastweb GPON.

È possibile?

È più di una sensazione. 

grazie 

 

Messaggio 1 di 2

Soluzioni accettate
MarcoBr
NETGEAR Employee Retired

Re: Orbi firmware 2.5.0.38

Gentile @MAC01
benvenuto nella community!

Dopo aver aggiornato il firmware ha provato ad effettuare un reset di fabbrica del dispositivo, seguito da una nuova configurazione?

È consigliato il reset di fabbrica dopo l'aggiornamento del firmware, poiché alcune nuove feature potrebbero non essere compatibili con le versioni precedenti e potrebbero quindi causare piccoli conflitti o malfunzionamenti.

Se anche dopo il reset dovesse riscontrare ancora questi problemi di caricamento delle pagine, la invito a provare ad eseguire questi passaggi:

Faccia il login nella console admin del router (https://orbilogin.net)

Clicchi su Avanzate

Clicchi su Sicurezza > Blocca servizi

Clicchi Aggiungi

Clicchi sul menù a tendina Tipo di Servizio e seleziona HTTPS

Clicchi su Salva

Chiuda la GUI e riapra la GUI semplicemente come orbilogin.net e ora dovrebbe funzionare tutto correttamente.

 

Saluti
Marco
Team NETGEAR

Visualizza soluzione nel messaggio originale

Messaggio 2 di 2

Tutte le risposte
MarcoBr
NETGEAR Employee Retired

Re: Orbi firmware 2.5.0.38

Gentile @MAC01
benvenuto nella community!

Dopo aver aggiornato il firmware ha provato ad effettuare un reset di fabbrica del dispositivo, seguito da una nuova configurazione?

È consigliato il reset di fabbrica dopo l'aggiornamento del firmware, poiché alcune nuove feature potrebbero non essere compatibili con le versioni precedenti e potrebbero quindi causare piccoli conflitti o malfunzionamenti.

Se anche dopo il reset dovesse riscontrare ancora questi problemi di caricamento delle pagine, la invito a provare ad eseguire questi passaggi:

Faccia il login nella console admin del router (https://orbilogin.net)

Clicchi su Avanzate

Clicchi su Sicurezza > Blocca servizi

Clicchi Aggiungi

Clicchi sul menù a tendina Tipo di Servizio e seleziona HTTPS

Clicchi su Salva

Chiuda la GUI e riapra la GUI semplicemente come orbilogin.net e ora dovrebbe funzionare tutto correttamente.

 

Saluti
Marco
Team NETGEAR

Messaggio 2 di 2
Migliori autori con kudos
Statistiche discussione
  • 1 risposta
  • 2803 visualizzazioni
  • 1 kudo
  • 2 con conversazione attiva