Reply
Highlighted
Apprentice

Re: Orbi firmware update v2.1.4.16 on RBK50 - manual update vs online update

@valentinissimo Just some context: when the first post in this thread was posted, Netgear was choosing to let the users in this forum decided if they wanted to update to 2.1.4.16 at their own time, and the firmware was not yet available for update via the main support downloads page or via the admin web interface or apps. After some time (perhaps critical mass or sufficient "okay" responses in this thread), Netgear then went ahead to push the 2.1.4.16 firmware to the direct update channels. So yes, even if you found the manual update to work better for you, it's not Netgear giving "utterly lame" mixed instructions.

 

I appreciate that there are frustrasted Orbi users (it's not 100% perfect for me either), but I think it would really help everyone (both Netgear staff, as well as all the other forum users here) if we -all- kept cooler heads and viewpoints more on the objective end of the scale in general.

 


@valentinissimo wrote:

Thank you for your reply. I had seen your message beforen when I was looking for "online update". It came up in a thread of a user who asked a similar question like me.

 

Anyways ... I searched more and then stumbled across the very first post in this thread, the one in which the Netgear representative announces the 2.1.4.16 firmware and it literally says "Please use the manual firmware upgrade process to apply to your Orbi."

 

So this settles the question. Netgear only talks about Manual Update because that's what Netgear recommends. I find this utterly lame to propose "Online Update" in the Web Interface, and via the Orbi apps on iOS and in reality recommending a "Manual Update" for which you need a computer.

 

Anyways ... I can confirm that the "Online Update" was not a smooth ride. Too many issues. So manual update is the way to go. Netgear ... not what I expected.

 

V.

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 576 of 809
Highlighted
Apprentice

Re: Orbi firmware update v2.1.4.16 on RBK50 - manual update vs online update

bryandmlee wrote

I appreciate that there are frustrasted Orbi users (it's not 100% perfect for me either), but I think it would really help everyone (both Netgear staff, as well as all the other forum users here) if we -all- kept cooler heads and viewpoints more on the objective end of the scale in general.”

 

i agree with this.  My own experiences have been mixed and very time consuming, but in the end I nailed it, and I can’t believe that Netgear knowingly, maliciously, or carelessly publishes faulty software.  

Having worked in an IT help desk environment a lifetime ago, there were many staff with no problems at all, and those who seemed to always have problems, all of us with the same hardware and software.  

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 577 of 809
Highlighted
Apprentice

Re: Orbi firmware update v2.1.4.16 on RBK50 - manual update vs online update

"keeping cooler heads" would be a lot easier to do if Netgear engineers had appeared in this forum. Nobody from Netgear has offered any feedback in over a month at least. It appears to all of us they've left the Titanic to sink. This is just not ok at all. Thats why you're seeing pissed off users. Furthermore, no firmwares have been released to make features fully functional or fix any bugs. So respectfully I'm going to have to tell you until we get answers from the horses mouth, nobody is going to have a cooler head here in any way, shape or form.. period!
Chris Moore
Message 578 of 809
Highlighted
Apprentice

Re: Orbi firmware update v2.1.4.16 on RBK50 - manual update vs online update

In Australia our consumer protection laws are second to none.  All goods and services sold have a 12 months statutory warranty that cannot be ignored, and we have the right to return faulty goods for a refund or replacement any time within the 12 months warranty period.  Surely other countries have some legal protection for faulty goods.

Returning faulty goods is one way that manufacturers will get the message.  The other is to be critical of faulty goods in forums where prospective buyers look for positive reviews

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 579 of 809
Highlighted
Apprentice

Re: Orbi firmware update v2.1.4.16 availability

This firmware hangs the entire system.

Please see this testing.

 

Version : 2.1.4.16 for both router and satellite

 

I made a screen capture video of the RBK53. 

I am currently using 1 router and 1 satellite.

When the satellite is not attached to the router, the router works fine.

Until the satellite is attached as shown in 2:59 of the video, the router does not work well when the client is pinging to the router

At 4:22, i tried to get the debug log from the router, no response from router.

At 7:47, the web page to show google main page is also not working

Every page hangs until i removed the satellite the speed test started working again

 

You may want to see the video in this link. The log files are there too.

https://drive.google.com/open?id=1Oqmh0q7kc66aM9E1YUEoBUOwyjjmI7bg

 

regards

chris

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 580 of 809
Highlighted
Apprentice

Re: Orbi firmware update v2.1.4.16 availability

It seems to have a hanging issue with only 1 router and 1 satellite.

When working with 1 router, everything is fine until the satellite is attached to the network.

All hell broke loose. 

I am using a ethernet backhaul and its on cat 5e cable. It is running well.

My existing hardware is Netgear R6300v2 as a router and Asus as an access point.

When i tried to use Orbi router and Asus as access point. it is working fine.

I changed the Asus to Orbi satellite, everything hangs.

Router is high on CPU. Cannot go to external website.

I have attached the video as well as log files for your necessary debugging.. if you can find the bug

 

================

Version : 2.1.4.16 for both router and satellite

 

I made a screen capture video of the RBK53. 

I am currently using 1 router and 1 satellite.

When the satellite is not attached to the router, the router works fine.

Until the satellite is attached as shown in 2:59 of the video, the router does not work well when the client is pinging to the router

At 4:22, i tried to get the debug log from the router, no response from router.

At 7:47, the web page to show google main page is also not working

Every page hangs until i removed the satellite the speed test started working again

 

You may want to see the video in this link. The log files are there too.

https://drive.google.com/open?id=1Oqmh0q7kc66aM9E1YUEoBUOwyjjmI7bg

 

regards

chris

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 581 of 809
Highlighted

Re: Orbi firmware update v2.1.4.16 availability

v2.1.4.16 has broken loopback

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 582 of 809
Highlighted
Guru

Re: Orbi firmware update v2.1.4.16 availability

Review this and see if it helps you any:

https://community.netgear.com/t5/Orbi/Orbi-firmware-update-v2-1-4-16-availability/m-p/1592753/highli...

 

System is still running v.16 with out any issues since installation...


@chuahyenhua wrote:

This firmware hangs the entire system.

Please see this testing.

 

Version : 2.1.4.16 for both router and satellite

 

I made a screen capture video of the RBK53. 

I am currently using 1 router and 1 satellite.

When the satellite is not attached to the router, the router works fine.

Until the satellite is attached as shown in 2:59 of the video, the router does not work well when the client is pinging to the router

At 4:22, i tried to get the debug log from the router, no response from router.

At 7:47, the web page to show google main page is also not working

Every page hangs until i removed the satellite the speed test started working again

 

You may want to see the video in this link. The log files are there too.

https://drive.google.com/open?id=1Oqmh0q7kc66aM9E1YUEoBUOwyjjmI7bg

 

regards

chris

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 583 of 809
Highlighted
Apprentice

Re: Orbi firmware update v2.1.4.16 availability

I'm thinking rolling back to the beta v2.1.3.4 is the best option.

That was rock solid and for whatever reason they broke stuff when they moved to the 2.1.4.x chain.3

Message 584 of 809
Highlighted
Guru

Re: Orbi firmware update v2.1.4.16 availability

Let us know if that works better for you...


@globespy wrote:

I'm thinking rolling back to the beta v2.1.3.4 is the best option.

That was rock solid and for whatever reason they broke stuff when they moved to the 2.1.4.x chain.3


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 585 of 809
Highlighted

Re: Orbi firmware update v2.1.4.16 availability

Correction. UPnP was insufficient for the task. I needed to explicitly forward the ports <Sigh>

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 586 of 809
Highlighted
Guide

Re: Orbi firmware update v2.1.4.16 availability

This sounds like the problem I'm having.  Download Wireshark and run a packet capture as you plug in the satellite.  I'm willing to bet your network is getting flooded with ARP requests, curiously only when the satellite is plugged in.

Message 587 of 809
Highlighted

Re: Orbi firmware update v2.1.4.16 availability


@FURRYe38 wrote:

My freinds 50 series is working well, in router mode though. No complaints.

https://community.netgear.com/t5/Orbi/Orbi-firmware-update-v2-1-4-16-availability/m-p/1592753/highli...


@CyberExorcist wrote:

 

Try running your system NOT in AP mode, and see if you experience issues. I have had nothing but problems with this system, even after RMAing a satellite, there are times where devices connect, but the only way to get the system working is to unplug the satellite and plug it back in, or reboot the system. I don't know whether there are routing issues or not, but there is still something wrong with the firmware or the devices themselves. 

 It looks like you are running yours in AP mode and have no issues. I have 27 devices on the network, and running wireless backhaul on the satellite. I'm going to try running this thing in AP mode, as I just ordered a Ubiquiti ER-X. I hope that fixes all of my issues. Time will tell.


 


Ok update. I installed a Ubiquiti ER-X and am running that as my router now. The system was up much longer (before a few days to around 6). The satellite just bit it again, total uptime 13:20:19:26 (almost 14 days). Same thing as last time. Unplug the satellite, plug it back in, we are back in operation. I didn't reboot the system totally, only unplugged the satellite and plugged it back in. Again, the satellite was RMA'd, this is the new one. So I'm going to assume here that the routing functionality of the Orbi is NOT the overall issue. This is highly annoying with the satellite/communcations back to the main unit. 

I was able to get some debugging information for a few seconds when I noticed the satellite was out to lunch (packet capture). If anyone is interested @netgear, I can send you the files. I wish I could figure out what is going on here. I really want to like this unit, but I'm at a loss. I guess it could be the main unit, as that's what the satellite has to communicate with on wireless backhaul.

 

Thanks

Message 588 of 809
Highlighted
Guru

Re: Orbi firmware update v2.1.4.16 availability

Ok, Interesting.

What channels is the router using? Auto or manual channels?

Any other new wifi neighbors near by? What channels are they using?

What is the distance between the router and satellite?

@DarrenM

@AmitR


@CyberExorcist wrote:

@FURRYe38 wrote:

My freinds 50 series is working well, in router mode though. No complaints.

https://community.netgear.com/t5/Orbi/Orbi-firmware-update-v2-1-4-16-availability/m-p/1592753/highli...


@CyberExorcist wrote:

 

Try running your system NOT in AP mode, and see if you experience issues. I have had nothing but problems with this system, even after RMAing a satellite, there are times where devices connect, but the only way to get the system working is to unplug the satellite and plug it back in, or reboot the system. I don't know whether there are routing issues or not, but there is still something wrong with the firmware or the devices themselves. 

 It looks like you are running yours in AP mode and have no issues. I have 27 devices on the network, and running wireless backhaul on the satellite. I'm going to try running this thing in AP mode, as I just ordered a Ubiquiti ER-X. I hope that fixes all of my issues. Time will tell.


 


Ok update. I installed a Ubiquiti ER-X and am running that as my router now. The system was up much longer (before a few days to around 6). The satellite just bit it again, total uptime 13:20:19:26 (almost 14 days). Same thing as last time. Unplug the satellite, plug it back in, we are back in operation. I didn't reboot the system totally, only unplugged the satellite and plugged it back in. Again, the satellite was RMA'd, this is the new one. So I'm going to assume here that the routing functionality of the Orbi is NOT the overall issue. This is highly annoying with the satellite/communcations back to the main unit. 

I was able to get some debugging information for a few seconds when I noticed the satellite was out to lunch (packet capture). If anyone is interested @netgear, I can send you the files. I wish I could figure out what is going on here. I really want to like this unit, but I'm at a loss. I guess it could be the main unit, as that's what the satellite has to communicate with on wireless backhaul.

 

Thanks


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 589 of 809
Aspirant

Re: Orbi firmware update v2.1.4.16 availability

@AC641  I'm wondering what mode you use, is Router mode or AP mode?

Alua
Message 590 of 809
Highlighted
Luminary

Re: Orbi firmware update v2.1.4.16 availability


@kuan815 wrote:

@AC641  I'm wondering what mode you use, is Router mode or AP mode?

 

I am currently using the Orbi as the router.  As (bad) luck would have it I experienced a short power cut this morning at around 06:20 BST and once again the system did not come back up properly.  I recovered it using the procedure outlined previously but with one addition I omitted:

 

Go into the ROUTER's GUI and look at the attached devices.

Unplug the wired backhaul Ethernet cable from the SATELLITE.

**Power cycle the SATELLITE.  Now in the ROUTER'S GUI you'll see that the SATELLITE is disconnected and you have the option to remove it; do so i.e. select 'Remove.'**

Within the ROUTER'S GUI select Add Satellite and follow the prompts to add it wirelessly initially.

Once connected wirelessly wait a few minutes and then reconnect the backhaul  Ethernet cable.

 

This has worked three times in the last week as a result of power cuts and got the system up and running.  It shouldn't be necessary but there it is.

Message 591 of 809
Highlighted
Retired_Member
Not applicable

Re: Orbi firmware update v2.1.4.16 availability

I have had nothing but trouble with the Orbi models I have and this firmware update but have also had issues with previous firmware updates as well.  I've factory reset, toggled more settings than I'd like to mention and have wasted more time than any paying customer should ever have to spend on a product, let alone one that costs this much.  This system is totally unstable and does not work as advertised.  I'm an engnieer who works on WiFi products.  Removing satellites and rebooting these routers always fixes the problem.  If I worked on this prodct I would resign immediately.  This by far the worst router I have ever delt with.  My one star reviews will be all over amazon shortly.  I have absolutely had it with Orbi and am done.  The anger and frustration from customers is well earned and asking for "cooler heads" to prevail is asking far too much from customers. I expect and demand quality in the products I buy.  This stuff should never leave the shop in this condition.  It is 100% unnaceptable.

 

 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 592 of 809
Highlighted
Apprentice

Re: Orbi firmware update v2.1.4.16 availability

Baseman70, I have been communicating on this forum since purchasing my Orbi RBK50 kit in March 2018, and in the first fortnight or so I had problems with Apple HomeKit and Lifx, but since installing FW v2.1.4.16, my Orbis have behaved flawlessly.  Mine are in AP mode on a stable Billion router, with reserved DHCP addresses passed to the Orbis.  

So it never ceases to amaze me that there’s a very vocal minority out there who seem to have unimaginable difficulties with their Orbis.  And so many of these people claim to have a strong background in IT, as though this explains all, and is a justification for Netgear to start again.  

Baseman70, you say “This system is totally unstable and does not work as advertised”. I disagree, and say the system is stable and works entirely as advertised.    

I also have an IT background.  IT staff used the term “PEBCAK” (Problem Exists Between the Chair And Keyboard) to describe users who had problems where no-one else does.  In most cases, we were right.

If you think the goods don’t work as advertised, then return them for a refund.  

 

Please don’t speak for me an others who have no issues.

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 593 of 809
Highlighted
Retired_Member
Not applicable

Re: Orbi firmware update v2.1.4.16 availability

You must work for netgear.  Blame the customer.  Classy!  I speak for no one but myself.  We’ve been testing Orbi for quite some time.  If it works for you, great.  That doesn’t mean that it works for me or that I don’t know what I’m doing as you ungraciously suggest.  The length of this thread in addition to your snarky and defensive reply speak volumes.  Good day IT guy.

Message 594 of 809
Highlighted
Apprentice

Re: Orbi firmware update v2.1.4.16 availability

Baseman70, I don’t work for Netgear.  But if I had experienced the problems you claim, I would have returned my Orbis for a refund long ago then looked for a simpler solution

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 595 of 809
Highlighted
Apprentice

Re: Orbi firmware update v2.1.4.16 availability

Orbi is BAD, it's a fact, there is a problem with it (really think this thread is for pleasure ? )

Mine never works for a long time, always reboot many times per days, and block my main router (im in AP mode).

Orbi is not stable, i've just turn it off for always, really too bad, but expensive.

Message 596 of 809
Highlighted
Guide

Re: Orbi firmware update v2.1.4.16 availability

 

For all those who say you have no problems and its on the user to blame...

Just remove power all at ones (like in a power failure in your street or block...)

It will not restore all connections without restarting issues.

 

And for the people who say they have theirs working flawless in AP modus...you should be ashamed of yourselves!

If it doesn't work in router modus then its a useless product to begin with.

If you use it in AP modus you have paid a lot of money for some accespoints !!

 

I have returned my Orbi system and bought the Deco M9 from TP-Link.

Now I have a flawless working system like I should have had with the Orbi...

Very high speeds indeed (and yes TP-Link isn't flawless either but the basics are functioning properly.

I have a stable wifi connection through my whole house and everything works automaticly after a power faillure...

 

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 597 of 809
Highlighted
Aspirant

Re: Orbi firmware update v2.1.4.16 availability

Worked great until updated firmware. Rebooting works for about 4-6 hours then super glitchy. Happen to have 2 Asus routers and set them up in the imesh mode (free upgraded firmware option)and it has been great since they were turned on. Maybe sometime in the future the Orbi may get out of my closet if these Asus routers get stuck by lightning. The Orbi WAS really a great system.
Message 598 of 809
Highlighted
Guide

Re: Orbi firmware update v2.1.4.16 availability

This is an asinine comment.  If you 'actually' have an IT background in anything related to networking (not just pulling and replacing a few parts on a box -- congrats you can install ram) then you'd know that there are can be almost limitless variations in network topologies.  Just because it works fine on one person's basic home network doesn't mean it's working fine elsewhere, where it should also be working without issue.

 

I had zero issues until the latest firmware update.  Now the satellite brings the network down.  This is verifiable through packet capture.  Now what?  Am I imagining the packets?

Message 599 of 809
Highlighted
Guru

Re: Orbi firmware update v2.1.4.16 availability

Try a factory reset and set up the router and satellites from scratch and see if this helps with resolving the problem.

Others have said the reset helps:

https://community.netgear.com/t5/Orbi/Orbi-firmware-update-v2-1-4-16-availability/m-p/1586988/highli...

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1548414/highlight/true#M27868
https://community.netgear.com/t5/Orbi/speed-slows-down-Orbi/m-p/1551822/highlight/true#M28289
https://community.netgear.com/t5/Orbi/Is-2-1-3-4-in-auto-update/m-p/1553979/highlight/true#M28616
https://community.netgear.com/t5/Orbi/Orbi-Satellite-RBS50-Not-Connecting-via-Ethernet/m-p/1556692/h...

 

v.16 working well for the system I set up for my friend:

https://community.netgear.com/t5/Orbi/Orbi-firmware-update-v2-1-4-16-availability/m-p/1592753/highli...


@Jkj52 wrote:
Worked great until updated firmware. Rebooting works for about 4-6 hours then super glitchy. Happen to have 2 Asus routers and set them up in the imesh mode (free upgraded firmware option)and it has been great since they were turned on. Maybe sometime in the future the Orbi may get out of my closet if these Asus routers get stuck by lightning. The Orbi WAS really a great system.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 600 of 809