Reply

Re: Orbi iMac issues

rhg76
Tutor

Orbi iMac issues

Hi there

 

I wonder if someone can help. @FURRYe38 was incredibly helpful before when I had backhaul issues - all sorted now.

 

My iMac is losing wifi connection intermittently. All other devices are OK.

 

I've attached some screengrabs from Orbilogin.net.

 

  • The two satellites look good
  • However, the iMac (highlighted in the red box) says it's connected to the 'Orbi Satellite', not a specific named satellite ('Breakfast Room' or 'Upstairs') ... this seems weird
  • Also, when selecting the device (I checked this is the correct device by finding the IP address in wireless settings), it shows as a Macbook Pro 13"  and a Laptop when it is in fact an iMac. 

Could the above be part of the problem?

 

Any advice would be great!

 

Thanks

 

Rob

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 5
rhg76
Tutor

Re: Orbi iMac issues

Here's the other screenshot

Message 2 of 5
FarmerBob1
Luminary

Re: Orbi iMac issues

I have long since noticed the RBR dropping the WiFi signal both 2.4GHz & 5GHz. Attached are several screen shots of real time analysis of the signal. Some devices are more sensitive to that behavior than others. 

Screenshot_20210219-180808_analiti.jpg

 

Screenshot_20210219-180759_analiti.jpg

 

Screenshot_20210219-180729_analiti.jpg

 

Screenshot_20210219-180621_analiti.jpg

 

Screenshot_20210219-180214_analiti.jpg

 

Screenshot_20210122-140225_analiti.jpg

 

Screenshot_20210122-163213_analiti.jpg

 

Screenshot_20210122-163133_analiti.jpg

 

Screenshot_20210125-203257_Orbi.jpg

 

Sir ORBI: Defender, Protector and Provider of WiFi to the people . . .
My Setup: Calix 716GE-I R2 ONT (Gigabit Fiber ~940/940) > RBK853 > then to all corners of the kingdom . . . with tons of toys stashed all over . . . that m'Laird shant ever find.
" . . . it's not over until the Dragons are done strafing the lands and the Internet still works."
Message 3 of 5
FURRYe38
Guru

Re: Orbi iMac issues

I have noticed that my Mac Book Pro seems to loose connections when I'm sitting in my living room thats around the wifi overlap area between the RBR and RBS. I notice this more if I have two RBS online then just one. Odd that this only happens on Orbi AX. Doesn't happen on Orbi AC for me.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 5
FURRYe38
Guru

Re: Orbi iMac issues

Forgot to mention that it's less prominent since I reduced the RBR output from 100% to 50%.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 208 views
  • 1 kudo
  • 3 in conversation
Announcements