Reply
Highlighted
Tutor

Orbi in AP mode with wired backhaul

I just received by Orbi system and am trying to get it setup but having issues.

I have the Orbi Router set to AP mode because it is connected to my AT&T cable modem/router.

I have a switch (a) connected to the router which goes to a 2nd switch (b) in the family room which I have the Orbi router (AP mode) connected to.

Switch (a) also connects to my office with another switch (c) which I have the Orbi Satellite connected to.

 

As far as I can see this setup should work.

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

 

Looking at the netgear diagram the Orbi Router should NOT be using the 'WAN" connection.

 

Unfortunately I am having issues with the Orbi app not connecting to the Orbi Router. It keeps telling me to connect to the Orbi Router via wifi or ethernet (I don't know how I am supposed to connect my phone via ethernet?)

 

Also, when on the rare occasions the app does manage to connect, it is not showing the satellite as connected but it does show it as a connected 'device'.

 

I can connect to the web portal for both the Orbi router and satellite.

The Orbi router page also does not show the connected satellite, but does show it as a 'device'

 

The tech support are telling me I should use the WAN port and I have to connect the satellite directly to the Orbi router and not to the switch.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 9
Highlighted
Guru

Re: Orbi in AP mode with wired backhaul

What version of FW is currently loaded? I believe there is a back haul problem in v2.0.1.4. Was resolved in a later version of FW however that version caused more problems for other users. So NG isn't recommending it. Nect update we hope will have it fixed. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 9
Highlighted
Tutor

Re: Orbi in AP mode with wired backhaul

I have the 2.1.2.18 firmware loaded on both the router and satellite.

Not sure why the v2.0.1.4 shows as 'latest' ?

Have heard there is a v2.2 coming 'soon'.

 

I don't know why:

1) the techs are saying to use the WAN port when the diagram clearly shows not to use it.

2) the techs are saying connect the satellite directly to the router when the diagram clearly shows you can use a switch (so assuming multiple switches are also ok)

3) the app is not connecting.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 9
Highlighted
Guru

Re: Orbi in AP mode with wired backhaul

If your ISP modem has a built in router, it's preferred to have the modem bridged. If it can't be, you and use the modems DMZ for the IP address the Orbi router gets from the modem. Disable ALL wireless on the modem. This will help with a double NAT condition. 

 

If your going to use the Orbi system in AP mode, try either LAN or WAN port connection on the Orbi router. Both should work. I prefer the LAN port. 

 

v2.1.2.18 caused problems for some users. So NG recommends using v2.0.1.4 until the next update if your having problems. 

 


@Bob2kwrote:

I have the 2.1.2.18 firmware loaded on both the router and satellite.

Not sure why the v2.0.1.4 shows as 'latest' ?

Have heard there is a v2.2 coming 'soon'.

 

I don't know why:

1) the techs are saying to use the WAN port when the diagram clearly shows not to use it.

2) the techs are saying connect the satellite directly to the router when the diagram clearly shows you can use a switch (so assuming multiple switches are also ok)

3) the app is not connecting.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 9
Highlighted
Tutor

Re: Orbi in AP mode with wired backhaul

I'm using the Orbi router in AP mode partially due to the location of the AT&T Modem/Router.

It is in a cupboard along with several switches which route ethernet connections to the rest of the house. Unfortunately I think this is why the wifi from it is not that great, it's basically inside a netal box.

So, if I was to use the Orbi router as a router I would have to place it in the same location in order to connect all the switches, which would probably do the same to the wifi signal.

Which is why I am using it simply for the wifi and I have it out in the open in the family room.

 

I'll try going back to the v2.0.1.4 firmware and seeing if that help.

Using the WAN port definately does not seem to work and I have seen other posts saying not to use it (no idea why it has issues).

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 5 of 9
Highlighted
Guru

Re: Orbi in AP mode with wired backhaul

Get that system out side of the closet. Most wifi devices need to be a open space. 

 

What is the Mfr and model # of these switches? Managed or non-managed? Managed can cause problems if not configured right. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 9
Highlighted
Tutor

Re: Orbi in AP mode with wired backhaul

Unfortunately I cannot move the AT&T Modem/Router without rewiring all the ethernet connections in the house. That is the location of the incoming line and all the other lines branch from there.

That is why I got the Orbi to be a separate wifi system.

 

I currently have 2x GS108Ev3 and 2x GS105Ev2, these are unmanaged switches.

 

The AT&T Modem/Router connects to 1x GS108Ev3 and 1x GS105Ev2.

Then 2 ports from the GS108Ev3 go to the remaining GS108Ev3 and GS105Ev2.

The Orbi router is connected to the 2nd GS105Ev2 and the Orbi satellite is connected to the 2nd GS108Ev3

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 7 of 9
Highlighted
Guru

Re: Orbi in AP mode with wired backhaul

Have you tried using the ethernet back haul with out the switches in the mix to see if the Orbi system works....

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 9
Highlighted
Apprentice
Apprentice

Re: Orbi in AP mode with wired backhaul

I have uverse gigafiber and a PACE 5268AC gateway.  I have 3 Orbi Satellites (2 are ethernet backhaul and 1 is wireless).  My firmware is v2.1.2.18.  My Orbi system has been working perfectly in AP mode (over 50 days without disconnects).  Ookla speedtest is getting 400 mbps upload and 400 mbps download (if I were to connect my laptop with ethernet into the back of the RG I get 950+ mbps up and down) .  The two ethernet backhaul Satellites both connect into the same unmanaged netgear switch.  I don't know if it matters but I have the Orbi Router on a static IP 192.168.1.50.  I can't remember if I have the Orbi router connected to the unmanaged netgear switch or directly to the PACE 5268AC (I believe that it is connected to the yellow plug on the Orbi router).  (not home until Saturday otherwise I would be able to tell you exactly how the Orbi router (in AP mode) is connected)

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 5256 views
  • 1 kudo
  • 3 in conversation
Announcements