Antworten

Orbi keine Internetverbindung

Kippinger
Follower

Orbi keine Internetverbindung

Hallo,

 

ich habe mir das OrbiRBK53 System zugelegt. 
Wenn ich durch die Einrichtungsmaske per APP gehe bleibe ich immer am gleichen Punkt hängen:

Keine Internetverbindung möglich.

Der Orbi Router ist per LAN an eine Fritzbiox7530 angeschlossen. 
Wenn ich in den Fritzbox einstellungen nachschaue, taucht der Orbi Router auch als "angeschlossen" auf LAN2 auf. 


Woran kann es liegen, dass ich keine Internetverbindung herstellen kann.

 

Grüße

Nachricht 1 von 3
plemans
Guru

Re: Orbi keine Internetverbindung

Because you're cascading routers. 

https://kb.netgear.com/30186/What-is-Double-NAT

 

https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Nachricht 2 von 3
IoannisDM
NETGEAR Moderator

Re: Orbi keine Internetverbindung

Hallo @Kippinger,

 

herzlich willkommen in der Community! Smiley (fröhlich)

 

Wie auch @plemans erwähnt hat, Sie haben zwei Router in Ihrem Netzwerk. Damit Ihr Orbi System wie vorgesehen arbeiten kann, sollte Ihr RBR50 der einzige Router sein. Um dies zu gewährleisten, sollten Sie Ihre Fritzbox in den Bridge Modus setzen.

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 3 von 3
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 2 Antworten
  • 182 Aufrufe
  • 1 Kudo
  • 3 in Unterhaltung