Discussion stats
  • 35 replies
  • 4635 views
  • 3 kudos
  • 5 in conversation
Announcements

Top Contributors
Reply
Highlighted
Tutor

Orbi loosing Internet Connection on iPhone

Hi,

Since I've purchased my Orbi RBK50 Router and Satelite I'm facing this issue.

I constantly lose my internet connection on my iPhone and iPad. iMac and other devices connected to my WiFi shows full strength.

The satelite is wired to the router (my only way of having a WifI signal on the 1st floor) ans is creating a signal upstairs. Backhaul status says good on routerlogin.net under attached devices.

20/40 MHz Coexistence whether ticked or not gives the same result.

 

I am under iOs 12.1.3

Orbi firmware V2.2.1.210

 

Anybody can help?

Thanks!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 36
Highlighted
Guru

Re: Orbi loosing Internet Connection on iPhone

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using? Try WPA and AES only

Try enabling Beamforming and MIMO.


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 36
Highlighted
Master

Re: Orbi loosing Internet Connection on iPhone


@aty1972 wrote:

...............The satelite is wired to the router (my only way of having a WifI signal on the 1st floor) ans is creating a signal upstairs. Backhaul status says good on routerlogin.net under attached devices.

..............


Since you have the satellite wired to the router, please make sure that you have Daisy Chain disabled, as this can cause some strange issues.

This setting is found in the web GUI (orbilogin.com) under >> ADVANCED >> Advanced Setup >> Wireless Settings

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 3 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone

Thanks for the reply.

 

FW: Router Firmware Version V2.2.1.210

House about 650Sq Ft. Can only connect the satelitle wired because it does not pick the router where I need to place it.

 

Will try and use manual channels on 2.4Ghz. 5Ghz set on 36.

Few WiFi around and using WPA and AES only.

 

Enabled Mu-Mimo but the result was worse then when disabled. Will try enabling Beamforming and will report.

Message 4 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone

Thanks for the reply.

 

I've just disabled Daisy Chain. Will let you know if better.

 

Message 5 of 36
Highlighted
Guru

Re: Orbi loosing Internet Connection on iPhone

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.


@aty1972 wrote:

Thanks for the reply.

 

FW: Router Firmware Version V2.2.1.210

House about 650Sq Ft. Can only connect the satelitle wired because it does not pick the router where I need to place it.

 

Will try and use manual channels on 2.4Ghz. 5Ghz set on 36.

Few WiFi around and using WPA and AES only.

 

Enabled Mu-Mimo but the result was worse then when disabled. Will try enabling Beamforming and will report.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone

The distance is about 30ft. The only issue is that I have to wire the satellite to the router because no matter where I try to put it on the 1st floor it does not connect to the router wirelessly (walls super thick).

 

Daisy Chain unticked, Beamforming and MU-MINO enabled.

 

I changed my 5Ghz channel to 44 and I have disabled 2.4Ghz SSID boradcast under Advanced--Advanced Setup--Wireless settings (iOs devices prefer 5Ghz). Oddly enough somehow I still see devices connected to 2.4Ghz. Any idea why??

 

Thanks!

Message 7 of 36
Highlighted
Master

Re: Orbi loosing Internet Connection on iPhone


@aty1972 wrote:

........

Daisy Chain unticked, Beamforming and MU-MINO enabled.

I changed my 5Ghz channel to 44 ...............


I bellieve that these parameters should give you improvement. Is "Fast Roaming" enabled? Fast Roaming can improve roaming time for capable devices (devices that support 802.11r) but will cause wifi drops for non-cabable "old" devices.

 


@aty1972 wrote:

......... and I have disabled 2.4Ghz SSID boradcast under Advanced--Advanced Setup--Wireless settings (iOs devices prefer 5Ghz). Oddly enough somehow I still see devices connected to 2.4Ghz. Any idea why??

........


Disabling the SSID broadcast does not stop the 2.4 GHz channel radio, it will just make the 2.4 GHz broadcast with a hidden SSID, but since both the 5 GHz and 2.4 GHz channels have the same SSID and credentials, devices will be able to connect to it anyway. Smiley Happy

On the other hand you have the possibility to reduce the Tx power of the 2.4 GHz band in the wireless advanced settings.

Do you notice -by any chance- that the devices are loosing internet when the devices are roaming between the router/satellite or between the radio bands?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 8 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone

Thanks for the reply ekhalil!

 

Will enable fastroam and will reduce the transmit power to the minimum 25% and see what happens.

 


Do you notice -by any chance- that the devices are loosing internet when the devices are roaming between the router/satellite or between the radio bands?

I think that when roaming between the router and the sattelite the connection is fine. It's take maybe 10 sec to get a connection but that's fine.

My iMac is in the same room as the satellite and always connected to it using the 5Ghz band and I don't have aany issue with the internet.

On the other hand if my iPhone is connected to the satellite on the 2.4Ghz I constantly loose internet. 

 

As part of my troubleshooting I've switched the satellite off and I couldn't replicate the connection issue. This leads me to believe that it's an issue when connected to the satellite on the 2.4 band, hence why I wanted to completly disable this band.

If there's a way to do so I would happily give it a try.

 

Thanks!

Message 9 of 36
Highlighted
Guru

Re: Orbi loosing Internet Connection on iPhone

Since you seem to have think walls and building materials, this will impact the 5Ghz singnal due it is high frequency, is effected by building materials. So maybe one reason why devices are choosing 2.4Ghz rather then 5Ghz. 

 

For your case, you may want to move the satellite a bit closer to the base router and see.

 


@aty1972 wrote:

The distance is about 30ft. The only issue is that I have to wire the satellite to the router because no matter where I try to put it on the 1st floor it does not connect to the router wirelessly (walls super thick).

 

Daisy Chain unticked, Beamforming and MU-MINO enabled.

 

I changed my 5Ghz channel to 44 and I have disabled 2.4Ghz SSID boradcast under Advanced--Advanced Setup--Wireless settings (iOs devices prefer 5Ghz). Oddly enough somehow I still see devices connected to 2.4Ghz. Any idea why??

 

Thanks!


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone


@FURRYe38 wrote:

Since you seem to have think walls and building materials, this will impact the 5Ghz singnal due it is high frequency, is effected by building materials. So maybe one reason why devices are choosing 2.4Ghz rather then 5Ghz. 

 

For your case, you may want to move the satellite a bit closer to the base router and see.

 


So far repositionning the satellite doesn't help since it does not pick the router signal wirelessly. Trying to move the router to other areas to see if this helps.

 

Would configuring the router to AP mode (currently in router mode) help in terms of stability? If yes will have to try and figure out how to do it.

 

Thanks!

Message 11 of 36
Highlighted
Mentor

Re: Orbi loosing Internet Connection on iPhone

Can you try examining your electromagnetic/RF spectrum for interference?  Be sure to check BOTH the 2.4 and 5 ghz spectrums.

 

You never specified if you are in an urban or rural area.

 

Download a WiFi analyzer program for Android and/or Iphone and see where signals are peaked in and around rooms of your home.  When running these apps, disconnect from your wireless network before starting.

 

Your problem may have a simple solution as simple as shifting channels away from that interference

 

Are there other wireless SSIDs from neighbors etc that could be "jamming" you?

 

Is your home near any other large RF signal producer?  (airport, cell tower, etc)

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 12 of 36
Highlighted
Guru

Re: Orbi loosing Internet Connection on iPhone

What is the Mfr and model# of the ISP modem the NG router is connected too? Built in router here by chance? I asked about this before and you didn't give feedback about it. AP mode maybe if ISP modem has a built in router. 

 

What channels are you using?

 

650sq ft home? Can you turn OFF the satellite and run just the ORbi router? The router alone can cover up to 1100 sq ft by itself. 


@aty1972 wrote:

@FURRYe38 wrote:

Since you seem to have think walls and building materials, this will impact the 5Ghz singnal due it is high frequency, is effected by building materials. So maybe one reason why devices are choosing 2.4Ghz rather then 5Ghz. 

 

For your case, you may want to move the satellite a bit closer to the base router and see.

 


So far repositionning the satellite doesn't help since it does not pick the router signal wirelessly. Trying to move the router to other areas to see if this helps.

 

Would configuring the router to AP mode (currently in router mode) help in terms of stability? If yes will have to try and figure out how to do it.

 

Thanks!


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 13 of 36
Highlighted
Master

Re: Orbi loosing Internet Connection on iPhone


@aty1972 wrote:

.........

.........I think that when roaming between the router and the sattelite the connection is fine. It's take maybe 10 sec to get a connection but that's fine.

My iMac is in the same room as the satellite and always connected to it using the 5Ghz band and I don't have aany issue with the internet.

On the other hand if my iPhone is connected to the satellite on the 2.4Ghz I constantly loose internet. 

 

As part of my troubleshooting I've switched the satellite off and I couldn't replicate the connection issue. This leads me to believe that it's an issue when connected to the satellite on the 2.4 band, hence why I wanted to completly disable this band.

If there's a way to do so I would happily give it a try.

...........


I think what happens is as follows:

- You don't have enough overlapping between the Router and Satellite on the 5GHz band but good overlapping on the 2.4 GHz.

- When you move between the Router and Satellite with the iPhone it will choose to roam to the 2.4 GHz and stays there.

- The iPhone tries always to move to the 5 GHz, also band-steering in Orbi is forcing the device to move to the 5 GHz, but something wrong seems to happen here.

We can try to disable the 2.4 GHz and see what happens, most probably you will start getting disconnects when trying to roam between router and satellite, but let's try that and see what happens! You maybe want to try first to only disable the band in the satellite only?

  1. Enable telnet in the debug pages in router and satellite
  2. Telnet to satellite and execute the following commands:
    1. config set endis_wl_radio=0
    2. config get wl2g_NORMAL_AP   —> Should get ath0
    3. ifconfig ath0 down (ath0 is what you get from the previous print command)
    4. ifconfig commit
  3. Telnet to the router and do the same commands.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 14 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone


@FURRYe38 wrote:

What is the Mfr and model# of the ISP modem the NG router is connected too? Built in router here by chance? I asked about this before and you didn't give feedback about it. AP mode maybe if ISP modem has a built in router. 

 

What channels are you using?

 

650sq ft home? Can you turn OFF the satellite and run just the ORbi router? The router alone can cover up to 1100 sq ft by itself. 



Hi!

I don't get any WiFi signal on the 1st floor using only the router, even if I move the router around. Sat does not pick any signal from the router if placed upstairs (works fine downstairs). Tried moving the sat around the 1st floor but still no signal. Hence the reason why the sat needs to be wired to the router.

 

Using channels 6 for 2.4GHz and 44 for 5GHz.

 

As for the brand of my ISP router I can tell since i'ts just a white box. Maybe there's a way to check it using an ISP?

 

Thanks for the help!

Message 15 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone


I think what happens is as follows:

- You don't have enough overlapping between the Router and Satellite on the 5GHz band but good overlapping on the 2.4 GHz.

- When you move between the Router and Satellite with the iPhone it will choose to roam to the 2.4 GHz and stays there.

- The iPhone tries always to move to the 5 GHz, also band-steering in Orbi is forcing the device to move to the 5 GHz, but something wrong seems to happen here.

We can try to disable the 2.4 GHz and see what happens, most probably you will start getting disconnects when trying to roam between router and satellite, but let's try that and see what happens! You maybe want to try first to only disable the band in the satellite only?

  1. Enable telnet in the debug pages in router and satellite
  2. Telnet to satellite and execute the following commands:
    1. config set endis_wl_radio=0
    2. config get wl2g_NORMAL_AP   —> Should get ath0
    3. ifconfig ath0 down (ath0 is what you get from the previous print command)
    4. ifconfig commit
  3. Telnet to the router and do the same commands.

Now that's becoming a bit too technical for me Smiley Wink but I think you are correct; the issue comes when the iPhone is roaming between the sat and the router while changing band.

Sometimes it's takes lots of time for the iPhone to reconnect to another band. Between 10s which is fine to 1 minute.

 

By the way I can't remove the 2.4GHz from the router since my soundbar uses it.

 

Thanks for the help!

Message 16 of 36
Highlighted
Guru

Re: Orbi loosing Internet Connection on iPhone

What are your experiences wtih Fast Roaming enabled and disabled. 

This maybe an issue with the iOS on the phone not handling the transitions between router and satellite signals when your roaming with the phone. 


@aty1972 wrote:

@FURRYe38 wrote:

What is the Mfr and model# of the ISP modem the NG router is connected too? Built in router here by chance? I asked about this before and you didn't give feedback about it. AP mode maybe if ISP modem has a built in router. 

 

What channels are you using?

 

650sq ft home? Can you turn OFF the satellite and run just the ORbi router? The router alone can cover up to 1100 sq ft by itself. 



Hi!

I don't get any WiFi signal on the 1st floor using only the router, even if I move the router around. Sat does not pick any signal from the router if placed upstairs (works fine downstairs). Tried moving the sat around the 1st floor but still no signal. Hence the reason why the sat needs to be wired to the router.

 

Using channels 6 for 2.4GHz and 44 for 5GHz.

 

As for the brand of my ISP router I can tell since i'ts just a white box. Maybe there's a way to check it using an ISP?

 

Thanks for the help!


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 17 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone


@FURRYe38 wrote:

What are your experiences wtih Fast Roaming enabled and disabled. 

This maybe an issue with the iOS on the phone not handling the transitions between router and satellite signals when your roaming with the phone. 



Hi,

Tried disabling Fast Roaming but since my iMac does not support WiFi 802.11r that's not a option neither since it keeps on disconnecting from the WiFi network..

Message 18 of 36
Highlighted
Guru

Re: Orbi loosing Internet Connection on iPhone

iMac would not be supporting of Fast Roaming as it's not a mobile device. 

Do you mean 802.11k? Thats the Roaming protocol. 

 

Try this? 

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.

https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...


@aty1972 wrote:

@FURRYe38 wrote:

What are your experiences wtih Fast Roaming enabled and disabled. 

This maybe an issue with the iOS on the phone not handling the transitions between router and satellite signals when your roaming with the phone. 



Hi,

Tried disabling Fast Roaming but since my iMac does not support WiFi 802.11r that's not a option neither since it keeps on disconnecting from the WiFi network..


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 19 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone

Hi!

 

iMac supports 802.11 a/b/g/n but I never had issue with it's connection. 

I've changed the CTS/RTS to 2307 with a long preamble. How do I set the 20/40 Coexistance to 40Mhz only? Just by disabling it?

 

Will adivse if those steps improve things.

Thanks?

 


@FURRYe38 wrote:

iMac would not be supporting of Fast Roaming as it's not a mobile device. 

Do you mean 802.11k? Thats the Roaming protocol. 

 

Try this? 

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.

https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...


@aty1972 wrote:

@FURRYe38 wrote:

What are your experiences wtih Fast Roaming enabled and disabled. 

This maybe an issue with the iOS on the phone not handling the transitions between router and satellite signals when your roaming with the phone. 



Hi,

Tried disabling Fast Roaming but since my iMac does not support WiFi 802.11r that's not a option neither since it keeps on disconnecting from the WiFi network..


 


 

Message 20 of 36
Highlighted
Guru

Re: Orbi loosing Internet Connection on iPhone

Yes, just un-check the box next to 20/40Mhz and it will set 40Mhz only. 


@aty1972 wrote:

Hi!

 

iMac supports 802.11 a/b/g/n but I never had issue with it's connection. 

I've changed the CTS/RTS to 2307 with a long preamble. How do I set the 20/40 Coexistance to 40Mhz only? Just by disabling it?

 

Will adivse if those steps improve things.

Thanks?

 


@FURRYe38 wrote:

iMac would not be supporting of Fast Roaming as it's not a mobile device. 

Do you mean 802.11k? Thats the Roaming protocol. 

 

Try this? 

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.

https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...


@aty1972 wrote:

@FURRYe38 wrote:

What are your experiences wtih Fast Roaming enabled and disabled. 

This maybe an issue with the iOS on the phone not handling the transitions between router and satellite signals when your roaming with the phone. 



Hi,

Tried disabling Fast Roaming but since my iMac does not support WiFi 802.11r that's not a option neither since it keeps on disconnecting from the WiFi network..


 


 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 21 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone

Did all the suggestions everybody mentionned and all my iOs devices still loose/takes extremely long when roaming between satellite and router..

 

Any other tips or help?

 

Thanks!

 


@FURRYe38 wrote:

Yes, just un-check the box next to 20/40Mhz and it will set 40Mhz only. 


@aty1972 wrote:

Hi!

 

iMac supports 802.11 a/b/g/n but I never had issue with it's connection. 

I've changed the CTS/RTS to 2307 with a long preamble. How do I set the 20/40 Coexistance to 40Mhz only? Just by disabling it?

 

Will adivse if those steps improve things.

Thanks?

 


@FURRYe38 wrote:

iMac would not be supporting of Fast Roaming as it's not a mobile device. 

Do you mean 802.11k? Thats the Roaming protocol. 

 

Try this? 

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.

https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...


@aty1972 wrote:

@FURRYe38 wrote:

What are your experiences wtih Fast Roaming enabled and disabled. 

This maybe an issue with the iOS on the phone not handling the transitions between router and satellite signals when your roaming with the phone. 



Hi,

Tried disabling Fast Roaming but since my iMac does not support WiFi 802.11r that's not a option neither since it keeps on disconnecting from the WiFi network..


 


 


 


 

Message 22 of 36
Highlighted
Master

Re: Orbi loosing Internet Connection on iPhone


@aty1972 wrote:

Did all the suggestions everybody mentionned and all my iOs devices still loose/takes extremely long when roaming between satellite and router..

Any other tips or help?

..........

 


I think the issue is that you do not have enough overlapping between the router and the satellite which will result in issues while roaming.

Your options is either to get the router and satellite closer, or if not possible add a small satellite (say RBW30) in between.

We can prove this theory by temporaily disabling one of the bands (the 5 GHz) and test, but -as you mentioned earlier- this might be too technical.  

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 23 of 36
Highlighted

Re: Orbi loosing Internet Connection on iPhone

Make sure your Apple devices are updated.

 

Have you used "Address Reservation" on the LAN setup page at orbilogin?

 

Enable Fast Roaming, Beamforming, and MU-Mimo.

Give these settings a chance as I believe that changing settings on the router is not immediate and needs time to register. 

 

 

 



Netgear CM1000V2
Orbi RBR50 & (2)RBS50 V2.5.1.8
Message 24 of 36
Highlighted
Tutor

Re: Orbi loosing Internet Connection on iPhone

Hi!

All iOs devices are updated and I've just added them to the address reservation.

The rest was already enabled.

 

Will give this a go and see what happens.

Thanks!

 


@JammasterC wrote:

Make sure your Apple devices are updated.

 

Have you used "Address Reservation" on the LAN setup page at orbilogin?

 

Enable Fast Roaming, Beamforming, and MU-Mimo.

Give these settings a chance as I believe that changing settings on the router is not immediate and needs time to register. 

 

 

 


 

Message 25 of 36