Reply
mtuhoop24
Guide

Re: Orbi loosing Internet Connection

Has this new firmware helped at all?

Message 51 of 302
JMU1998
Luminary

Re: Orbi loosing Internet Connection

Too early to tell since it involved factory reset and reboot it is working OK for now issues star 1 or 2 days after reset and reboots usually 

Message 52 of 302
kennedyd013
Guide

Re: Orbi loosing Internet Connection

Just upgraded to the latest firmware on everything. Still way too soon to tell - the addition of guest wireless is super nice. That was a big missing feature.  Will check it out for a couple days and report back. 

Message 53 of 302
mtuhoop24
Guide

Re: Orbi loosing Internet Connection

How is the new firmware?  It isn't listed on NetGear website.

Message 54 of 302
Timon95
Initiate

Re: Orbi loosing Internet Connection

I have the new firmware update. I am on my 2nd Orbi, first one kept loosing connection a week after getting it. This one took 2wks to start acting up. The satellite works fine, no software updates for that. The router is horrible, updated as soon as I installed. Some devices work and some do not. Getting frustrated. Getting ready to give Netgear a call. This is crazy, we paid a lot for these, they shouldn't be crapping out on us like that.
Message 55 of 302
Hydro130
Luminary

Re: Orbi loosing Internet Connection


@mtuhoop24 wrote:

How is the new firmware?  It isn't listed on NetGear website.


 

I updated the FW on Friday night, and so far so good - everything has been working tip-top, but I wasn't having any issues at all with previous FW versions either.

 

To do the update, I just kept refreshing my Firmware page within my Orbi's Admin page throughout the evening...  The first several times I tried, it would load an update link for the router or the sat, but not both (one or the other would hang or just not load).

 

Finally, later that evening, I got both update links (router and sat) on that that page to load up, and so I did the update from there.  It went fine.

 

Cheers, Chris

Message 56 of 302
GamerHonu
Star

Re: Orbi loosing Internet Connection

I really hope this new 1.4 firmware fixes my issue with rebooting Orbi and having to hard reset my cable modem in order to get an internet connection again.

Message 57 of 302
kennedyd013
Guide

Re: Orbi loosing Internet Connection

From when I upgraded it has been super stable and no issues at all. Haven't dropped any connection and speed tests have come back reliably. For the one mentioned above where you would not be able to see the sattellites to upgrade - my suggestion there is to move the sattellites to a closer location. In order to ensure connectivity there are a number of variations that cause signal interference and if they are too far apart - connection will be disparate between the router/sattellite. 

 

I do wish with Orbi they would show a signal meter on strength between the sattelite + the router in order to determine if they are too far away placed or if they are OK. Kind of have to guess at this point or use a wifi analyzer. I use airodump-ng or on OSX WiFi Explorer. 

 

So far so good with the latest firmware. 

Message 58 of 302
southflguy
Star

Re: Orbi loosing Internet Connection

I haven't had any further issues since the new firmware.  No more rebooting needed. 

Message 59 of 302
DarrenM
NETGEAR Moderator

Re: Orbi loosing Internet Connection

Hello everyone

 

Make sure you update your Firmware to 1.4.0.16 if you are having connection issues see if that will resolve the issue if not please let me know what new issues pop up after updating.

 

Thanks 

DarrenM

Message 60 of 302
qskillzwfu25
Tutor

Re: Orbi loosing Internet Connection

No issues at all after updating to newest firmware! Thanks for the quick support on this hardware!
Message 61 of 302
Akal575
Initiate

Re: Orbi loosing Internet Connection

I just purchased this router today - upgraded everything to the newest firmware, and an experiencing the dropping issue. I had full signal strength tonight, was streaming west world on HBO GO and it would just stall. As soon as it happened I would run a speed test quick on my phone at fast.com and it would just spin and do nothing. It would eventually resolve itself if I have it enough time, but that sucks. When it comes back I would always run the speed test again and I would be getting 48mbps download, I pay for 50mbps. I'm concerned because everyone in this thread seems to have their issues resolved on the new firmware, but I am having issues on the new firmware right from the get go. I hope this doesn't keep happening to me because this router is amazing with coverage when it works.
Message 62 of 302
kennedyd013
Guide

Re: Orbi loosing Internet Connection

I've literally had zero issues with it since the firmware update and its been awhile.  Working great.

Message 63 of 302
mikelagase
Guide

Re: Orbi loosing Internet Connection

I still have to reset the router every morning after applying latest updates. Will try factory resetting the router/satellite to see if that helps.
Message 64 of 302
DarrenM
NETGEAR Moderator

Re: Orbi loosing Internet Connection

Hello mikelagase

 

Yes try a factory reset sometimes strange issues happen after doing FW updates and factory reset typically fixes it.

 

DarrenM

Message 65 of 302
Retired_Member
Not applicable

Re: Orbi loosing Internet Connection

Since this update, my issue with my internet not working seems to have gone away.  Will keep an eye on it longer.

Message 66 of 302
getmet
Initiate

Re: Orbi loosing Internet Connection

This product is garbage. I am experiencing the same issue when i made a friend purchase this product after reading so much seeing this was the best of the mesh. Even though I knew mesh/wifi repeaters are always terrible + having so many bad experiences with Netgear wifi devices and constant dropping / power resetting. This product has been terrible on ALLLLLL  firmwares. latest 1.4.0.18 is garbage too. drops throughout the day. causing tension with my friends family and me.  terrible terrible product.

Message 67 of 302
JMU1998
Luminary

Re: Orbi loosing Internet Connection

1.4.0.18 is not very stable I have done multiple factory resets and all problems reappear attractive few days, like random drops, lan slowness and unstability But when I go to 16 no issues at all so to me it looks like a bug got introduced in 18 that needs to be addressed with next Firmware releases before Orbi credibly starts to fall and competitors get ahead.

Message 68 of 302
Retired_Member
Not applicable

Re: Orbi loosing Internet Connection

Mine hasn't had the internet loose connection any more, but I have an issue that is irritating.  You know in some games when you join up on each other, like Call of Duty Infinite Warfare or Black Ops 3, the NAT should be open and I even have port forwarding to keep it open instead of going to moderate.  Well it seems the ORBI does something that my port forwarding stops working and it goes STRICT after about a week. I have to reboot the ORBI to fix it and it goes back to Open.  This is getting on my nerves!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 69 of 302
DarrenM
NETGEAR Moderator

Re: Orbi loosing Internet Connection

Hello killabandit

 

Have you made sure to do address reservation for you console  so it does not change Ip address and keeps the port forwarding settings?

 

DarrenM

Message 70 of 302
Retired_Member
Not applicable

Re: Orbi loosing Internet Connection

Well, I had the PC set as STATIC IP forcing it to stay on the IP address it was forwarding too already. I never set it on the router like you said.  Per Netgear support I did that yesterday.  We will see what happens but I know the IP didn't change on the PC.

Message 71 of 302
samwisegardener
Initiate

Re: Orbi loosing Internet Connection

 
Message 72 of 302
fstockel
Star

Re: Orbi loosing Internet Connection

 
Message 73 of 302
fstockel
Star

Re: Orbi loosing Internet Connection

Sorry to say but I'm facing the same issue with 1.4.0.34. My internet connection still keeps dropping (several times a day). Same as with previous firmware version 😫😢

This is *really* frustrating. Any ideas? Any news from Netgear?
Message 74 of 302
fstockel
Star

Re: Orbi loosing Internet Connection

As I wrote in another thread. This might be worth trying:

I tried to change to the TP-cable that came with the box and this might have solved it for me (well no connection drop in approx 3hrs so far). Funny thing is that my previous cable was a hq/expensive cable (had zero issues using it with my previous Asus router). Fingers crossed.
Message 75 of 302
Top Contributors
Announcements