Reply
Yld2rob
Apprentice

Re: Orbi loosing Internet Connection

I rolled back to v1.2.06 so far two days. No issues. BTW I picked up the 3 pack from Costco. Now I have 3 routers in my house.

Message 26 of 302
vzts4q
Star

Re: Orbi loosing Internet Connection


@Yld2rob wrote:

I rolled back to v1.2.06 so far two days. No issues. BTW I picked up the 3 pack from Costco. Now I have 3 routers in my house.


 

Mine ran all night on 1.2.0.06 without any problems. Then it upgraded to 1.3.0.26 on it's own and the problem came back.

Message 27 of 302
vzts4q
Star

Re: Orbi loosing Internet Connection

Now it won't even run on 1.2.0.6 going back to 1.1.0.16 and see how that goes. Smiley Mad

 

Message 28 of 302
vzts4q
Star

Re: Orbi loosing Internet Connection

Now I am officially going crazy. Tried rolling back the firmware to 1.1.0.16 using the Firefox browser and the router refused to cooperate. It always acted strange during the update it would hangup. The only thing I could do is restart the browser and login again. Then it was showing the newest firmware not what I told it to do!

Tried using Chrome and everything worked as it should.   Hoping the Orbi does not automatically update the firmware again.

 

 

Joe P

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 29 of 302
vzts4q
Star

Re: Orbi loosing Internet Connection

No luck the router keeps updating itself back to the newest firmware. Going to try it with a different modem tomorrow.

Spoiler
 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 30 of 302
vzts4q
Star

Re: Orbi loosing Internet Connection

Well I dug out a old SpeedStream 4100 Modem put it in bridge mode. Connected it to the Orbi back in rout mode lets see how this works. Using it in AP was a disaster.

 

Joe P

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 31 of 302
JMU1998
Luminary

Re: Orbi loosing Internet Connection

I have opened a support ticket reference number is 27662223 with Netgear to review the latest FirmWare to address the wireless drops being experienced by many people.  It looks like a lot of people are having the same issue with frequent wireless drops on various clients with the newer Firmware.

Message 32 of 302
vzts4q
Star

Re: Orbi loosing Internet Connection

In my case when the wireless dropped it also affected all my wired devices. Don't understand this because I was using the Orbi in AP mode and all the routing was being handled by my D6200.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 33 of 302

Re: Orbi loosing Internet Connection

sounds like different issues

 

i have been using the orbi in both router and AP modes without issue , in ap mode it was running behind an asus rt-ac88u with its wifi disabled

Message 34 of 302
southflguy
Star

Re: Orbi loosing Internet Connection

Once I upgraded to the newest firmware I started losing connection to the internet.  Then the interesting thing was that I ran a network scan and it showed the router address (.1) as being a different device and not the Orbi router.  None of my devices are on static - they only have DHCP reservations.  Once I reboot the Orbi it goes back to normal.  I reverted the firmware back and it has happened once instead of every day.  Not sure what's going on. 

Message 35 of 302
vzts4q
Star

Re: Orbi loosing Internet Connection


@vzts4q wrote:

Well I dug out a old SpeedStream 4100 Modem put it in bridge mode. Connected it to the Orbi back in rout mode lets see how this works. Using it in AP was a disaster.

 

Joe P


Have ran 6 days now without any problems. It just would not play well in AP mode with the Netgear D6200.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 36 of 302
JMU1998
Luminary

Re: Orbi loosing Internet Connection

Been having exactly same issue. reboot fixes it for a day I am having to reboot nightly... yes I have performed factory reset several times. 

Message 37 of 302
JMU1998
Luminary

Re: Orbi loosing Internet Connection

Is netgear going to do anything about us loosing Internet connection and frequent wireless drops daily for $400 one would imagine some decent Firmware and stability.... very frustrating to finally have a device that removes all deadzones but totally useless unreliable Firmware update pushed out in a hurry without fully testing. 

Message 38 of 302

Re: Orbi loosing Internet Connection


@JMU1998 wrote:

Is netgear going to do anything about us loosing Internet connection and frequent wireless drops daily for $400 one would imagine some decent Firmware and stability.... very frustrating to finally have a device that removes all deadzones but totally useless unreliable Firmware update pushed out in a hurry without fully testing. 


 

they would if it effected everyone but it doesnt , in fact here its quite stable , there has been some word that ppl have had sucess returning to store and getting a replacement orbi which doesnt have the issue

Message 39 of 302
JMU1998
Luminary

Re: Orbi loosing Internet Connection

Issues started with the new Firmware with the old fw it working great hoping the next fw will address the random and frequent drops.

Message 40 of 302
kennedyd013
Guide

Re: Orbi loosing Internet Connection

Also experiencing the same issue with the latest firmware. Have great signal strength and then will lose internet connections. Looks like it drops its IP address and I'm given a private IP. Once I turn off wireless, wait a few minutes then power back on, seems to kick back in. It's happening to multiple devices too such as my android phone, my mac, and other devices on the network. Seems to bounce back after a bit but its consistent through devices that are close to the AP and those that are far away. Reboot also solves the issue. This does appear to be a new firmware issue since I only started experiencing this when the new firmware came out - was super stable last time around. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 41 of 302
JMU1998
Luminary

Re: Orbi loosing Internet Connection

Same exact issue I have been struggling with since fw upgrade have to reboot night so very frustrating paid $400 for this but still not giving up hope a stable fw can make this machine awesome 

Message 42 of 302
Schumi7
Guide

Re: Orbi loosing Internet Connection

Add me to the list of those with almost daily disconnection issues as well. I purchased the Orbi and Satellite system a few weeks ago. I immediately updated both to the current V1.3.0.26 firmware, so I have no basis of comparison to previous firmware versions.

 

When connected, the range, signal strength and speed of the Orbi system is brilliant in my house.

 

However, at least every few days, and some times more frequently, the system disconnects from the internet. There are no flashing lights on either the router or the satellite to indicate any problem. Its only discovered when devices (both Windows and iOS) cannot connect. The only way to fix is to power off/cycle on the Orbi router and wait for all to connect again. Several online interactions with Netgear support have failed to fix the issue.

 

All in all, daily disconnects and required resets are unnacceptable on a $400 router. I'm hoping for a firmware fix to be issued soon, or this unit will be returned.

Message 43 of 302
JMU1998
Luminary

Re: Orbi loosing Internet Connection

Been facing this for weeks now eversince new fw, nightly reboots so frustrated so disappointed this product has so much potential but this fw is highly unstable right now it is a $400 decoration piece 

Message 44 of 302

Re: Orbi loosing Internet Connection

so roll back to last fw till the new one is released , which wont be all that far away

Message 45 of 302
JMU1998
Luminary

Re: Orbi loosing Internet Connection

It automatically upgrades to latest 

Message 46 of 302
Schumi7
Guide

Re: Orbi loosing Internet Connection

Agreed.

 

Backdating firmware is not an option. Tried that multiple times but the router automatically reverts to most current V1.3.0.26 version.

Message 47 of 302

Re: Orbi loosing Internet Connection

well just chill for a bit as the new fw cant be that far off Smiley Happy

Message 48 of 302
PhoenixV
Apprentice

Re: Orbi loosing Internet Connection

I'm assuming that anyone having this issue has tried a hard reset to both the router and satellite, followed by setting up again from the beginning?  I'm on the same version of the firmware and it is solid as a rock 

Message 49 of 302
JMU1998
Luminary

Re: Orbi loosing Internet Connection

Yes numerous times factory reset no luck issue starts in a day or two of factory reset... noticed a new fw 1.4.0.16 released today will try that to see if that helps and then do factory reset afterwards... anyone else try the 1.4.0.16 yet?

Message 50 of 302
Top Contributors
Announcements