Reply

Orbi loses internet connection with Comcast

rodneymiller12
Follower

Orbi loses internet connection with Comcast

Having issues with My Netgear Orbi and connectivity to my Comcast modem  At least once a day my orbi loses its internet connection with the modem. I have the modem setup in bridge mode, my router and satellites are up on the latest firmware.  I have noticed that if I take my modem out of bridge mode and shutdown my orbi and use comcast to serve as the wifi router I never lose connection so I know the issue is not with the modem.  Any suggestions where to go to next?  I am not super familiar with all the network settings I can tweak so any and all help is welcomed.

 

Thanks

Model: RBK43| Orbi AC2200 WiFi System
Message 1 of 4
FURRYe38
Guru

Re: Orbi loses internet connection with Comcast

Whats the Mfr and model# of the ISP modem? Built in router by chance?

Swap ethernet cables between the modem and router. CAT6 recommended.


@rodneymiller12wrote:

Having issues with My Netgear Orbi and connectivity to my Comcast modem  At least once a day my orbi loses its internet connection with the modem. I have the modem setup in bridge mode, my router and satellites are up on the latest firmware.  I have noticed that if I take my modem out of bridge mode and shutdown my orbi and use comcast to serve as the wifi router I never lose connection so I know the issue is not with the modem.  Any suggestions where to go to next?  I am not super familiar with all the network settings I can tweak so any and all help is welcomed.

 

Thanks


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 4
naerok
Apprentice

Re: Orbi loses internet connection with Comcast

this is a known issue documented in this post: https://community.netgear.com/t5/Orbi/What-you-can-expect-with-your-Orbi-system/m-p/1503034#M23257

 

good luck - so far the only solution seems to be putting a smart outlet / timer on your satellite(s) to reboot them once every 24 hours (I'm not joking) or rolling back the firmware (but I still see people saying they experience the same issues on the older firmware)

see this guy: https://community.netgear.com/t5/Orbi/Orbi-satellite-dropping-connection/m-p/1512445#M24230

 

 Don't listen to the netgear shills on these forums that blame the user and give you the same bs about trying to disable beamforming/mimo or moving the satellites closer to the router.  Waste of time until netgear releases a fix.

Message 3 of 4
t_k
Luminary
Luminary

Re: Orbi loses internet connection with Comcast

By shills, he's specifically referring to @FURRYe38, who just trolls this forum divving our useless comments.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 4048 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E