× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 3 replies
  • 1500 views
  • 0 kudos
  • 4 in conversation
Announcements

Top Contributors
Reply
Highlighted

Orbi not connecting to Smart Home Devices (wemo, ring, zmodo)

We just bought an ORBI. 

House: Townhouse, 3 levels, main modem/router is on middle floor with a satelite in each room.

 

From mobile phones, ipads, and laptops the connection strength, and speed is great and consistent throughout the house

 

For our nest cameras, didnt seem to connect then automatically they just all connected.

 

But our wemo, our rings, and zmodo devices wont connect even after typing the right password. Any idea how to trouble shoot this?

I tried plugging our old router (linkys) into the orbi modem, and even that isnt procuring internet. Any tips? Thanks guys 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 4
Highlighted
Guru

Re: Orbi not connecting to Smart Home Devices (wemo, ring, zmodo)

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode? .

 

What is the size of your home? Sq Ft?

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.


Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop or https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 4
Highlighted
Aspirant

Re: Orbi not connecting to Smart Home Devices (wemo, ring, zmodo)

I got it to work with my Orbi without uninstalling wemo apps and resetting the wemo switches by making Orbi SSID and password exactly the same as my previous router. Hope it helps. 

Message 3 of 4
Highlighted
Master

Re: Orbi not connecting to Smart Home Devices (wemo, ring, zmodo)


@Jason4 wrote:

I got it to work with my Orbi without uninstalling wemo apps and resetting the wemo switches by making Orbi SSID and password exactly the same as my previous router. Hope it helps. 


This is my consistent pattern.  Buy a new router.  Give it exactly the same SSID and password as the old one.  If something "goes wrong", I just reinstall the old one.  When I bought several smart plugs to experiment with, the Belkin Wemo was the most "squirrley" of the lot.  Not nearly as easy to connect as the Aukey and TP-Link.

 

I love my Orbi.
Message 4 of 4