Reply
Highlighted
Aspirant

Orbi not showing up on WiFi device list

Just got my Orbi rbr50 tryed setting it up to my xfinity modem and went through all the setup steps but is not popping up in my WiFi device list.
I also tryed bridging the modem but Orbi is still not showing up in device list . PLEASE HELP????
Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 4
Highlighted
NETGEAR Moderator

Re: Orbi not showing up on WiFi device list

Have you tried to factory reset the orbi by holding the reset button for 10+ seconds?

 

DarrenM

Message 2 of 4
Highlighted
Aspirant

Re: Orbi not showing up on WiFi device list

Having the same issue. The reset did not do the trick. I notice a recent update and the issue occurred after that. Can anyone help?
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 4
Highlighted
Guru

Re: Orbi not showing up on WiFi device list

What is the Mfr and model# of the ISP modem the Orbi is connected too? Built in router here by chance?

Are you using a custom SSID name when you set up the router? 

Did you walk thru the set up wizard to help you install the Orbi? 

 

Any other wifi neighbors near by? If so, how many?
What channels are you using? Try manual channels 1, 6 or 11 on 2.4Ghz and other unused channels on 5Ghz.

Disable MIMO, Daisy Chain and Fast Roaming.

Whats the distances between the router and satellites.


@Ddiaz02 wrote:
Having the same issue. The reset did not do the trick. I notice a recent update and the issue occurred after that. Can anyone help?



 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3913 views
  • 0 kudos
  • 4 in conversation
Announcements