Reply
Highlighted
Aspirant

Orbi port forwarding problem

Hi, I'm having problems with port forwarding. I did this before so simply with an Asus router but I'm getting frustrated here! 

I have a public static IP with my ISP provider, I have checked that the port I'm configuring is open (49354), I disabled upnp in the orbi and set the corresonding port forwarding rule for my NAS port (32400 plex), but it still doesn't work. I tried enabling upnp since NAS does set everything for me if I let it enabled, but it didn't work either. All I want is to be able to access my plex from outside, it was SO SIMPLE with Asus, it was working until my Asus melted due to an electrical storm so I had to revive the Orbi (yes I updated to latest firmware), why is everything so difficult with Orbi? I'd appreciate any help.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 12
Highlighted
Guru

Re: Orbi port forwarding problem

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

When uPnP is enabled, be sure to disable any Port Fowarding configurations. You may also try to set NAT Filter to Open and test as well.

Besure to set up an IP address reservation ON the router for the NAS.


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 12
Highlighted
Aspirant

Re: Orbi port forwarding problem

FW is 2.1.4.16

Modem mfr Technicolor (I don't see how this could be an issue since I had it connected to the Asus and working perfectly)

When I had upnp enabled I disabled the port forwarding. The NAT Filter is disabled on the modem from my ISP since it is linked to a static public IP, so they let it open. So I have NAT enabled on my Orbi, otherwise I would be out in the open right? I have all my devices with reserved DHCP including the NAS.

Message 3 of 12
Highlighted
Guru

Re: Orbi port forwarding problem

There a model # of the modem? Just checking for router here is all.

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 12
Highlighted
Aspirant

Re: Orbi port forwarding problem

TC 7300

Message 5 of 12
Highlighted
Guru

Re: Orbi port forwarding problem

I believe your modem is a modem/router combo:

https://fccid.io/H8N-TC7300/User-Manual/User-Manual-TC7300-d1TI-rev-pdf-2662571.pdf

 

This can effect Port usage and NAT on the Orbi.

I would try 1 of the following:
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 12
Highlighted
Aspirant

Re: Orbi port forwarding problem

Tks for the answer, sorry for the delay, busy busy. Regarding your proposed options I tell you here what I've done without success yet:

 

1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly. NOT AN OPTION ACCORDING TO THEM, THE PUBLIC STATIC IP SHOULD DO.


2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode. THIS I'VE DONE SINCE THE BEGINNING (DISABLE WIFI RADIOS) SINCE I DIDN'T WANT THE INTERFERANCE WITH THE WIFI OF MY ROUTER. I ALREADY SET THE IP OR THE ORBI (IT GETS 192.168.0.3 FROM THE MODEM) AS DMZ. NO CHANGE AT ALL, PLEX STILL UNAVAILABLE FROM OUTSIDE.


3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. FOR ME THIS IS NOT AN OPTION, THE MODEM HAS NO DHCP RESERVATION ADMIN (MAIN ISSUE) AMONG OTHER OPTIONS FROM ROUTER.

 

I appreciate your help, I'm getting very frustrated specially because I had it working perfectly before. Any more ideas???

Tks

Message 7 of 12
Highlighted
Guru

Re: Orbi port forwarding problem

Besure to disable any Firewalls on the ISP modem. Even though DMZ should work ok on the Modem as well.

You can try setting NAT Filter to OPEN on the Orbi router and see if this helps.

 

@Christian_R

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 12
Highlighted
Aspirant

Re: Orbi port forwarding problem

Hi, tks for the idea, but how do I know that I'm not in the open with this? I mean, how do I know that my router has NAT enabled? I only see NAT SIP ALG options (a lot of them), not a general NAT rule. Is this enough?

Message 9 of 12
Highlighted
Guru

Re: Orbi port forwarding problem

All routers and modems with routers are NAT by default. When in AP mode on the Orbi, then NAT is disabled.

http://computer.howstuffworks.com/nat.htm

http://www.practicallynetworked.com/networking/fixing_double_nat.htm

http://www.dslreports.com/shownews/Networking-101-The-DMZ-137550

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 12
Highlighted
Aspirant

Re: Orbi port forwarding problem

Hi, well I tried your suggestion and it still doesn't work. I'm giving up. I'll rebuy the Asus router.

Message 11 of 12
Highlighted
Guru

Re: Orbi port forwarding problem

Probably a modem/router combo issue. If the DMZ was configured right on the modem, and uPnP is enabled on the Orbi, it's all thats needed.

 

Good Luck. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 2052 views
  • 0 kudos
  • 2 in conversation
Announcements