Reply

Re: Orbi router 2018

Telcoed
Aspirant

Orbi router 2018

Help!
I am at a loss in how to fix this.
My Orbi router is 2018 model year with 1 satellite.
I am unable to access any of my apps on my iPhone and my Honeywell wifi thermostat shows NO internet. However my smart TV continues to stream, my nest cams continue to stream etc. so I turn off the wifi on my iPhone and use cellular data and I am able to access everything except the Honeywell. I have one item hard wired to the orbi router and that also works. So I am asking anyone out there, do I replace my very expensive router or could it be the modem or what. My iPhone is a 7 and my wife’s is 10 and both have the same problem. When I reset the router then I again have wifi access but only for 24 hours or less. This has been going on for about a week. When operating normal my speed is 150+mpbs and upload is 10 mpbs.
I did change the Orbi protocol but just recently.
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 3

Accepted Solutions
CrimpOn
Sensei

Re: Orbi router 2018


@Telcoed wrote:
This has been going on for about a week. When operating normal my speed is 150+mpbs and upload is 10 mpbs.

Since Daylight Saving Time went into effect, many Orbi WiFi routers have been failing to resolve Domain Names, which gives the appearance of "no internet".  Devices that make a connection out to the internet by IP address are not affected.  There are over a dozen posts on the forum about this ugly problem.  Netgear engineering has determined that a programming error in the Traffic Meter feature leads to the DNS process failing.

 

The fastest solution is to log into the Orbi web interface, navigate to the Advanced Tab, Advanced Settings, Traffic Meter (toward the bottom) and uncheck the box "Enable Traffic Meter".

I love my Orbi.

View solution in original post

Message 2 of 3

All Replies
CrimpOn
Sensei

Re: Orbi router 2018


@Telcoed wrote:
This has been going on for about a week. When operating normal my speed is 150+mpbs and upload is 10 mpbs.

Since Daylight Saving Time went into effect, many Orbi WiFi routers have been failing to resolve Domain Names, which gives the appearance of "no internet".  Devices that make a connection out to the internet by IP address are not affected.  There are over a dozen posts on the forum about this ugly problem.  Netgear engineering has determined that a programming error in the Traffic Meter feature leads to the DNS process failing.

 

The fastest solution is to log into the Orbi web interface, navigate to the Advanced Tab, Advanced Settings, Traffic Meter (toward the bottom) and uncheck the box "Enable Traffic Meter".

I love my Orbi.
Message 2 of 3
Telcoed
Aspirant

Re: Orbi router 2018

Thank you for the post, I just did that and now I’ll wait to see if that fixed the problem. I appreciate ur feedback.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 232 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E