Reply

Orbi / router login webpage not working

TFORREST
Aspirant

Orbi / router login webpage not working

The website to log into an Orbi router for administrative purposes is:  orbilogin.com

I logged into that site in the last couple weeks successfully, so it has traditionally been a good website since my Orbi purchase in 2018.

Today I cannot log into it.  The following Netgear knowledgebase answer also provides websites, but they did not work:

https://kb.netgear.com/27199/I-m-having-trouble-accessing-my-NETGEAR-router-what-do-I-do

Has Netgear terminated all websites to log in the user's router administratively forcing users to use the Orbi App?

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 14

Accepted Solutions
TFORREST
Aspirant

Re: Orbi / router login webpage not working

This may be disappointing to read, but as I expected the solution was easy and was on my end...I had switched to the Orbi guest network a couple weeks ago and didn't realize that owners couldn't log into the admin site on that network.  If it states that in the manual, I obviously didn't remember.

 

Background:

About the same time that the Edge problems occurred and the Orbi app was updated on my Samsung devices, I switched access to the Orbi on my primary PC to my guest network to move away from the devices sucking up bandwidth on the primary network...I had up to 15 devices connected to the primary network and was having connectivity problems when using Zoom.

After following the below recommendation to reboot (which I had already performed), I recalled that I had switched to the guest network.  I switched back to the primary network and was able to access orbilogin.com without a problem.

Typically in the military and in other professions, a troubleshooting check list has the simple things at the top...it appears confirming that the guest network is not the issue should be one of the first things to check.  I'm just glad I didn't reset everything and start from scratch.

View solution in original post

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 12 of 14

All Replies
vajim
Master

Re: Orbi / router login webpage not working


@TFORREST wrote:

The website to log into an Orbi router for administrative purposes is:  orbilogin.com

I logged into that site in the last couple weeks successfully, so it has traditionally been a good website since my Orbi purchase in 2018.

Today I cannot log into it.  The following Netgear knowledgebase answer also provides websites, but they did not work:

https://kb.netgear.com/27199/I-m-having-trouble-accessing-my-NETGEAR-router-what-do-I-do

Has Netgear terminated all websites to log in the user's router administratively forcing users to use the Orbi App?

 


mine just worked at 

 

http://192.168.1.1/

 

 

Message 2 of 14
CrimpOn
Sensei

Re: Orbi / router login webpage not working


@TFORREST wrote:

The website to log into an Orbi router for administrative purposes is:  orbilogin.com

I logged into that site in the last couple weeks successfully, so it has traditionally been a good website since my Orbi purchase in 2018.

Today I cannot log into it.  The following Netgear knowledgebase answer also provides websites, but they did not work:

https://kb.netgear.com/27199/I-m-having-trouble-accessing-my-NETGEAR-router-what-do-I-do

Has Netgear terminated all websites to log in the user's router administratively forcing users to use the Orbi App?


The Orbi router intercepts DNS requests for several URL's and replaces them with the local IP address of the Orbi router.

(orbilogin.com, orbilogin.net)  Like @vajim , I typically use the local IP address of the Orbi, which in my case is also 192.168.1.1

That Netgear article is generic to many Netgear routers, not specific to Orbi.

"Has Netgear terminated all websites to log in the user's router administratively forcing users to use the Orbi App?"

Absolutely not.  There are dozens of Orbi features which cannot be used from the Orbi "app". Web access remains the only way to reach them.

 

This could be a problem with the web browser or computer having cached an invalid DNS resolution (wrong IP address).

 

Can you open http://192.168.1.1 ? (the "gateway" IP in your network settings)

 

I love my Orbi.
Message 3 of 14
TFORREST
Aspirant

Re: Orbi / router login webpage not working


@CrimpOn wrote:

@TFORREST wrote:

The website to log into an Orbi router for administrative purposes is:  orbilogin.com

I logged into that site in the last couple weeks successfully, so it has traditionally been a good website since my Orbi purchase in 2018.

Today I cannot log into it.  The following Netgear knowledgebase answer also provides websites, but they did not work:

https://kb.netgear.com/27199/I-m-having-trouble-accessing-my-NETGEAR-router-what-do-I-do

Has Netgear terminated all websites to log in the user's router administratively forcing users to use the Orbi App?


The Orbi router intercepts DNS requests for several URL's and replaces them with the local IP address of the Orbi router.

(orbilogin.com, orbilogin.net)  Like @vajim , I typically use the local IP address of the Orbi, which in my case is also 192.168.1.1

That Netgear article is generic to many Netgear routers, not specific to Orbi.

"Has Netgear terminated all websites to log in the user's router administratively forcing users to use the Orbi App?"

Absolutely not.  There are dozens of Orbi features which cannot be used from the Orbi "app". Web access remains the only way to reach them.

 

This could be a problem with the web browser or computer having cached an invalid DNS resolution (wrong IP address).

 

Can you open http://192.168.1.1 ? (the "gateway" IP in your network settings)

 


Thanks for the suggestions from both of you...I am only responding to the latest to eliminate redundancy. 

I tried the address you provided on both MS Edge and Mozilla Firefox, but was unsuccessful.  I also tried orbilogin.com on both browsers again after I cleared my cache with no success.

Why would it suddenly stop allowing me to get to the admin address?

Is there anything I need to reset on the main router?  Should I reboot it...again...from my app, or just unplug it? 

Or is the problem potentially on my PC?



Message 4 of 14
FURRYe38
Guru

Re: Orbi / router login webpage not working

Be sure to clear out any and all broswer caches before attempting to access 192.168.1.1. 

Be sure your networking adapter settings are set to auto obtain IP addressing. 

 

Fatory reset the RBR and setup from scratch with a wired PC connected to the RBR. You should be able to access the setup wizard at 192.168.1.1.

Factory reset the router using the back push pin button. Hold it in for 15 seconds then let go. Power OFF the ISP modem for 30 seconds than back on. Wait for the WHITE led to slowly pulsate on top of the RBR, then log in to orbilogin.com using a web browser and walk thru the setup wizard. This time write down all important information for safe keeping later on.


@TFORREST wrote:

@CrimpOn wrote:

@TFORREST wrote:

The website to log into an Orbi router for administrative purposes is:  orbilogin.com

I logged into that site in the last couple weeks successfully, so it has traditionally been a good website since my Orbi purchase in 2018.

Today I cannot log into it.  The following Netgear knowledgebase answer also provides websites, but they did not work:

https://kb.netgear.com/27199/I-m-having-trouble-accessing-my-NETGEAR-router-what-do-I-do

Has Netgear terminated all websites to log in the user's router administratively forcing users to use the Orbi App?


The Orbi router intercepts DNS requests for several URL's and replaces them with the local IP address of the Orbi router.

(orbilogin.com, orbilogin.net)  Like @vajim , I typically use the local IP address of the Orbi, which in my case is also 192.168.1.1

That Netgear article is generic to many Netgear routers, not specific to Orbi.

"Has Netgear terminated all websites to log in the user's router administratively forcing users to use the Orbi App?"

Absolutely not.  There are dozens of Orbi features which cannot be used from the Orbi "app". Web access remains the only way to reach them.

 

This could be a problem with the web browser or computer having cached an invalid DNS resolution (wrong IP address).

 

Can you open http://192.168.1.1 ? (the "gateway" IP in your network settings)

 


Thanks for the suggestions from both of you...I am only responding to the latest to eliminate redundancy. 

I tried the address you provided on both MS Edge and Mozilla Firefox, but was unsuccessful.  I also tried orbilogin.com on both browsers again after I cleared my cache with no success.

Why would it suddenly stop allowing me to get to the admin address?

Is there anything I need to reset on the main router?  Should I reboot it...again...from my app, or just unplug it? 

Or is the problem potentially on my PC?




 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 5 of 14
vajim
Master

Re: Orbi / router login webpage not working



@TFORREST wrote:

Thanks for the suggestions from both of you...I am only responding to the latest to eliminate redundancy. 

I tried the address you provided on both MS Edge and Mozilla Firefox, but was unsuccessful.  I also tried orbilogin.com on both browsers again after I cleared my cache with no success.

Why would it suddenly stop allowing me to get to the admin address?

Is there anything I need to reset on the main router?  Should I reboot it...again...from my app, or just unplug it? 

Or is the problem potentially on my PC?




Chrome?

 

don't use the app


Why would it suddenly stop allowing me to get to the admin address?

It hasn't stopped working.  you got something going on within your network

what type of error are you getting?

Message 6 of 14
TFORREST
Aspirant

Re: Orbi / router login webpage not working

This is in response to both FURRYe38's post and the below post.

 

I recognize that I'm not an expert or virtuoso, but I have an IT background and did some troubleshooting before reaching out...I just didn't send a call for help without trying some steps.  While factory resetting my Orbi may be one solution, it seems like there might be some intermediate steps along the way or a couple reasonable questions to ask beforehand, such as, why would the Orbi suddenly need to have a factory reset when it has otherwise been operating normally?  Would a factory reset allow me access to the admin address or just the internet?  This isn't argumentative, but normal troubleshooting since I have not lost access to the internet and can see other websites.

 

Also, in response to vajim, nothing has changed with my network. My Cox router is hard connected to the Orbi and I can access other normal websites that I routinely go to...just not orbilogin.com.  

While MS Edge has been acting up since they pushed a couple updates in the last week or so, that doesn't explain why I am having problems reaching the admin site (orbilogin.com) in Firefox and why I can't reach it in only the last couple weeks.  I don't have any parental controls on my network.

 

Edge tells me:  "orbilogin.com took too long to respond"

Firefox tells me:  "The connection has timed out.  The server at orbilogin.com is taking too long to respond."

 

I don't recall the exact timing, but I was probably on the Orbi app on either my Samsung phone or tablet in the days prior to losing the ability to get to the orbilogin.com website from my PC.  Could I have accidentally changed a setting in the app that I'm not aware of?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 7 of 14
Mikey94025
Mentor

Re: Orbi / router login webpage not working

Using orbilogin.com is just a shortcut as explained earlier, so let's try to access your Orbi's admin website by IP address.

  1. What device and wireless network are you trying this on?  Is your Orbi setup in Router mode or Access Point (AP) mode?
  2. In the Orbi app, can you find the "LAN IP address"?  This is the IP address that you use on the network to access the Orbi.   In the admin website, the Advanced tabs displays it in the Router Information section.
  3. If you "ping orbilogin.com" what result do you get?  You should see the same LAN IP address.
  4. In a web browser, type in the LAN IP address of your orbi.  This should be the same as orbilogin.com.  For me: "http://192.168.1.1/".

 

Message 8 of 14
TFORREST
Aspirant

Re: Orbi / router login webpage not working

@Mikey94025 wrote:

Using orbilogin.com is just a shortcut as explained earlier, so let's try to access your Orbi's admin website by IP address.

My apologies for not stating earlier...I got the same results when clicking on http://192.168.1.1/ or typing it into the address bar.

 

  1. What device and wireless network are you trying this on?  My HP PC is where I am attempting to access orbilogin.com.  I have it as a favorite, so I acccess it about monthly.  Is your Orbi setup in Router mode or Access Point (AP) mode?  This may be a great question, but I don't know the answer or where to check on the Orbi app.  However, because I have changed nothing since my initial setup over 2 years ago, why would my mode suddenly be relevant? Again, not being argumentative, just trying to determine what could have changed since early January when I successfully accessed the admin site.
  2. In the Orbi app, can you find the "LAN IP address"?  This is the IP address that you use on the network to access the Orbi.   The IP address in the Orbi app lists the exact same address for my device, 192.168.1.1.  In the admin website, the Advanced tabs displays it in the Router Information section.  I can't access the admin website, which is why I am reaching out.
  3. If you "ping orbilogin.com" what result do you get?  You should see the same LAN IP address. 
  4. In a web browser, type in the LAN IP address of your orbi.  This should be the same as orbilogin.com.  For me: "http://192.168.1.1/".

I've thought about other changes since I last successfully accessed the orbilogin.com admin website.  An Orbi app update was pushed through the Google Play Store on Jan 15, 2021 to both of my Samsung devices.  My initial unsuccessful attempt to access the admin site was probably less than a week later, but I waited to contact the community about the issue until Jan 23, a few days later, in the hope that it would be cleared up.

What does the Orbi app have to do with my PC not being able to connect to the admin site?  Maybe nothing, but could something have changed in the router permissions or something else?  The app version is V2.8.0.1395.

When I was on earlier this month, I noted that the firmware has up to date (I performed a check), but I don't know the version.  However, there have been other problems with Orbi firmware updates in the past.


 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 9 of 14
FURRYe38
Guru

Re: Orbi / router login webpage not working

Wire connect a PC to the router and factory reset the router using the back push pin button. Hold it in for 15 seconds then let go. Power OFF the ISP modem for 30 seconds than back on. Wait for the WHITE led to slowly pulsate on top of the RBR, then log in to orbilogin.com using a web browser and walk thru the setup wizard. This time write down all important information for safe keeping later on.

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 10 of 14
vajim
Master

Re: Orbi / router login webpage not working

A simple reboot of ALL may solve your problem 

Message 11 of 14
TFORREST
Aspirant

Re: Orbi / router login webpage not working

This may be disappointing to read, but as I expected the solution was easy and was on my end...I had switched to the Orbi guest network a couple weeks ago and didn't realize that owners couldn't log into the admin site on that network.  If it states that in the manual, I obviously didn't remember.

 

Background:

About the same time that the Edge problems occurred and the Orbi app was updated on my Samsung devices, I switched access to the Orbi on my primary PC to my guest network to move away from the devices sucking up bandwidth on the primary network...I had up to 15 devices connected to the primary network and was having connectivity problems when using Zoom.

After following the below recommendation to reboot (which I had already performed), I recalled that I had switched to the guest network.  I switched back to the primary network and was able to access orbilogin.com without a problem.

Typically in the military and in other professions, a troubleshooting check list has the simple things at the top...it appears confirming that the guest network is not the issue should be one of the first things to check.  I'm just glad I didn't reset everything and start from scratch.

View solution in original post

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 12 of 14
FURRYe38
Guru

Re: Orbi / router login webpage not working

That would be a cause. Glad you got it working and didn't have to reset. 

Be sure to save off a backup configuration to file for safe keeping. Saves time if a reset is needed. 

 

Enjoy. Smiley Wink

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 13 of 14
vajim
Master

Re: Orbi / router login webpage not working


@TFORREST wrote:

This may be disappointing to read, but as I expected the solution was easy and was on my end...I had switched to the Orbi guest network a couple weeks ago and didn't realize that owners couldn't log into the admin site on that network.  If it states that in the manual, I obviously didn't remember.

 

Background:

About the same time that the Edge problems occurred and the Orbi app was updated on my Samsung devices, I switched access to the Orbi on my primary PC to my guest network to move away from the devices sucking up bandwidth on the primary network...I had up to 15 devices connected to the primary network and was having connectivity problems when using Zoom.

After following the below recommendation to reboot (which I had already performed), I recalled that I had switched to the guest network.  I switched back to the primary network and was able to access orbilogin.com without a problem.

Typically in the military and in other professions, a troubleshooting check list has the simple things at the top...it appears confirming that the guest network is not the issue should be one of the first things to check.  I'm just glad I didn't reset everything and start from scratch.


nice....don't feel bad.  we've all dones things like that....I'm glad you figured it out....

Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 3801 views
  • 2 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E