Reply

Re: Orbi router solid magenta (not the satellite)

FURRYe38
Guru

Re: Orbi router solid magenta (not the satellite)

FYI about managed swtiches and Orbi...Disable IGMP on Managed Switches if your going to use Orbi on them:
https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1553749/highlight/true#M30673
https://community.netgear.com/t5/Orbi/Using-Router-Configured-as-Access-Point-Cannot-see-Satellites-...


@ngcmos wrote:

I just purchased RBK50 for my home Aug 1st 2018, My firmware is V2.1.4.16

 

A little about me.  I have a rack of servers, and enterprise grade networking equipment in my house, and my ORBI is connected to CISCO layer managed switch, so the threads saying it has to be connected to a "dumb unmanaged" switch are incorrect.  I am 20 year IT pro.  It still took me a few hours to sort this out.

 

So I got my orbi connectected per instructions and needed immediately wanted to go to AP mode.  When switching the GUI says setting IP addresses manually or "Fixed" is NOT recommended.  This is where things go downhill.

 

My scenario was that my devices connected to the orbi via wifi COULD get internet.  The solid Magenta ring on the router was because the ORBI router could not talk to the internet.

My issue is that my own routers (not any orbi unit) DHCP server gave my internal DNS server as the primary DNS, and an internet located DNS server as secondary.  For some reason the Orbi could not make DNS lookups through my internal DNS.  I specified googles DNS service (8.8.8.8) as the primary...and voila...Magenta light gone. and the orbi can can talk to the internet itself now.

 

 

Detailed Steps to resolve:

 

Note**:  My ethernet cable is plugged into the the YELLOW internet port on the orbi.

 

So I went to the Orbi gui and pretended to but the Orbi back in router mode. (Advanced Tab --->Advanced Setup Menu---->Router/AP Mode)  I clicked Router Mode and DID NOT save.  then I clicked back on AP Mode, it gave me the option again to change my IP settings ("Use fixed IP Address (not recommended").  I gave my orbi a static IP and manually set the DNS to internet DNS servers as specified above.  Saved, the Orbi rebooted....and everything is great.

 

I think Netgear makes things confusing by trying to discourage people from setting a static IP on the ORBI.  Because people may not know how to get back in if the do something wrong.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 126 of 126
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E