Reply
Highlighted
Aspirant

Re: Orbi satellite dropping connection

Like many others who have posted here, my satellite will not stay connected to the router as a satellite device.  When I look at the "Connected Devices" list on the "Attached Devices" router page, the satellite shows as a connected device with connection type "unknown" versus as a connected satellite.  When I log into the satellite IP itself, the graphic on the Status page shows the satellite receiving a signal from the router, but it shows "Disabled" on both the 2.4 and 5GHz signals broadcasting from the satellite.  Also like many others, I have factory reset both the router and the satellite, tried using the sync button to re-establish the connection (never works), and manually loaded the latest firmware on both devices (V1.12.0.18).  The factory reset on the satellite will make it show as a "Connected Satellite" on the router's "Attached Devices" page, but it's only a matter of time (sometimes a few hours, sometimes a few days) before it falls back down to the "Connected Device" and stops broadcasting a wireless signal. I always get a Blue ring on the satellite when it connects, indicating a strong signal from the router.  I appreciate any help to solve this problem.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 51 of 571
Highlighted
Aspirant

Re: Orbi satellite dropping connection

Same dropped connection issue here as well!  My streams get pixilated and interupted.  Notice it much more now that football season started and I'm streaming games.  Absolutley infuriating.  They need to release a firmware fix ASAP!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 52 of 571
Highlighted

Re: Orbi satellite dropping connection

... or enable the Ethernet backhaul that will (I hope) correct the issue for people who can connect the 2 parts to Ethernet

Message 53 of 571
Highlighted

Re: Orbi satellite dropping connection

Hello,

Same issue here with my system and they have really gotten bad the past month.  I have 1 router and 3 satellites and they constantly drop the signal and restart.  Sometimes every 6-10 minutes and sometimes I will go hours with no problems.  I am thinking about changing to Linksys Velop or Eero Gen 2 by Friday, so support if you hear me please reach out to me so I don't have to trash your product.  I paid way to much for this crap and have got 5 of my neighbor's on the Orbi system and now they are having the same issues.

 

 I am currently running Firmware V2.0.0.72

 

Thanks.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 54 of 571
Highlighted

Re: Orbi satellite dropping connection

I came back from holiday to find my satelitte broken. I've reset and experienced two diff scenarios.

 

1. Satelitte and router communicate for few hours then satelitte becomes a normal attached device. Clients connect to it and get no access / constant drops

 

2. Satelitte and router never connect and just pulse white

 

currently I have the sat turned off and can't get it back online. I've had this just over 90 days :-(

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 55 of 571
Highlighted
NETGEAR Moderator

Re: Orbi satellite dropping connection

If you are still having issues with satellites send me a PM with your name email and phone number and I will get you in contact with support.

 

DarrenM

Message 56 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

same issue here, so far on 2.0.0.74, 2 drop outs a week apart. Router itself is fine but the satellite drops of completely. Ring does not light up at all. Comes back to normal after 10 mins

Message 57 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Darren,

 

Have PM'd you twice and still havent had any response from Support?

Message 58 of 571
Highlighted
NETGEAR Moderator

Re: Orbi satellite dropping connection

Hello cinek

 

Do you have mumimo and beamforming enabled?

 

DarrenM

Message 59 of 571

Re: Orbi satellite dropping connection

Is there a way to solve this problem or NOT?  Unbelivable.......

Message 60 of 571
Highlighted

Re: Orbi satellite dropping connection

I sent you my information about a month ago, and nobody has ever contacted me.  Seriously, I'm so frustrated with Netgear that I will do everything in my power to get people to stop buying your products.  This has been a HUGE waste of my money and I can't afford to replace it.  I feel completely ripped off.

Message 61 of 571
Highlighted
Virtuoso
Virtuoso

Re: Orbi satellite dropping connection


@jameswalkertx wrote:

Is there a way to solve this problem or NOT?  Unbelivable.......


I'd say it's solvable as obviously the majority, myself included, are not having the problem.

Where I agree with you is that netgear support has obviously dropped the ball on this and let it get out of hand. Having dealt with them for that issue and resolving it fom myself definitely left a bad taste in my mouth about dealing with support again.

 

They have problems. It seems to me that their software devs are not hearing about the issues, and the support people are not able to get feedback from developers. This is a system company problem and will not be resolved soon.

I love the Orbi and the way it has been working for me, but cannot disagree with you that this needs more from them.

Message 62 of 571
Highlighted
Tutor
Tutor

Re: Orbi satellite dropping connection

I agree there seems to be a process problem somewhere at Netgear.

I was a very happy Orbi customer for 9 months. My satellite connection problems all began with the latest firmware.

I eventually found someone in their support team who took the time to work it through with me - changed all sorts of settings, tried multiple versions of beta firmware, but nothing resolved the issue over many weeks of trying. Once I went through all of that with them (which took ages), they exchanged my satellite - replacement unit hasn't dropped once yet.

I can't explain why new firmware didn't fix the problem that seemed caused by previous firmware update. Netgear seem aware but maybe are not seemingly acting as if they have a crisis on their hands with a (potentially) flagship product.
Message 63 of 571
Highlighted

Re: Orbi satellite dropping connection

I would be happy with a replacement or a full refund.  I have 4 units total so it was expensive.  I should have went with the X10 and a second X8 or X10 as a WAP.

 

Glad you are up and running.

Message 64 of 571
Highlighted

Re: Orbi satellite dropping connection

At this point, the only thing that would make me happy is a full refund from Netgear.  Unfortunately, I doubt they would ever step up and make that happen.

Message 65 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection


@DarrenM wrote:

Hello cinek

 

Do you have mumimo and beamforming enabled?

 

DarrenM


No, both disabled. Netgear support also got me to disable 20.40 coexistance but now the satellite drops internet connection. Happened twice within the last 8 hours. Strong signal everything connects but no internet connection 

Message 66 of 571
Highlighted
Guide

Re: Orbi satellite dropping connection

I have one RBK50 with one RBS50 satellite. I've been paying more attention to it since the V2 firmware update so not sure if these disconnects were happening before but I have seen several from my satellite over the 2 days since updating firmware.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 67 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

@cinek wrote:

@DarrenM wrote:

Hello cinek

 

Do you have mumimo and beamforming enabled?

 

DarrenM


No, both disabled. Netgear support also got me to disable 20.40 coexistance but now the satellite drops internet connection. Happened twice within the last 8 hours. Strong signal everything connects but no internet connection 


reset the system too but dropouts still happen. 

Message 68 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

seriously considering smashing my orbi with a hammer and putting it up on youtube so I get some money back for this paper weight 

Message 69 of 571
Highlighted
NETGEAR Moderator

Re: Orbi satellite dropping connection

Hello everyone

 

If you are still seeing disconnects on the 2.0 firmware and have done a factory reset send me a PM with your name, email, and phone number and I will get you in contact with support to troubleshoot the issue.

 

DarrenM

Message 70 of 571
Highlighted

Re: Orbi satellite dropping connection

What 2.0 firmware?  Everytime I check, it still says 1.12.0.18 is the latest version?  You can't ask us to give you feedback if you haven't released it yet.

Message 71 of 571
Highlighted
Virtuoso
Virtuoso

Re: Orbi satellite dropping connection


@HockeyStick wrote:

What 2.0 firmware?  Everytime I check, it still says 1.12.0.18 is the latest version?  You can't ask us to give you feedback if you haven't released it yet.


It's been posted on the forum https://community.netgear.com/t5/Orbi/OrbiOS-2-0-availability/m-p/1368730#M13446 first as beta, now a link to the released code. Though for some reason they are not making it available on auto update, probably to give people a chance to install it manually on a sort of extended gold master test.

I don't mind this. If you are having issues the firmware is not difficult to install manually, just download the router and satellite firmware, then update the satellites first (manual upload in advanced setup), then after those are done update the router firmware.

 

Message 72 of 571
Highlighted
Aspirant

Re: Orbi satellite dropping connection

Also had the problem with satellite dropping connection eventually. Restarting, working for a few hours then lost connection to router again.

 

It has been a long rad but...For me, following has worked so far:

 

1) Download firmware 1.11.0.20 and update all units (bug seems to appear in later versions)

2) Make sure system does not auto update as per https://community.netgear.com/t5/Orbi/Firmware-V1-12-0-18-Discussion/td-p/1320421/page/5

 

 

Message 73 of 571
Highlighted
Star

Re: Orbi satellite dropping connection

 

I too am having issues with my orbi wifi system. the information below.  

 

 -Bought the 3 Orbi system (RBR40, 2x RBS40) from Best Buy about 9 months ago. It was working great for the first 6 months or so. I then had issues with one of my satellites dropping off daily. I would have to reset the orbi satellite and it would reconnect. 

- the main Orbi is in the center of the house. 1 is on one side (kids rooms) and the other is on the other side of the house (master bed). The master bed Orbi is the only one I constantly have issues with. 

- I have also tried doing a factory reset on the main router with no luck. 

- Current firmware is V2.0.0.56. I have tried clicking the check for updates, but there are no updates. 

- The orbi with the issue (master bed) is approx 26 ft from the main Orbi router. 1 wall separates the two. I have tried moving the orbi satellite with no improvement. 

- I am not sure what other info you need but will provide additional info if requested. 

 

I also sent DarrenM a PM.   Smiley Happy 

 

 

Message 74 of 571
Highlighted

Re: Orbi satellite dropping connection

I'm running firmware version 2.0.0.74 and twice today I experienced no internet connection when one my satellites was powered on and supposedly functioning normally.  I have to unplug the satellite, and then boom, my connection returns because my devices switch to a connection to the base.  

 

What a piece of junk.

Message 75 of 571
Top Contributors
Announcements