Reply
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Les than 24 hours later, and I am still reconnecting to Orbi network by iPads already reset, and iPhone unable to connect at all. I’m tooling up to call support again...comfy chair, drink, nibbles, good book and a couple of hours to spare.....

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 176 of 571
Highlighted
Virtuoso

Re: Orbi satellite dropping connection


@diggle wrote:

Les than 24 hours later, and I am still reconnecting to Orbi network by iPads already reset, and iPhone unable to connect at all. I’m tooling up to call support again...comfy chair, drink, nibbles, good book and a couple of hours to spare.....


Have you tried power-cycling both the router and satellite units? How about resetting both the router and satellite units, and reconfiguring from the ground up? I’ve got an iPhone 6, iPhone 8, iPad 3, and iPad Air 2. In addition, we just had a guest with an iPhone and iPad, and have had no problems in the  day or so since flashing the latest. Don’t know how to account for what you’re experiencing, sorry.

Message 177 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Thanks Roger. 

I have recycled, rebooted, power cycled, rebuilt many times including over the last 24hrs. I followed the recommendations of Netgear Support while he was on the phone. I really want this system to work. For example: my iPad was working perfectly this morning, I left it charging still online. When I returned from work, I had lost internet connection...still connected to Orbi network with no changes at my end. The devices that suffer this inability to connect to the internet all show the same thing....the”Router” listing has reverted to 0.0.0.0 instead of the appropriate router address. This happens randomly and requires a number of manoeuvres to reset...renew lease, restart wifi, reset internet settings, turn the whole thing off...etc etc. Sometimes one of these manoeuvres will work, sometimes none of them will. While this is happening, the Orbi app, Netgear app and the Orbi site itself all suggest there is no problem. As I stated in my initial post, I have had no problems with the system I purchase in April until a few weeks ago. There has obviously been a change of firmware that led to this. My return the device as “not fit for purpose” fuse is still burning.

i have had connected 3 iPads, four iPhones, iMac, and two MacBooks. All have at one time or another suffered disconnection which is unpredictable. Recent visitors have also been suffering the same loss of connection despite having no issues on previous visits.

The problem remains.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 178 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

There has been new firmware released just a few days ago which for now seems to have cured my similar issues. Have you updated?
Message 179 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Thanx mrx911

just checked for updates via login......”No new Firmware Available”

i have V2.0.0.74

Funny actually....the router firmware has no update, and the satellite update said “No Internet”

so funny I’m about to cry

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 180 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection


@diggle wrote:

Thanx mrx911

just checked for updates via login......”No new Firmware Available”

i have V2.0.0.74

Funny actually....the router firmware has no update, and the satellite update said “No Internet”

so funny I’m about to cry


 

It's not on the auto upate yet, its available manually. Let me find a link for you...

Message 181 of 571
Highlighted
Guide

Re: Orbi satellite dropping connection

Hey Diggle,

 

I believe the newest firmware isn't pushed out to update automatically. You're going have to do it manually.

Message 182 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection


@MrX911 wrote:

@diggle wrote:

Thanx mrx911

just checked for updates via login......”No new Firmware Available”

i have V2.0.0.74

Funny actually....the router firmware has no update, and the satellite update said “No Internet”

so funny I’m about to cry


 

It's not om the auto upate yet, its avaialable manually. Let me find a link for you...


Here you go, try this. Mine has been much better

 

https://community.netgear.com/t5/Orbi/Announcing-availability-of-OrbiOS-2-1/m-p/1448900#M16988

Message 183 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

I just checked the Netgear support area...V2.0.0.74 is the latest zip to download.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 184 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

See my post above for the link


@diggle wrote:

I just checked the Netgear support area...V2.0.0.74 is the latest zip to download.


 

Message 185 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Thnx....i’ll Give it a go

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 186 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Thnx again MrX911

Ive updated router and satellite to V2.1.1.12

Youve given me new hope......I’ll let all know how it goes over the next day or so

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 187 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Well.....it seems better....no dropouts all day......until I fired up an old ipad2 tonight and there it was again....router 0.0.0.0. Solved by resetting network details on ipad2 then restarting.

Im hoping it's a one off event.....

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 188 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Checked this morning.....iPad Pro no longer connected to Internet despite Orbi device list and status saying no problem, old ipad2 remains connected. They were sitting next to each other on a coffee table overnight. This is with update of firmware yesterday to V2.1.1.12 of both Router and Satellite. The iPad Pro says "router 0.0.0.0" Orbilogin says all connected and no problems.

Very disappointing.

I'd like to think it was a problem with my clients....but clearly it isn't. I'd like to think Netgear hadn't caused the problem with the Orbi system, but it is obvious now that they did. I would also like to think that Netgear knows how to fix the problem, but clearly they don't.

Another session with netgear support will be my last.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 189 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

I've been trying for an hour now to get my iPad Pro to connect to Internet through Orbi satellite, which is allowing access by the iPad I am typing on sitting next to it all the while.

Again...Orbilogin says everything fine and connected. It lists my iPad Pro as connected with no problems......but on the iPad Pro I'm getting :connected to Orbi network but "no internet connection" signal.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 190 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Just an update.

I have reconfigured every iPad/iPhone in the house to MANUALLY login to the wifi network. Dammit I shouldn’t have to do this, and will probably have to do this every time a new device appears in the house wanting to connect. Not so premium for a “premium” device which Orbi claims to be. So far all devices configured manually have remained connected.

I haven’t even looked at the laptops.......

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 191 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

I can't believe I'm still trying this. The MacBook was connected to Internet, but didn't appear on the list of connected items. After 30mins it stopped. Again recycled everything and got it going again for a while. I moved the satellite closer to the router, and it wouldn't connect. I moved it further away and it connected......I think that is just to do my head in. When I have any visitors, it's a lottery whether they can get a connection with their phones or iPads or laptops.

i need counselling. I rang netgear support again and was told after 45 mins that I would be put through to the "Orbi" department....then disconnected. Netgear should seriously examine their customer support. The firmware update V2.0.0.12 doesn't seem to make any difference.

apart. From returning the units I can't see any way forward. Does anyone have any further suggestions?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 192 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Hi, there's a couple of ideas at the end of this post that I started on my Orbi 'journey'...

I only have one old ipod on my network, no other apple products so not sure if it's any use or not.

https://forums.whirlpool.net.au/archive/2682958

Message 193 of 571
Highlighted
Guide

Re: Orbi satellite dropping connection

Wow. One week ago I decided to purchase Orbi mesh system and made a mistake of moving from amazing (maybe not as fast in theory) Amplify-HD Mesh system! 

 

Orbi constantly drops connection, devices drop out all the time and watching Netflix is just painfull, as connection drops every now and then.

 

Paid 699 euros and really, really disapointed at the moment. Nothing is more frustrating, than a crappy wi-fi connection. My broadband is 1000mb/s, but there is no way to enjoy it with Orbi, as constant drop outs and laggish connection makes usage basically impossible.

 

Newest firmware (V2.1.1.12) does not resolve the problem. I really hope there is a solution for that or I will take Orbi back to store.

Message 194 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

As some others have suggested, I have turned the satellite off and force connection with router only. Coverage is limited, but continuous. No answer or reply from Netgear yet....apart from an email telling me that my support ticket was about to expire....very helpful

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 195 of 571
Highlighted
NETGEAR Moderator

Re: Orbi satellite dropping connection

Have you tried the things that @BarryTreg suggested from that whirlpool post? try unchecking the 20/40mhz option in the advanced wireless settings.

 

DarrenM

Message 196 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection

Thanks for the suggestion Darren, I did see that manoeuvre in a very early post...but haven’t yet tried it...I think I’ve tried everything else, so I’ll give it a go. When I was speaking to Netgear support they didn’t mention this as an option...and some of their recommendations were the complete opposite of some of the forum recommendations...sadly none of which has been a decent fix for the problem.

There is of course the issue that none of this should be needed......the device worked perfectly for 7 months. Thanks again for the suggestion.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 197 of 571
Highlighted
Apprentice

Re: Orbi satellite dropping connection


@maxsc wrote:

Wow. One week ago I decided to purchase Orbi mesh system and made a mistake of moving from amazing (maybe not as fast in theory) Amplify-HD Mesh system! 

 

Orbi constantly drops connection, devices drop out all the time and watching Netflix is just painfull, as connection drops every now and then.

 

Paid 699 euros and really, really disapointed at the moment. Nothing is more frustrating, than a crappy wi-fi connection. My broadband is 1000mb/s, but there is no way to enjoy it with Orbi, as constant drop outs and laggish connection makes usage basically impossible.

 

Newest firmware (V2.1.1.12) does not resolve the problem. I really hope there is a solution for that or I will take Orbi back to store.


I'm losing the will to live with this Orbi!

 

Can I just ask... why did you move away from Amplify HD?

I'm thinking of giving up on Orbi and Netgear. Have tried Google Wifi but no bridge mode 

 

Message 198 of 571
Highlighted
Guide

Re: Orbi satellite dropping connection

Amplify HD worked perfect for me, but Orbi in theory offers better wi-fi speed... I recently upgraded my broadband to 1000 mbit/s, so just wanted to get most of it in wi-fi, Amplify is slower (again in theory).
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 199 of 571
Highlighted
Guide

Re: Orbi satellite dropping connection

Thaks, tried that. Still same problems.
Message 200 of 571
Top Contributors
Announcements