Reply

Re: Orbi satellite dropping connection

nvt
Apprentice
Apprentice

Re: Orbi satellite dropping connection

That's a cop out imho

I've heard that in many of the multitude of threads reporting this disconnect issues 

I have no Google Pixel phones or devices - nor do I have any android devices but I get all the same symptoms and experiences of random dropouts, occurring with random frequency and persistence - sometimes 10-30 minutes others times hours

This is a problem with all orbi devices - occurs in the "business" version and no solution in site running the latest firmware V2.1.4.16

Model: SRS60| Orbi Pro Tri-band WiFi Add-on Satellite
Message 426 of 571
sanforce
Aspirant

Re: Orbi satellite dropping connection

Looks like this is a persisting issue with the Orbi system. I've tried resets, different firmware, etc, and nothing seems to fix the disconnects. My orbi satellite starts up, connects, shows a blue connection, and then innevitably drops the signal for a minute or so before re-finding the blue signal strength. This is unacceptable for such an expensive "mesh" system. My base and hubs are not that far apart, maybe ~20 feet - all show good connections. I'm going to try one more test today... base and hubs in the same garage. If the signal continues to drop when the hub and satellites can actually see each other, then I'm going to return this POS to Best Buy and try a different brand. People on here say they have luck switching from Orbi to TP link Deco, Eero, and the google system ... there's no point in spending hours trouble shooting with Netgear when other systems work out of the box, and this problem seems to be present regardless of the firmware version.

Message 427 of 571
sanforce
Aspirant

Re: Orbi satellite dropping connection

Also, I must mention, the early messages in this thread received multiple netgear responses with "PM me", but without any attempt at a public solution. Why can't the Negear support staff on here actually help within the forum? All of these private message requests from Netgear staff make it seem like Netgear doesn't want this problem openly discussed.

Message 428 of 571
nvt
Apprentice
Apprentice

Re: Orbi satellite dropping connection

 


@sanforce wrote:

My base and hubs are not that far apart, maybe ~20 feet - all show good connections. I'm going to try one more test today... base and hubs in the same garage. If the signal continues to drop when the hub and satellites can actually see each other, then I'm going to return this POS to Best Buy and try a different brand. 


FYI This is not a Wifi sync problem since both of my satellite devices are hard-wired connected - this is a software issue

Does not matter how close or far your satellite systems are they will disconnect even when connected via Cat5e cable back to the rbi main unit

 

All this adds up to a problem with software/firmware and not a physical location issue or even a wifi connectivity issue

Model: SRS60| Orbi Pro Tri-band WiFi Add-on Satellite
Message 429 of 571
lashbox
Aspirant

Re: Orbi satellite dropping connection

Wow, thank you for doing the heavy lifting here. Been these exact issues this starting about a week ago, driving me nuts! At least now it seems Orbi is the cause. 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 430 of 571
Mcguyvr
Aspirant

Re: Orbi satellite dropping connection

Wowsers. Same issue. Works for 10min maybe 30min then satellite drops connection to 1% of previous signal strength. All kids kindles and iMac start showing WiFi with exclamation marks. All this started to happen when I blocked a couple devices then did a firmware upgrade check (now on 2.1.4.16). Wish I never tampered with anything. Now kids internet pages say they are still blocked even though they are not in the Orbi app on my iPhone. Not a wireless techie here but dropping half my homes devices only to have to reboot or resync satellite for another 10mins of internet is the crappiest thing I’ve ever experienced. So frustrating and my triplets are going insane without internet. The router appears unaffected and 2 wired devices appear unaffected. I don’t have time for hours of t/s and phone support. Is there a way to roll back firmware or just send me a new satellite will ya?
Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 431 of 571
FURRYe38
Guru

Re: Orbi satellite dropping connection

Have you tried a factory reset on the setellilte first after the FW update, then re-add it?

Might try a full factoy reset on the router and satellite as well the set up from scratch and see if the problem continues.

Try setting manual channel 1, 6 or 11 on the base.

Disable MIMO, Daisy Chain and Fast Roaming on the base and reboot.

What is the distance between the base and satellite? Feet?


@Mcguyvr wrote:
Wowsers. Same issue. Works for 10min maybe 30min then satellite drops connection to 1% of previous signal strength. All kids kindles and iMac start showing WiFi with exclamation marks. All this started to happen when I blocked a couple devices then did a firmware upgrade check (now on 2.1.4.16). Wish I never tampered with anything. Now kids internet pages say they are still blocked even though they are not in the Orbi app on my iPhone. Not a wireless techie here but dropping half my homes devices only to have to reboot or resync satellite for another 10mins of internet is the crappiest thing I’ve ever experienced. So frustrating and my triplets are going insane without internet. The router appears unaffected and 2 wired devices appear unaffected. I don’t have time for hours of t/s and phone support. Is there a way to roll back firmware or just send me a new satellite will ya?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 432 of 571
Mcguyvr
Aspirant

Re: Orbi satellite dropping connection

Doing factory reset now. I’m on the new network I set up after factory reset but only on the main router. Not sure how to make the settings changes you mentioned above(fastbeam, mummies etc) . Will have to research that as I’m not finding them in the APP on my phone. Should I try to add the satellite first (I skipped that at setup) before altering the above suggested settings?
Message 433 of 571
FURRYe38
Guru

Re: Orbi satellite dropping connection

Use a wireless or wired PC conntected to the router and log in to the routers web page and make changes there.

What is the distance between the base and satellite? Feet?


@Mcguyvr wrote:
Doing factory reset now. I’m on the new network I set up after factory reset but only on the main router. Not sure how to make the settings changes you mentioned above(fastbeam, mummies etc) . Will have to research that as I’m not finding them in the APP on my phone. Should I try to add the satellite first (I skipped that at setup) before altering the above suggested settings?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 434 of 571
Mcguyvr
Aspirant

Re: Orbi satellite dropping connection

Thanks. Found it. The satellite somehow auto connected even though I said skip. Distance is only 20ft as crow flies just down an open stairwell. Did I mention it all worked fine since feb. well....it is using daisy, and...so far it has worked the rest of the day. I won’t hold my breath ....will update tomorrow if still going without drops...I made no other mods to setting aforementioned. Appreciate the replies. Will let ya know.
Message 435 of 571
FURRYe38
Guru

Re: Orbi satellite dropping connection

Can you move the satellite farther out? 20 feet is a bit too close. The router can cover around 30feet depending upon building materials. Mines at 40 feet as crow flies, two walls and a roof in between mine. LOL.


@Mcguyvr wrote:
Thanks. Found it. The satellite somehow auto connected even though I said skip. Distance is only 20ft as crow flies just down an open stairwell. Did I mention it all worked fine since feb. well....it is using daisy, and...so far it has worked the rest of the day. I won’t hold my breath ....will update tomorrow if still going without drops...I made no other mods to setting aforementioned. Appreciate the replies. Will let ya know.



 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 436 of 571
Mcguyvr
Aspirant

Re: Orbi satellite dropping connection

Well did it again. No mi-mumu, no beamforming...just surfing for 20mins YouTube on the iMac and wham...crawl to 0.03-.10 mbps. When I reboot the pc, it reconnects again for the short while. Then the satellite appears to drop again. I’ll try with beamforming on and mimu on. But I think there’s some hardware issues with the satellite.
Message 437 of 571
FURRYe38
Guru

Re: Orbi satellite dropping connection

Also pleast try testing with the satellite turned off and your PC connected to the router. Let us know if you see same problem or not. if not, I recommend that yout get in contact with NG support and ask for an RMA.

 


@Mcguyvr wrote:
Well did it again. No mi-mumu, no beamforming...just surfing for 20mins YouTube on the iMac and wham...crawl to 0.03-.10 mbps. When I reboot the pc, it reconnects again for the short while. Then the satellite appears to drop again. I’ll try with beamforming on and mimu on. But I think there’s some hardware issues with the satellite.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 438 of 571
mich1973
Tutor

Re: Orbi satellite dropping connection

I gave up as well. After reinstalling, resetting, downgrading, upgrading etc. for too many times, I bought a google wifi and - since then on google wifi - everything is running very well. No more disconnects, no more lost satellites, no more wondering if it's my ISP. It has been the Orbi system malfunctioning in unpredictable ways all along. An extremely disappointing Netgear experience overall and I will not buy from this company again.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 439 of 571
mm06905
Guide

Re: Orbi satellite dropping connection

I have been seeing a couple droped connections. what I have found is my SBR30 sattlite keeps changing 192.168.0 instaed of the base 192.168.1. The dropped device is 192.168.0

If I go to an area where the 192.168.1 base is and turn my wifi back on  it picks up the correct IP and woks fine. I have use fixed IP and this helps but not the solution. Does anyone have any ideas why I'm seeing this behavior?

Thanks

 

Message 440 of 571
FURRYe38
Guru

Re: Orbi satellite dropping connection

What firmware version is loaded on the Orbi router and satellite?

What is the Mfr and model# of the IP modem the Orbi is connected too?

 

Do a factory reset on the satellite and re-add it to the router.

What is the distance between the satellite and Orbi router? 30 feet is a good starting point.

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Any other wifi nieghbors near by?

Besure your satellite is connecting to the Orbi routers wifi.

Is the Orbi router using 192.186.1.1 or .0.1 for it's host address?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 441 of 571
Tbsteph
Star

Re: Orbi satellite dropping connection

I’m sure your suggestions may help some. But, it does beg the question why should any Orbi user have to go through this sort of process? Most users are probably not that computer savvy let alone wireless router experts. Netgear needs to once and for all write firmware that works and works consistently. A $400+ system should work out of the box.

Message 442 of 571
FURRYe38
Guru

Re: Orbi satellite dropping connection

I agree, the systems should work. However we are here in the forum to help figure out what isn't working and try some suggestions to help get users systems going and working better. Until NG figures all of this out, all we can do is to help. We try to be as detailed for those users who are not adept in working with there gear.


@Tbsteph wrote:

I’m sure your suggestions may help some. But, it does beg the question why should any Orbi user have to go through this sort of process? Most users are probably not that computer savvy let alone wireless router experts. Netgear needs to once and for all write firmware that works and works consistently. A $400+ system should work out of the box.




 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 443 of 571
sanforce
Aspirant

Re: Orbi satellite dropping connection

I seemed to have corrected most of my issues by moving my 2nd satellite further away from the base and allowing it to daisy chain through the 1st satellite. I haven't seen any drops in the past few days. My original issue might have been due to the second satellite sometimes connecting directly to the base and sometimes daisy chaining; seems like the connection would drop when switching back and forth.

Message 444 of 571
FURRYe38
Guru

Re: Orbi satellite dropping connection

30 feet in between router and satellite(s) and in between each satellite is a good starting point.


@sanforce wrote:

I seemed to have corrected most of my issues by moving my 2nd satellite further away from the base and allowing it to daisy chain through the 1st satellite. I haven't seen any drops in the past few days. My original issue might have been due to the second satellite sometimes connecting directly to the base and sometimes daisy chaining; seems like the connection would drop when switching back and forth.




 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 445 of 571
nvt
Apprentice
Apprentice

Re: Orbi satellite dropping connection

All of these steps are irrelevant in my experience - I have back channel connected devices and they still disconnect and the whole system goes down

Message 446 of 571
FURRYe38
Guru

Re: Orbi satellite dropping connection

Yo may have other problems. Maybe your system needs to be replaced. I would contact NG support and ask for an RMA.

Others are not having wired back haul issues.


@nvt wrote:

All of these steps are irrelevant in my experience - I have back channel connected devices and they still disconnect and the whole system goes down


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 447 of 571
Quickscan
Guide

Re: Orbi satellite dropping connection

The thing is for all of you to know is that you can mess around with satellite distances, settings and firmware updates, but there’s a fundamental problem with the hardware and there’s not much you can do about it. I have found that it’s just about manageable and so you have this dilemma where 95% of the time you have ultra fast wifi everywhere and then suddenly on an important business con call it falls off. the good news is that’s happening less often with every firmware upgrade so the message is if it’s bearable then maybe hang on
Message 448 of 571
Quickscan
Guide

Re: Orbi satellite dropping connection

yep, it should work out of the box and the reason why this is so frustrating is that for most users 90% of the time it works amazing ...until it drops a con call with your boss and then you look like an idiot. my guess is that because the reconnection is so fast (less than 30 secs) most orbi owners are facing this problem but don’t realize it’s happening. it would be only if you are in a live con call or gaming where you would notice and most users will just be household surfing so may not see the drops.
Message 449 of 571
Mcguyvr
Aspirant

Re: Orbi satellite dropping connection

So...after moving the satellite 30-40ft and hardwiring the iMac off the satellite it’s better for that client...but...still getting drops...but not noticing as many but also haven’t been online as much the past week. The factory reset after the firmware May be better but still not perfect...agree with the last few comments. Is there a max number of clients that you all have found where drops start to be induced? The app reports I usually have 14-15 clients, including now 4 wired. While these are not on all at once usually, they still appear to register in the App (4 kindles, 2 ipads, whole home DVR, 2 apple TVs 1 wired, 2-3 iphones, iMac wired, Xbox, RINg doorbell, 1 wires smart TV, and 2 more smart TVs that don’t appear to register but I never really use those connected directly without going through satellite provider. 50mbps direct line of sight WiFi provider dish is only <400ft away no obstructions.
Message 450 of 571
Top Contributors
Announcements

Orbi WiFi 6E