Reply
Highlighted
Guru

Re: Orbi satellite dropping connection

Been other posters saying they haven't needed to reset either as well. 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 551 of 571
Highlighted
Aspirant

Re: Orbi satellite dropping connection

After more than a year of fabulous service, one of my satellites has dropped its connection and nothing I do seems to get it working again. I rebotted the entire system and still no luck, although the color rings display in the right order and for the right amount of time.

 

What shall I do next to bring it back to life?

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 552 of 571
Highlighted
Guru

Re: Orbi satellite dropping connection

Have you removed the one satellite from the base unit and then factory rest the satellite and re-added it? 

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

Swapped locations with a working satellite for placement? 


@bobermj wrote:

After more than a year of fabulous service, one of my satellites has dropped its connection and nothing I do seems to get it working again. I rebotted the entire system and still no luck, although the color rings display in the right order and for the right amount of time.

 

What shall I do next to bring it back to life?

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 553 of 571
Highlighted
Star

Re: Orbi satellite dropping connection

exactly my issue. incredibly annoying. Makes the whole system broken just like my previous solutions (except previous setup was cheap)

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 554 of 571
Highlighted
Guru

Re: Orbi satellite dropping connection

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-and-connection-problems-Skybell/m-p/1649275...

 

Try a Manual FW load:
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...


@psimondo wrote:

exactly my issue. incredibly annoying. Makes the whole system broken just like my previous solutions (except previous setup was cheap)


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 555 of 571
Highlighted
Aspirant

Betreff: Orbi satellite dropping connection

I wasn't clear from your text --- were you rebooting both the Orbi router and the satellite every night, or just the satellites? Thanks!

Message 556 of 571
Highlighted
Tutor

Re: Orbi satellite dropping connection

It's 2018, I buy the most expensive mesh equipment on the market (in Sweden) and I'm supposed to troubleshoot it every other day. I find it almost funny that netgear expects average end-users to be Mesh experts and help them perform System and performance testing, type of tests that are executed before releasing a product. One day, it's the satellite dropping, 2nd day internet drops from 500-600 mb to 50 mb and it goes like this in an end-less loop. I've filed a complaint so hopefully I will get to return this expensive piece of crap. Buy Google mesh and go down in speed but upgrade to a solution that actually delivers what it promises. 

Message 557 of 571
Highlighted
Apprentice
Apprentice

Re: Orbi satellite dropping connection


@Baris wrote:

It's 2018, I buy the most expensive mesh equipment on the market (in Sweden) and I'm supposed to troubleshoot it every other day. I find it almost funny that netgear expects average end-users to be Mesh experts and help them perform System and performance testing, type of tests that are executed before releasing a product. One day, it's the satellite dropping, 2nd day internet drops from 500-600 mb to 50 mb and it goes like this in an end-less loop. I've filed a complaint so hopefully I will get to return this expensive piece of crap. Buy Google mesh and go down in speed but upgrade to a solution that actually delivers what it promises. 


Thanks @Baris

Capturing everything succinctly as to why this is *not* a solution but rather a test bed. Agree 100% and hope you get your money back as that’s not a certaintity 

Message 558 of 571
Highlighted
Tutor

Re: Orbi satellite dropping connection

These complaints were generated  in  2017.  My system  also drops  internet and all arlos drops  off.  Satellite directly connected  to  Netgear  router for  arlo.  Still  no connection. Appears Netgear and arol companies don't  have  a  fix for  these devices and 2019 is around  the  corner. Ever notice  that  Netgear never posts the fix but instead  asks you  to private  message  your  email  and  phone  number, then never fixes the problem.

Message 559 of 571
Highlighted
Star

Re: Orbi satellite dropping connection

I did find something that helped me.
Reduce 5GHz band to 75% power
Reduce 2.4GHz band to 50% power

My conjecture is that the power of the main station was sometimes more powerful than the satellite, so devices kept switching between them. Then eventually messing up the whole thing requiring a hard reboot.

Reducing transmission power, specifically making 2.4 lower than 5 (it has greater range), really has made my setup MUCH more stable.
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 560 of 571
Highlighted
Tutor

Re: Orbi satellite dropping connection

How did you alter the bandwidths?  I am now having trouble accessing my account online and both Netgear and Arlo tech supports were useless to help.  Netgear said it was Arlo's problem and all Arlo did was have me reset the password to access my camera account.  Anyone know anything at all in these corporations???

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 561 of 571
Highlighted
Star

Re: Orbi satellite dropping connection

You will need to login to the main base station. If that’s an orbi, you go to orbilogin.com and it will take you to the web admin. You go to advanced settings and find the section where you can adjust radio power settings.

Don’t know anything about Arlo.
Message 562 of 571
Highlighted
Tutor

Re: Orbi satellite dropping connection

I have an Arris router as my internet server through Spectrum fka Time Warner Cable.

 

I also purchased from Netgear three Orbi satellites:  2 are ORBI mini RBS40 and one an ORBI  RBS50-100NAS.

 

I purchased a security system from Netgear called Arlo.  The package came with 6 cameras and a base station.  Several months ago, Arlo spun off from Netgear and became an independent company. 

 

When I bought the Arlo cameras in 10/2016, they were not connecting to my Arris router.  I have a 2600 sqft house so it was recommended to add the Orbi satellites in 1/2018 to expand the wifi coverage in the house.

 

The netgear arlo base station is directly connected to the Orbi satellite.  Now, the netgear arlo base station is not connecting to the four wireless cameras. 

 

I am confused why it was working before although signal did drop off several other times.  I question the placement and direct connection of the base station to the Orbi.  

 

Model: RBK40| Orbi AC2200 WiFi System, RBS40| Orbi AC2200 Tri-band WiFi (Add-on Satellite)
Message 563 of 571
Highlighted
Tutor

Orbi mobile app

Even the model line above is not working.  I have a RBR40 router with 3 satellites.  I cannot access the Orbi mobile phone app.  I cleared out the cache and uninstalled and reinstalled.  Still Orbi app user name defaults to admin and won't accept password I originally setup.  Once I enter the serial number, it goes to the 2-security questions.  The answers flash for a second and when I type in the answers, the account states it doesn't exist.  I cannot create a new account as it recognizes the email that setup the account.  I notice on this thread with other models that password access was troublesome.  Anyone else have suggestions?  Thanks.

Model: RBK40| Orbi AC2200 WiFi System
Message 564 of 571
Highlighted

Re: Orbi mobile app

This discussion is getting lost. It doesn't help that you have just joined in on an existing conversation – 564 messages and counting in over a year – that may or may not have anything to do with your problems.

There is a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one.

 

You might also want to take your Arlo problems over to the Arlo forum. Your earlier references to what you were told do not make sense.

 

Arlo Smart Home Security - Arlo Communities

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 565 of 571
Highlighted
Master

Re: Orbi mobile app


@michaelkenward wrote:

This discussion is getting lost. It doesn't help that you have just joined in on an existing conversation – 564 messages and counting in over a year – that may or may not have anything to do with your problems.

There is a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one.

 

You might also want to take your Arlo problems over to the Arlo forum. Your earlier references to what you were told do not make sense.

 

Arlo Smart Home Security - Arlo Communities


I agree. 

@Sb-Rb please open open a new post with your issue.

Thank you

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 566 of 571
Highlighted
Aspirant

Re: Orbi satellite dropping connection

My orbi satellites are loosing connection all the time they work next to each other but not solving the problem they were bought for
Please help me
Message 567 of 571
Highlighted
Guru

Re: Orbi satellite dropping connection

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.


@RAJAC wrote:
My orbi satellites are loosing connection all the time they work next to each other but not solving the problem they were bought for
Please help me

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 568 of 571
Highlighted
Master

Re: Orbi satellite dropping connection


@RAJAC wrote:
My orbi satellites are loosing connection all the time they work next to each other but not solving the problem they were bought for
Please help me

@RAJAC, I think it's better if you create a new discussion for your issue and provide enoigh information about your setup so you can get the needed attention.

Thank you,

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 569 of 571
Highlighted
Apprentice
Apprentice

Re: Orbi satellite dropping connection

I’ve noticed FURRYe38 has mentioned many times on this forum that “If you updated to recent FW v.210, try enabling Daisy Chain. SOME have mentioned that this SEEMS to be working in reverse order, enabling means disabled actually.”

Can anyone actually verify if enabling Daisy Chain actually turns this setting off within the current Firmware (v2.2.1.210)?
Netgear Modem - Asus RT86U Router - Orbi RBK53 (1 RBR50, 2 RBS50 in AP Mode) + RBS50Y
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 570 of 571
Highlighted
Master

Re: Orbi satellite dropping connection


@j1n wrote:
I’ve noticed FURRYe38 has mentioned many times on this forum that “If you updated to recent FW v.210, try enabling Daisy Chain. SOME have mentioned that this SEEMS to be working in reverse order, enabling means disabled actually.”

Can anyone actually verify if enabling Daisy Chain actually turns this setting off within the current Firmware (v2.2.1.210)?

Daisy Chain is enabled when it's ticked in the settings and disabled when unticked in the settings.

You can see this by making a wifi scan after you enable Daisy Chain (ticked in the settings) where you will see that each satellite will start broadcasting an own hidden 5 GHz network to allow other satellites to connect to.

When Daisy Chain is disabled (unticked in the settings) only the router will broadcast this hidden wireless 5 ghz network so the satellites will be only able to connect to the router (start setup) and not to another satellite (Daisy Chain).

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 571 of 571